Survey by Qualaroo
+ Reply to Thread
Results 1 to 5 of 5

Thread: Honda Accord 1996 CD3 electrical related help needed.

  1. #1
    PakWheeler Follow
    kashif127's Avatar
    Join Date
    Apr 2015
    Posts
    38
    Follows
    0
    Following
    4
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default Honda Accord 1996 CD3 electrical related help needed.

    Salam Everyone,

    My accord, 1996 engine f18b manual, while engine shuts down suddenly... i mean while moving if i stop at the signal the car would just drop the rpm (sometimes) and would not start no matter how many self (starter) you give... then after sometimes it would start as normal (normally my car starts at half self as is it only petrol driven with 160k on the odo).. this used to happen only sometimes but now daily.. 10 mins the car would drive ok but suddenly the problem would start..

    This car is with me for around 20 days and i have driven it for around 300-500 kms.. there is no starting problem in the morning or at any time..

    I brought an experienced mechanic yesterday who after detailed checking said that the fuel pump on the fuel tank in the rear is suddenly cutting power randomly.. he said it could be some tracker issue (on which i called the previous owner who replied in negative, as there was none).. the mechanic said an able electrician would check.. he checked everything distributer..current in coils.. radiator water plus gas kit condition.. check engine light also turns on at some occasions... (this may be the speedometer sensor which is not working)...

    The mechanic has given two final verdict.. one that it could be some very minor issue and second could go as high as problem with the computer card...

    Dear brothers, i am in Karachi and newly shifted here.. looking forward to some sincere advice..

    Kashif

  2. #2
    PakWheeler Follow
    Maverickiz3d's Avatar
    Join Date
    Jun 2010
    Location
    Karachi
    Age
    32
    Posts
    552
    Follows
    0
    Following
    1
    Mentioned
    12 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    have you checked for codes?

  3. #3
    PakWheeler Follow
    kashif127's Avatar
    Join Date
    Apr 2015
    Posts
    38
    Follows
    0
    Following
    4
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    No didnt get it checked by any electrician.. plan to do so over the weekend..where to go n check for the codes??

  4. #4
    PakWheeler Follow
    Maverickiz3d's Avatar
    Join Date
    Jun 2010
    Location
    Karachi
    Age
    32
    Posts
    552
    Follows
    0
    Following
    1
    Mentioned
    12 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    which ECU are you using? Does it have service check connector? You need to jump the connector and turn ignition ON to view codes.

  5. #5
    PakWheeler Follow
    kashif127's Avatar
    Join Date
    Apr 2015
    Posts
    38
    Follows
    0
    Following
    4
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    got it checked with the electrician.. it was a faulty relay that supplies electricity to the fuel pump in the rear.. got relay replaced... rs.100 for relay rs.100 for the electrician.. (sincere man who identified the fault easily and charged very reasonable as u can see)

+ Reply to Thread

User Tag List

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •