Survey by Qualaroo
+ Reply to Thread
Page 2 of 4 FirstFirst 1234 LastLast
Results 21 to 40 of 62
Like Tree25Likes

Thread: Suzuki Alto Common Starting Problem on CNG when Engine is hot-Problem Solved!

  1. #1
    Senior PakWheeler Follow
    tayyabchaudhary's Avatar
    Join Date
    Sep 2009
    Location
    Lahore
    Age
    22
    Posts
    2,223
    Follows
    0
    Following
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default Suzuki Alto Common Starting Problem on CNG when Engine is hot-Problem Solved!

    Asalam Alaikam,
    My dear Pakwheels brothers,
    I hope you all are fine by the grace of Almighty Allah.

    Here I am discussing a very common problem with Suzuki Alto.Almost every third Alto have this problem.The problem is that after driving the car for like 30 to 40 minutes,you park it and when you again start it,it will not start.The problem encounters only on CNG.

    Symptoms of this problem :-

    1. The car will not start on CNG when the engine is hot.After waiting for five to six minutes,the car will start.

    2.If the problem is being ignored for a long period of time,then after some time you will here 'tick tick' sound from the CNG to petrol conversion kit.The car will not start in the case.Only solution is to convert the car to petrol and then start.

    How to Solve? :-

    This is an electrical problem.The solution of this problem is to install a relay with the CNG kit for the direct flow of current to CNG kit from the battery.


    I was facing this problem for a month.I read two to three threads about it.Today I installed the relay and the problem has now solved.

    I wanted to share this problem with my brothers so that they can get rid of wannabe mechanics who dont know the real problem, rather they keep on wasting your money.

    Thank you.
    Have a nice day.

    I eat Volverine for breakfast.

  2. #21
    PakWheeler Follow
    Iqbal_m's Avatar
    Join Date
    Mar 2011
    Location
    Lahore
    Posts
    45
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by devilz_apprentice View Post
    The problem that i face on my Alto is a little bit different. It starts perfectly on CNG with half self with either a cold engine or a hot engine. But if i somehow miss the first self or i turn the ignition key on ON for long before starting, the car doesn't start at all unless i convert it on petrol or wait for 15mins.
    IMHO, this is because of excess of CNG that runs in the cylinders and it is unable to ignite, or in other words, the car becomes "OVER".
    A logical approach would be to control the flow of excess CNG.
    My brother In Law having EXACTLY same problem in his Alto

  3. #22
    PakWheeler Follow
    Elien's Avatar
    Join Date
    Nov 2010
    Location
    Karachi
    Age
    24
    Posts
    812
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Congrats Tayyab finally you get solution to this problem also please post the pic where the wires are attached in CNG kit and the the wire from batter terminal seem exceptionally thick.. anyway did u put rspec 10 mm plug wires?

  4. #23
    Senior PakWheeler Follow
    tayyabchaudhary's Avatar
    Join Date
    Sep 2009
    Location
    Lahore
    Age
    22
    Posts
    2,223
    Follows
    0
    Following
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by Elien View Post
    Congrats Tayyab finally you get solution to this problem also please post the pic where the wires are attached in CNG kit and the the wire from batter terminal seem exceptionally thick.. anyway did u put rspec 10 mm plug wires?
    No, the R-Spec wires are for sale.
    Check my thread in Buyers/Sellers,Engines/Powertrain Parts.

    Alright,If I get time I will post the picture.Electrician was somewhat professional.He used the best wires available.
    I eat Volverine for breakfast.

  5. #24
    PakWheeler Follow
    imranhakro's Avatar
    Join Date
    May 2011
    Location
    Karachi
    Age
    33
    Posts
    547
    Follows
    0
    Following
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    @tayyab...

    Yaar i have similar issue with my car bro...
    i have zero meter Alto, bought a week back... its petrol only. no cng.
    problem is that when i start the car 1st time in whole day( regardless of morning or evening) it takes a long ignition to start... it starts after almost 5 soconds of continious ignition... or i have to start it by 2 or three long self...

    the car is brand new, it should not behave like that... what may be the issue?

    sirf pehli baar starting mein issue kerti hai, baad mein ek self mein start ho jati hai per jo poorey din mein first time start hoti hai sirf us mein verrry long sef leti hai ya 2 ya 3 dafa self pe start hoti hai... plzzzz suggest....

  6. #25
    Senior PakWheeler Follow
    tayyabchaudhary's Avatar
    Join Date
    Sep 2009
    Location
    Lahore
    Age
    22
    Posts
    2,223
    Follows
    0
    Following
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by imranhakro View Post
    @tayyab...

    Yaar i have similar issue with my car bro...
    i have zero meter Alto, bought a week back... its petrol only. no cng.
    problem is that when i start the car 1st time in whole day( regardless of morning or evening) it takes a long ignition to start... it starts after almost 5 soconds of continious ignition... or i have to start it by 2 or three long self...

    the car is brand new, it should not behave like that... what may be the issue?

    sirf pehli baar starting mein issue kerti hai, baad mein ek self mein start ho jati hai per jo poorey din mein first time start hoti hai sirf us mein verrry long sef leti hai ya 2 ya 3 dafa self pe start hoti hai... plzzzz suggest....
    Brother that is common with CNG on cold start.
    Do one thing,next time when you start the car on CNG,switch on the car and do not start it.After waiting for approximately 30 seconds start the car and it will start quickly.Avoid starting the car quickly after switching it on.If it still doesnt start quickly,then it is normal with CNG on cold start.You need not to worry about that.One thing I would like to add that I changed the plugs to NGK Platinum 6 heat range and the car is now starting on helf start.Contact Elien, he will guide you from where to buy them.

    At last, I am not a professional so do not rely on me.If you feel something is unusual, do contact your mechanic.

    Thank you.
    I eat Volverine for breakfast.

  7. #26
    Senior PakWheeler Follow
    shqamar's Avatar
    Join Date
    Jan 2009
    Location
    Karachi
    Age
    37
    Posts
    1,715
    Follows
    2
    Following
    0
    Mentioned
    19 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by tayyabchaudhary View Post
    Brother that is common with CNG on cold start.
    Do one thing,next time when you start the car on CNG,switch on the car and do not start it.After waiting for approximately 30 seconds start the car and it will start quickly.Avoid starting the car quickly after switching it on.If it still doesnt start quickly,then it is normal with CNG on cold start.You need not to worry about that.One thing I would like to add that I changed the plugs to NGK Platinum 6 heat range and the car is now starting on helf start.Contact Elien, he will guide you from where to buy them.

    At last, I am not a professional so do not rely on me.If you feel something is unusual, do contact your mechanic.

    Thank you.
    tayyab my friend u havent read it properly his car is on petrol only no cng installed , imran i am not a professional either but to me your car has a restricted petrol fuel setting which is done to give u a maximum milleage on petrol still it shouldnt take a long self to start on petrol normally on petrol your car should start on half self regardless when ever u start your car so i am sure your car needs tunning with tappet adjustment go to a reliable mechanic and i am sure your fault will be rectified .
    Crackwheels.com

  8. #27
    Senior PakWheeler Follow
    tayyabchaudhary's Avatar
    Join Date
    Sep 2009
    Location
    Lahore
    Age
    22
    Posts
    2,223
    Follows
    0
    Following
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Oops my bad
    Yes I will advise you to go to mechanic.

    Really sorry for inconvenience.
    I eat Volverine for breakfast.

  9. #28
    PakWheeler Follow
    imranhakro's Avatar
    Join Date
    May 2011
    Location
    Karachi
    Age
    33
    Posts
    547
    Follows
    0
    Following
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by shqamar View Post
    tayyab my friend u havent read it properly his car is on petrol only no cng installed , imran i am not a professional either but to me your car has a restricted petrol fuel setting which is done to give u a maximum milleage on petrol still it shouldnt take a long self to start on petrol normally on petrol your car should start on half self regardless when ever u start your car so i am sure your car needs tunning with tappet adjustment go to a reliable mechanic and i am sure your fault will be rectified .
    Quote Originally Posted by tayyabchaudhary View Post
    Oops my bad
    Yes I will advise you to go to mechanic.

    Really sorry for inconvenience.
    my free service from suzuki is due in august... i will definately tell this issue to suzuki experts there... and qamar u r right it shoud start in half self...

    Thank u both bros..

  10. #29
    Senior PakWheeler Follow
    shqamar's Avatar
    Join Date
    Jan 2009
    Location
    Karachi
    Age
    37
    Posts
    1,715
    Follows
    2
    Following
    0
    Mentioned
    19 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    imran tell suzuki people to set your tappets aswell along with carburator setting i am sure that will sort out your problem !!
    Crackwheels.com

  11. #30
    PakWheeler Follow
    imranhakro's Avatar
    Join Date
    May 2011
    Location
    Karachi
    Age
    33
    Posts
    547
    Follows
    0
    Following
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    sure bro...

  12. #31
    Senior PakWheeler Follow
    ahsanonline's Avatar
    Join Date
    Jan 2007
    Location
    Rawalpindi
    Age
    86
    Posts
    2,295
    Follows
    3
    Following
    3
    Mentioned
    19 Post(s)
    Tagged
    3 Thread(s)
    Problems Posted
    2
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Exclamation

    Quote Originally Posted by imranhakro View Post
    @tayyab...

    Yaar i have similar issue with my car bro...
    i have zero meter Alto, bought a week back... its petrol only. no cng.
    problem is that when i start the car 1st time in whole day( regardless of morning or evening) it takes a long ignition to start... it starts after almost 5 soconds of continious ignition... or i have to start it by 2 or three long self...

    the car is brand new, it should not behave like that... what may be the issue?

    sirf pehli baar starting mein issue kerti hai, baad mein ek self mein start ho jati hai per jo poorey din mein first time start hoti hai sirf us mein verrry long sef leti hai ya 2 ya 3 dafa self pe start hoti hai... plzzzz suggest....
    Do you follow the proper cold start procedure for a carby car?

    For carby cars (eg. alto, mehran) only:

    1. turn the key to ON position.
    2. press the accelerator once half way and release it (or press it twice if standing overnight in sub-zero temperatures). this squirts a bit of fuel into the carb for cold start and activates the auto choke. (mehran has no auto choke so you have to pull the choke manually).

    3. start the car without pressing the accelerator (without your foot on the accelerator)


    Without that initial accelerator press you wont be able to activate auto choke nor will it enrich for cold starting. Try it, i pray it saves you from the meddling mechanics....
    Selling Vitz+local cars - compatible bluetooth Ecu Scantool, High-amp car chargers, Apple-certified Lightning Cables, etc. Click on my name and see my started threads for details.

  13. #32
    PakWheeler Follow
    Elien's Avatar
    Join Date
    Nov 2010
    Location
    Karachi
    Age
    24
    Posts
    812
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    ^^ well its reasonable approach but his car is not even done 1000 kms in odo meter what i have noticed in my car it starts without pressing accelerator .. pressing of accelerator is badly needed in cng for cold start 1/4 of accelerator should be pressed to start the car...

    however imran bhai you must try this technique i remember my father used to press the accelerator in previous 1980s model corolaa like he is pumping the petrol by pressing the acclerator .. this might because of choke and secondly our mechanical vacum suction in carburator of car you must try this technique its worth try...

    also avoid using too much high octane in your car as it has low out put engine the using using high octance fuel cause fouling in spark plugs..

  14. #33
    PakWheeler Follow
    Elien's Avatar
    Join Date
    Nov 2010
    Location
    Karachi
    Age
    24
    Posts
    812
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    yaar tayyab do post the pic when you get the time this is new in my knowledge and to others.. Thanks.

  15. #34
    PakWheeler Follow
    imranhakro's Avatar
    Join Date
    May 2011
    Location
    Karachi
    Age
    33
    Posts
    547
    Follows
    0
    Following
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by Elien View Post

    however imran bhai you must try this technique i remember my father used to press the accelerator in previous 1980s model corolaa like he is pumping the petrol by pressing the acclerator .. this might because of choke and secondly our mechanical vacum suction in carburator of car you must try this technique its worth try...

    also avoid using too much high octane in your car as it has low out put engine the using using high octance fuel cause fouling in spark plugs..
    yes Elien i would try this technique next time... huffff... those late 80s and early 90s.... kya zamana tha woh bhi... maza aagaya flashback mein ja k
    i remember when i was too young to drive the car, even my feet couldnt reach to pedals easily.... i used to press accelerator while the car used to be switched off... mere dad danta kertey they k aisa mat ker "fuel over flow ho jayega" aur aisa hi hota tha bhi gari start mushkil se hoti thi....
    so reffering to Ahsan's technique aisa to nahi hoga k over flow ho aur starting mein problem ho? but nevertheless, i'll try it.


    and bro i dont use too much high octane, full tank super mein 5 litre HOBC... bas...

  16. #35
    PakWheeler Follow
    Elien's Avatar
    Join Date
    Nov 2010
    Location
    Karachi
    Age
    24
    Posts
    812
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    no there will be no over flow.. just press two time before start and and press while giving the self

  17. #36
    PakWheeler Follow
    askai37's Avatar
    Join Date
    Sep 2010
    Location
    Karachi
    Posts
    506
    Follows
    0
    Following
    0
    Mentioned
    4 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    brothers all your efforts are useless because i dont know why pak suzuki jahil engineers not going to bent wax element rod
    wax element rod open butterfly just like you pull choke lever in cold start.after engine became hot wax melted and resulting in closing of butterfly.
    ask mechanic to adjust wax element

  18. #37
    PakWheeler Follow
    ukzkhaan's Avatar
    Join Date
    Jun 2011
    Location
    Karachi
    Posts
    160
    Follows
    0
    Following
    1
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    it never happened in my 08 altovxr whether car is cold or hot ....in morning car miss and vibrate a lil bit until temp needle reaches half..

  19. #38
    PakWheeler Follow
    imranhakro's Avatar
    Join Date
    May 2011
    Location
    Karachi
    Age
    33
    Posts
    547
    Follows
    0
    Following
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by Elien View Post
    no there will be no over flow.. just press two time before start and and press while giving the self
    It worked thanks

  20. #39
    Senior PakWheeler Follow
    nadeem5476's Avatar
    Join Date
    Oct 2005
    Location
    Karachi
    Age
    34
    Posts
    1,000
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    i tried to start alto on cng but it didnt start - then i switch to petrol and tried 4 to 5 times it didnt ,then i push the cng / petrol switch once (in a state where there is no lite at all means the petrol in the line will burn first) and after that as i give a start , the light of petrol became ON itself / automatically !! and now the situation is that car is not gona start ! i remember jub pehlay aesa problem hota tha k car start nhn hoti thi to main petrol pay kurta tha aur agr petrol pay bhi na hoti to main switch ko aik baar push kur k middle position main le ata tha k car na petrol pay rahay na cng pay takay over flow na ho petrol carb main - but ab aesa kur k jesay hi self deta hon car automatic petrol pay ajati hai ! whats wrong with this ? any idea ??
    something fishy about number of total posts !!!!

  21. #40
    PakWheeler Follow
    notnot7's Avatar
    Join Date
    Jun 2007
    Location
    Karachi
    Age
    32
    Posts
    2
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Alto 2006, price please ?

  22. 13-09-2011, 04:06 PM

    Site Banned

    Reason
    Spam

+ Reply to Thread
Page 2 of 4 FirstFirst 1234 LastLast

User Tag List

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •