Survey by Qualaroo
+ Reply to Thread
Results 1 to 17 of 17
Like Tree2Likes
  • 1 Post By D_shA
  • 1 Post By dms664

Thread: Temperature gauge issue alto?

  1. #1
    Senior PakWheeler Follow
    nido807's Avatar
    Join Date
    Feb 2011
    Location
    Islamabad
    Posts
    1,174
    Follows
    0
    Following
    0
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default Temperature gauge issue alto?

    Salam all bought an alto few months back & it had a problem after i serviced the radiator, before radiator cleaning the car temp gauge goes just above C and now after radiator cleaning the temp goes in middle in no time after drve of 2,3 mints (didnt get it as the weather is cold) & the fan is automatic i showed it to numerous mechanic's & they say its normal when the fan is automatic but it didnt gone to middle before radiator was serviced? is it usual in all paki alto? what could be the problem need xpert help px!

    Regards

    Navid

    Leave sooner, drive faster, live longer...!

  2. #2
    Senior PakWheeler Follow
    Tabish1's Avatar
    Join Date
    Feb 2007
    Location
    Karachi
    Posts
    3,068
    Follows
    1
    Following
    0
    Mentioned
    24 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    2
    Problems Solved
    1
    Best Answers
    0
    Good Answers
    0

    Default

    perfectly okey
    Pakistan <3

  3. #3
    PakWheeler Follow
    ansarali39's Avatar
    Join Date
    Aug 2009
    Location
    Karachi
    Age
    39
    Posts
    268
    Follows
    0
    Following
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    its ok as long as needle not gone beyond center it is necessry for good engine working

  4. #4
    Senior PakWheeler Follow
    fahadwizz's Avatar
    Join Date
    Feb 2011
    Location
    Karachi
    Age
    35
    Posts
    2,383
    Follows
    1
    Following
    0
    Mentioned
    52 Post(s)
    Tagged
    3 Thread(s)
    Problems Posted
    0
    Problems Solved
    1
    Best Answers
    0
    Good Answers
    3

    Default

    All good!

  5. #5
    Senior PakWheeler Follow
    nido807's Avatar
    Join Date
    Feb 2011
    Location
    Islamabad
    Posts
    1,174
    Follows
    0
    Following
    0
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    but bhai 2,3 minutes ki drive per bhi temp middle pe jana normal hai? i dont know much coz i never hv alto befo4, but befo4 radiator servicd temp usually remains at just above C not in middle why? :/
    Leave sooner, drive faster, live longer...!

  6. #6
    Senior PakWheeler Follow
    dr3vil's Avatar
    Join Date
    May 2009
    Posts
    11,929
    Follows
    11
    Following
    0
    Mentioned
    201 Post(s)
    Tagged
    7 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    i think before radiator servicing fan might be direct and now after that the guy must have experience he did the fan to auto
    its normal in middle as engine needs 85 degree C to operate prefectly sorry if its not 85
    so its normal don't worry use good quality coolant now
    Hanjiii Kaa Storeey Eehh !

  7. #7
    Senior PakWheeler Follow
    dms664's Avatar
    Join Date
    Dec 2007
    Location
    Select City
    Age
    33
    Posts
    7,013
    Follows
    1
    Following
    1
    Mentioned
    90 Post(s)
    Tagged
    8 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Before servicing u were driving widout T valve and now with T valve . It is normal. Enjoy the heater.

    Sent from my HTC One V using Tapatalk 2
    My dear ALLAH when I loose hope, help me to remember that Your love is greater than my disappointment and Your plans for my life are better than my Dreams.

  8. #8
    Senior PakWheeler Follow
    nido807's Avatar
    Join Date
    Feb 2011
    Location
    Islamabad
    Posts
    1,174
    Follows
    0
    Following
    0
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by ekdrifter View Post
    i think before radiator servicing fan might be direct and now after that the guy must have experience he did the fan to auto
    its normal in middle as engine needs 85 degree C to operate prefectly sorry if its not 85
    so its normal don't worry use good quality coolant now
    bro whch coolant u use? the fan was automatic before and after radiator service & the guy who fix the radiator was a newbie i guess coz he takes alot of time in fixing it did he dne anything wrong coz temp aint gone to middle before servicing? if u've also own an alto then would u tell me plz if ur temp gone to middle as sooner as that like 2,3 minutes drive i wonder what would happen in summer lol?
    Leave sooner, drive faster, live longer...!

  9. #9
    Senior PakWheeler Follow
    nido807's Avatar
    Join Date
    Feb 2011
    Location
    Islamabad
    Posts
    1,174
    Follows
    0
    Following
    0
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by dms664 View Post
    Before servicing u were driving widout T valve and now with T valve . It is normal. Enjoy the heater.

    Sent from my HTC One V using Tapatalk 2
    bro i've used its a/c but not heater yet 1 mechanic asked me if it had t valve install or not but i dnt hav any idea if its not install do i need to install in order to use its heater? if its install can i put it out as it might be the cause of needle going to half way that early? is it necessary to install t value in order to use heater?
    Leave sooner, drive faster, live longer...!

  10. #10
    PakWheeler Follow
    D_shA's Avatar
    Join Date
    Dec 2010
    Location
    Islamabad
    Age
    26
    Posts
    181
    Follows
    0
    Following
    0
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Perfectly normal...i own a alto....i takes same amount of time to take temp to middle...this is where the car's engine its a/c and heater perform at their best....should not go any further then mid though ...is it ur 1st car wd auto fan ? u r being too cautious

  11. #11
    Senior PakWheeler Follow
    nido807's Avatar
    Join Date
    Feb 2011
    Location
    Islamabad
    Posts
    1,174
    Follows
    0
    Following
    0
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by D_shA View Post
    Perfectly normal...i own a alto....i takes same amount of time to take temp to middle...this is where the car's engine its a/c and heater perform at their best....should not go any further then mid though ...is it ur 1st car wd auto fan ? u r being too cautious
    bro how much time did it take to go to normal mine takes 4 min to middle guage, no bhai corolla guage aint gone to normal that early though heater is usng on it aint use on vxr yet, what about fuel average of this car sucks petrol like Coke? alot of cabin noses in it :/
    Leave sooner, drive faster, live longer...!

  12. #12
    PakWheeler Follow
    D_shA's Avatar
    Join Date
    Dec 2010
    Location
    Islamabad
    Age
    26
    Posts
    181
    Follows
    0
    Following
    0
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    to answer ur first question..any car with automatic fan and a thermostat valve would take temperature to middle within a few minutes...they are designed this way so that car's system could perform at best..as mentioned by a brother earlier there is a certain temperature where a car is performing at its best...so thats perfectly normal u dont need to worry about that...u may have noticed ur heater would not work that efficiently when ur car is cold but as soon as the temp guage hits middle...heater starts performing at its best..this is wat thermostat valves and automatic fans are for...

    n yes my brother...alto is a petrol guzzler...u r not the only victim of this problem ... having a carby engine..it sucks petrol like anything.... very very bad average on petrol....

    n about cabin noises..that too being a pak suzuki made car...is a gift for u so enjoy it .....or like me..install a sound system n play it loud so u dont get to hear those cabin noises anymore ......

    hope i answered all ur queries well enough....

    wrote a pretty long essay ....

  13. #13
    Senior PakWheeler Follow
    nido807's Avatar
    Join Date
    Feb 2011
    Location
    Islamabad
    Posts
    1,174
    Follows
    0
    Following
    0
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by D_shA View Post
    to answer ur first question..any car with automatic fan and a thermostat valve would take temperature to middle within a few minutes...they are designed this way so that car's system could perform at best..as mentioned by a brother earlier there is a certain temperature where a car is performing at its best...so thats perfectly normal u dont need to worry about that...u may have noticed ur heater would not work that efficiently when ur car is cold but as soon as the temp guage hits middle...heater starts performing at its best..this is wat thermostat valves and automatic fans are for...

    n yes my brother...alto is a petrol guzzler...u r not the only victim of this problem ... having a carby engine..it sucks petrol like anything.... very very bad average on petrol....

    n about cabin noises..that too being a pak suzuki made car...is a gift for u so enjoy it .....or like me..install a sound system n play it loud so u dont get to hear those cabin noises anymore ......

    hope i answered all ur queries well enough....

    wrote a pretty long essay ....
    thx bro indeed u did answered all xcept 1 if u could tell me plz which coolant u use?
    Leave sooner, drive faster, live longer...!

  14. #14
    Senior PakWheeler Follow
    dms664's Avatar
    Join Date
    Dec 2007
    Location
    Select City
    Age
    33
    Posts
    7,013
    Follows
    1
    Following
    1
    Mentioned
    90 Post(s)
    Tagged
    8 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by nido807 View Post
    bro i've used its a/c but not heater yet 1 mechanic asked me if it had t valve install or not but i dnt hav any idea if its not install do i need to install in order to use its heater? if its install can i put it out as it might be the cause of needle going to half way that early? is it necessary to install t value in order to use heater?
    Bro i hv owned an alto fr 5 years. It is perfectly normal. Weham na karen. Happy motoring.

    Heater works on hot water entering heater core which is nt possible without t valve. Without t valve water ll nt reach optimum temp hence less heating frm heater.

    Sent from my HTC One V using Tapatalk 2
    My dear ALLAH when I loose hope, help me to remember that Your love is greater than my disappointment and Your plans for my life are better than my Dreams.

  15. #15
    PakWheeler Follow
    D_shA's Avatar
    Join Date
    Dec 2010
    Location
    Islamabad
    Age
    26
    Posts
    181
    Follows
    0
    Following
    0
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    being a new car i hvent felt any need for changing its coolant as of now..m using the original coolant u can say....but there are variety of good coolants available in the market u can go and check for them....

  16. #16
    Newbie Follow
    lakhani1's Avatar
    Join Date
    Aug 2014
    Posts
    1
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    meri gari heat ho gui thi to mechanici nay heater ka pipe nikal diay, ap radiator may pani nahi rahta uper tak, nichay nazar ata hay. kindly advise

  17. #17
    PakWheeler Follow
    nonkapo's Avatar
    Join Date
    Sep 2014
    Posts
    2
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Your symptoms before are exactly like from missing/blocked termostat(or call it T-valve). Its a very basic way it works. There are two circuits the valve switches. When engine is cold, water bypass the radiator but just run around the engine. When water is as hot as 85-90 degrees the termostat opens the circuit through the radiator. The failed termostat can have several symptoms. Blocked in open position - your engine never reach the working temperature(seems like your case). Blocked in closed position - this will overheat your engine. Blocked in middle position - this my lead to insufficient cooling/overheating when you load the engine - hill climbing full load etc.
    My Alto go in few minutes to middle so i gues everything is fine with yours.

+ Reply to Thread

User Tag List

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •