Survey by Qualaroo
+ Reply to Thread
Page 4 of 5 FirstFirst ... 2345 LastLast
Results 61 to 80 of 86
Like Tree4Likes

Thread: Strange Problem in My ALTO VXR

  1. #1
    PakWheeler Follow
    djrock900's Avatar
    Join Date
    Oct 2006
    Location
    Karachi
    Age
    31
    Posts
    319
    Follows
    0
    Following
    0
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    1
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default Strange Problem in My ALTO VXR

    AoA,
    I own an alto vxr 2006 model. Bought it brandnew. Recently for the last 3-4 months there is a strange problem coming up which i am unable to diagnose.

    In every gear at a certain rpm (approx 2500-4000) the car starts to give "jhatkas". And this is not the missing/current issue. Because in plug/plug-wire faults the problem remains even if you accelerate the car on neutral. The "Jhatka" is typical when someone changes the gear up very early. So sitting in the car one may think that its a drivers fault as he shifted too early but this is not the case. For example changing to 3rd gear on 40 in alto is fine but as soon my car reaches 50kmph it starts jhatkas as if the power is less or not being transmitted to the wheels properly.

    So how do i manage the problem? What I do is either I increase the acceleration and drive on high rpms or during the "jhatkas" if I slightly press the clutch they disappear.

    What to do ?

    You talk about Democracy when you give me the right to VOTE !! This current "Democracy" is a SHAM ~ from Karachi...

  2. #61
    PakWheeler Follow
    djrock900's Avatar
    Join Date
    Oct 2006
    Location
    Karachi
    Age
    31
    Posts
    319
    Follows
    0
    Following
    0
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    1
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by aamirq View Post
    weak fuel pump ya choked fuel filter bhi ho sakta hai if the car sputters!
    If there was a problem in the fuel pump then the woould run fine on CNG. But the problem is on PEtrol and CNG both.
    You talk about Democracy when you give me the right to VOTE !! This current "Democracy" is a SHAM ~ from Karachi...

  3. #62
    PakWheeler Follow
    djrock900's Avatar
    Join Date
    Oct 2006
    Location
    Karachi
    Age
    31
    Posts
    319
    Follows
    0
    Following
    0
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    1
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    It cant be a fuse problem.
    You talk about Democracy when you give me the right to VOTE !! This current "Democracy" is a SHAM ~ from Karachi...

  4. #63
    PakWheeler Follow
    djrock900's Avatar
    Join Date
    Oct 2006
    Location
    Karachi
    Age
    31
    Posts
    319
    Follows
    0
    Following
    0
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    1
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Today my mechanic checked the distributor too. He says it is working fine.
    And by the way..... Only the 4 plug wires set costs 5000!!! Pak suzuki charges.

    Alto axle complete set 49200/side !!! Its insanely expensive.
    You talk about Democracy when you give me the right to VOTE !! This current "Democracy" is a SHAM ~ from Karachi...

  5. #64
    Senior PakWheeler Follow
    umarkhan1's Avatar
    Join Date
    Nov 2010
    Location
    Sargodha
    Posts
    2,312
    Follows
    6
    Following
    8
    Mentioned
    51 Post(s)
    Tagged
    4 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    2

    Default

    Quote Originally Posted by djrock900 View Post
    the problem occurs all the time
    no, the fan is auto and working fine. no heating issues
    whats a t - valve?
    which engine oil you are using btw??
    next thing to rule out is the ignition coil and ignition timing??is you car ff cng??
    Just Do It Your Self!!!!!

  6. #65
    PakWheeler Follow
    djrock900's Avatar
    Join Date
    Oct 2006
    Location
    Karachi
    Age
    31
    Posts
    319
    Follows
    0
    Following
    0
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    1
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by umarkhan1 View Post
    which engine oil you are using btw??
    next thing to rule out is the ignition coil and ignition timing??is you car ff cng??
    I used shell (blue one) through out.
    For the last one year I switched to shell yellow.

    My car is factory fitted CNG

    Now ho do I rule out Ignition coil and timing?
    My mechanic is still of the opinion that the problem is in the current flow and not the axles.
    You talk about Democracy when you give me the right to VOTE !! This current "Democracy" is a SHAM ~ from Karachi...

  7. #66
    Senior PakWheeler Follow
    margallar's Avatar
    Join Date
    Oct 2009
    Location
    Lahore
    Posts
    9,960
    Follows
    6
    Following
    2
    Mentioned
    283 Post(s)
    Tagged
    4 Thread(s)
    Problems Posted
    1
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    The first thing to do is let the car idle in a very dark place and check for arcing, look especially at the place where the wire goes into the coil.

    If there isn't any visible arcing, check the primary resistance with a multimeter.

    Btw a new era brand coil is available in market for 1300 rupees for a brand new coil
    haters gonna hate, potatoes gonna potate

  8. #67
    Senior PakWheeler Follow
    margallar's Avatar
    Join Date
    Oct 2009
    Location
    Lahore
    Posts
    9,960
    Follows
    6
    Following
    2
    Mentioned
    283 Post(s)
    Tagged
    4 Thread(s)
    Problems Posted
    1
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by djrock900 View Post
    This axle problem is really a pain for me. Believe it or not brother I have changed my axles (outer) may be more than 10 times now. For the past 2 years i have been changing them like engine oil. They hardly work for 5 months.

    Twice I got the Chinese ones but mostly were replaced by the kabli ones.

    I sometimes regret that If i had gone for genuine ones in the first place then jaan relieve ho jati ,but what if they work for the same period too? They have no guarantee afterall.
    Btw I once went to macca motors to get them checked and get the estimate. They gave an estimate of 80000 approx as you have to buy the inner and outer axle complete set. Mujhe to chakkar aa gaye thay.

    so 4000 for plug wires is too much. I better get then checked for their resistance frinst. But they are 225000km old too
    Try to find the nkn brand joints, they last long, and use liquimoly lm47 grease
    haters gonna hate, potatoes gonna potate

  9. #68
    Senior PakWheeler Follow
    umarkhan1's Avatar
    Join Date
    Nov 2010
    Location
    Sargodha
    Posts
    2,312
    Follows
    6
    Following
    8
    Mentioned
    51 Post(s)
    Tagged
    4 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    2

    Default

    Quote Originally Posted by djrock900 View Post
    I used shell (blue one) through out.
    For the last one year I switched to shell yellow.

    My car is factory fitted CNG

    Now ho do I rule out Ignition coil and timing?
    My mechanic is still of the opinion that the problem is in the current flow and not the axles.
    you need a multimeter and a timing gun
    Just Do It Your Self!!!!!

  10. #69
    Senior PakWheeler Follow
    dr3vil's Avatar
    Join Date
    May 2009
    Posts
    11,930
    Follows
    11
    Following
    0
    Mentioned
    201 Post(s)
    Tagged
    7 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    sir its just a guess
    and sir khudara pechay chor den genuine 3s parts ka
    ultima 8mm 800rs a set
    that problem i remember now
    had same slight jerk in petrol cng both
    my oem plug wires were fine just driven 14k
    but that keera always keeps me to use aftermarket stuff
    so i changed plug wires 8mm yellow/ orange
    and to my surprise every mech i went said
    yeh bakear hain get oem ones
    with oems a jerk could be felt and 0 pick
    its been nearly 2 years yellow ones 8mm and iridum plugs on top of that
    keeps me from selling that car
    Hanjiii Kaa Storeey Eehh !

  11. #70
    Senior PakWheeler Follow
    argtr65's Avatar
    Join Date
    Dec 2008
    Age
    51
    Posts
    1,645
    Follows
    1
    Following
    0
    Mentioned
    74 Post(s)
    Tagged
    7 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by djrock900 View Post
    Brother there is a typical sign for this. While driving normally if one suddenly accelerates the engine revs but the speed of the car doesnt increase comparitively.


    Brother, it is not necessary,some times it can't be detected until completely failure.
    Never loose hope in life,every step gives u something.

  12. #71
    PakWheeler Follow
    omersiddiqui5482's Avatar
    Join Date
    Feb 2012
    Location
    Karachi
    Age
    24
    Posts
    145
    Follows
    0
    Following
    0
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    man this alto thing is not solving! it won't be detected unless the car stops functioning!

  13. #72
    PakWheeler Follow
    djrock900's Avatar
    Join Date
    Oct 2006
    Location
    Karachi
    Age
    31
    Posts
    319
    Follows
    0
    Following
    0
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    1
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Dont know what to do ....

    Puzzled.
    You talk about Democracy when you give me the right to VOTE !! This current "Democracy" is a SHAM ~ from Karachi...

  14. #73
    PakWheeler Follow
    askai37's Avatar
    Join Date
    Sep 2010
    Location
    Karachi
    Posts
    506
    Follows
    0
    Following
    0
    Mentioned
    4 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    bhai is it cost u heavy to check fuse. if u install relay for cng ever in ur life then i am sure that those stupid cng mechanic use internal fusebox to supply ur cng switch. aggar check karlo to kya harj hey

  15. #74
    PakWheeler Follow
    djrock900's Avatar
    Join Date
    Oct 2006
    Location
    Karachi
    Age
    31
    Posts
    319
    Follows
    0
    Following
    0
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    1
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by askai37 View Post
    bhai is it cost u heavy to check fuse. if u install relay for cng ever in ur life then i am sure that those stupid cng mechanic use internal fusebox to supply ur cng switch. aggar check karlo to kya harj hey
    There is no relay installed...
    You talk about Democracy when you give me the right to VOTE !! This current "Democracy" is a SHAM ~ from Karachi...

  16. #75
    PakWheeler Follow
    djrock900's Avatar
    Join Date
    Oct 2006
    Location
    Karachi
    Age
    31
    Posts
    319
    Follows
    0
    Following
    0
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    1
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Plus Alto does not have an internal fuse box. Its fuse box in under the bonnet.
    You talk about Democracy when you give me the right to VOTE !! This current "Democracy" is a SHAM ~ from Karachi...

  17. #76
    Senior PakWheeler Follow
    dr3vil's Avatar
    Join Date
    May 2009
    Posts
    11,930
    Follows
    11
    Following
    0
    Mentioned
    201 Post(s)
    Tagged
    7 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by djrock900 View Post
    Plus Alto does not have an internal fuse box. Its fuse box in under the bonnet.
    correction sir it is relay box under bonnet near coil
    and fuse box is in dash same place as mehran
    Hanjiii Kaa Storeey Eehh !

  18. #77
    PakWheeler Follow
    askai37's Avatar
    Join Date
    Sep 2010
    Location
    Karachi
    Posts
    506
    Follows
    0
    Following
    0
    Mentioned
    4 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    2006 model and relay not installed...amazing so pak suzuki gives u limited edition of alto with japenese grade wiring

  19. #78
    Senior PakWheeler Follow
    mwm749's Avatar
    Join Date
    Mar 2008
    Location
    Dubai
    Age
    59
    Posts
    1,160
    Follows
    1
    Following
    0
    Mentioned
    29 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    @djrock900,

    From what you said, the cars jerks both on petrol & CNG............so its not the fuel.
    It has to be the advance mechanism.
    1- check the vacuum pipes attached to the carburetor & distributor.
    2- vacuum leak.
    3- the advance works through the carburetor, have you had it serviced?
    I Dont Drive Fast, I Fly Slowly....

  20. #79
    PakWheeler Follow
    djrock900's Avatar
    Join Date
    Oct 2006
    Location
    Karachi
    Age
    31
    Posts
    319
    Follows
    0
    Following
    0
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    1
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by ekdrifter View Post
    correction sir it is relay box under bonnet near coil
    and fuse box is in dash same place as mehran
    Ok. I thought the box next to the coil is the fuse box. Thanks. Anyway I am the only one in my family who takes the car to the mechanic. No relay has been installed inside.
    You talk about Democracy when you give me the right to VOTE !! This current "Democracy" is a SHAM ~ from Karachi...

  21. #80
    PakWheeler Follow
    djrock900's Avatar
    Join Date
    Oct 2006
    Location
    Karachi
    Age
    31
    Posts
    319
    Follows
    0
    Following
    0
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    1
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by mwm749 View Post
    @djrock900,

    From what you said, the cars jerks both on petrol & CNG............so its not the fuel.
    It has to be the advance mechanism.
    1- check the vacuum pipes attached to the carburetor & distributor.
    2- vacuum leak.
    3- the advance works through the carburetor, have you had it serviced?
    Yes brother..One is for sure that its not a fuel problem.
    Approx 2 years back I changed the fuel pump plus its apparatus as the car stopped running on petrol as I had not being driving it on petrol for 2 years. After installing the fuelpump + apparatus I had to go or the carburator service. Something was wrong with the butterfly ( i remember this name). Since then I have been running it on petrol2-3times/week and no problem.

    But then this problem came up about 6-7 months ago....
    You talk about Democracy when you give me the right to VOTE !! This current "Democracy" is a SHAM ~ from Karachi...

+ Reply to Thread
Page 4 of 5 FirstFirst ... 2345 LastLast

User Tag List

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •