Survey by Qualaroo
+ Reply to Thread
Page 2 of 2 FirstFirst 12
Results 21 to 24 of 24
Like Tree3Likes

Thread: Blue Smoke

  1. #1
    PakWheeler Follow
    Chaudhary007's Avatar
    Join Date
    Dec 2009
    Location
    Rawalpindi
    Age
    26
    Posts
    607
    Follows
    2
    Following
    0
    Mentioned
    16 Post(s)
    Tagged
    4 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Unhappy Blue Smoke

    I have Alto VXR 2011 with factory fitted CNG, it has done 20,000 kms so far. Recently it has started giving a lot of blue smoke, specially when i press the accelerator hard or when going up the hill. Car has been mostly used by my father and has never been abused or anything.
    I showed it to a mechanic a month back the smoke got reduced but it didn't go away completely, had the oil changed done 2 days back used Zic Hi-flow 20w-50.
    Recently on highway trip to gujrat via GT road, it gave a lot of smoke at some point and at some time it gave less.

    The first thing which comes to mind is that the piston rings are fried but is it possible just after 20k kms. I mean its not that it has been used for racing or anything. Daily driving distance is only 5-6kms so i can argue that may be the oil changes haven't been that regular but still.

    Some expert advice would be really appreciated, is the engine gone or can it be something else.

    Note: One more thing the car cannot be driven on CNG it does huge missing, on petrol it's fine no performance loss or anything. I don't know if it is related to smoke or not.

    Click here for SOLUTION


    If you ride like there's no tomorrow, there won't be.

  2. #21
    PakWheeler Follow
    apple86's Avatar
    Join Date
    Oct 2011
    Location
    Karachi
    Posts
    25
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by ekdrifter View Post
    MAY i suggest chaning tappet cover packing and Seals
    i had this problem twice with my alto which is 2012 and 30K driven
    and as the tappet cover packing deforms
    it shoots the engine oil to the carb and it burns
    total cost 2100rs for both packing and seals from 3s as they have genuine rubber stuff
    this is inherted prob with alto
    and change oil to 5w 20 Zic A+ after that
    Hope ur problem will be solved
    Best deal with the packing as the gentleman had posted and then check for smoke, the oil would be entering with air and burning during combustion causing blue smoke.

  3. #22
    PakWheeler Follow
    ZainMahdi's Avatar
    Join Date
    Dec 2012
    Location
    Islamabad
    Age
    22
    Posts
    928
    Follows
    2
    Following
    0
    Mentioned
    50 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Just a thought; maybe the car wasn't broken in properly? The piston rings might have failed to seal adequately.
    _ 22 km/l from '03 VTi automatic, with plenty of room for improvement
    _ How to hypermile: http://www.cleanmpg.com/community/index.php?threads/1510/

  4. #23
    Senior PakWheeler Follow
    dr3vil's Avatar
    Join Date
    May 2009
    Posts
    11,930
    Follows
    11
    Following
    0
    Mentioned
    201 Post(s)
    Tagged
    7 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by apple86 View Post
    Best deal with the packing as the gentleman had posted and then check for smoke, the oil would be entering with air and burning during combustion causing blue smoke.
    He can also open and take out air filter and check that too
    Hanjiii Kaa Storeey Eehh !

  5. #24
    PakWheeler Follow
    murtaza.khanzada20's Avatar
    Join Date
    Dec 2013
    Location
    Hyderabad
    Age
    23
    Posts
    71
    Follows
    1
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Good to see

+ Reply to Thread
Page 2 of 2 FirstFirst 12

User Tag List

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •