Survey by Qualaroo
+ Reply to Thread
Results 1 to 4 of 4

Thread: Also vxr jerks while gear shifting

  1. #1
    PakWheeler Follow
    taqi_72's Avatar
    Join Date
    May 2013
    Location
    Lahore
    Age
    32
    Posts
    23
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Question Also vxr jerks while gear shifting

    Hi Brothers. I am having some problem with my Alto vxr 2006. The car misses while i transmit from one gear to another. For example, it does missing while i shift from the first gear to the second and same for third and fourth. Its not a smooth ride anymore. I have had it checked various times, had the tuning done, tappets adjustment, carburetor setting and cleanup, but to no avail. Please share your feedback & opinion as to what could be the issue, i'll be really thankful.


  2. #2
    Senior PakWheeler Follow
    turbo_charge's Avatar
    Join Date
    Aug 2006
    Location
    Islamabad
    Age
    29
    Posts
    1,473
    Follows
    1
    Following
    0
    Mentioned
    8 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    1
    Best Answers
    0
    Good Answers
    1

    Default

    Issue could be of your spark plugs.. have you checked those.? Also check plug wires terminals.
    slow n steady wins the race..

  3. #3
    Senior PakWheeler Follow
    asad1's Avatar
    Join Date
    Aug 2005
    Location
    Karachi
    Age
    30
    Posts
    2,707
    Follows
    2
    Following
    0
    Mentioned
    1 Post(s)
    Tagged
    3 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Seems like r running it on petrol causes can be bad plug wires plus u need yo have carburetor overall service jet must be clogged and there is some electronic system in alto n margalla which malfunction and eventually make this issue

    Sent from my GT-I9105 using PW Forums mobile app

  4. #4
    PakWheeler Follow
    imrananr's Avatar
    Join Date
    Jun 2014
    Posts
    849
    Follows
    0
    Following
    5
    Mentioned
    19 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1

    Default

    Quote Originally Posted by TP123 View Post
    Hi Brothers. I am having some problem with my Alto vxr 2006. The car misses while i transmit from one gear to another. For example, it does missing while i shift from the first gear to the second and same for third and fourth. Its not a smooth ride anymore. I have had it checked various times, had the tuning done, tappets adjustment, carburetor setting and cleanup, but to no avail. Please share your feedback & opinion as to what could be the issue, i'll be really thankful.
    Replace all engine mountings.
    Don't leave a highway for a byway....

+ Reply to Thread

User Tag List

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •