Survey by Qualaroo
+ Reply to Thread
Results 1 to 6 of 6
Like Tree2Likes
  • 2 Post By syncview

Thread: Alto VXR car's Race is increased considerably with switching in the Head lights

  1. #1
    PakWheeler Follow
    saqibdb's Avatar
    Join Date
    Sep 2011
    Location
    Wah cantt
    Posts
    86
    Follows
    0
    Following
    0
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default Alto VXR car's Race is increased considerably with switching in the Head lights

    Hi

    I am facing an issue with my Alto vxr, whenever, I switch on the head lights, the race gets increased considerably (cant say how much as i dint have rpm meter). It is clearly noticeable with car,s vibration and race on idle.
    It doesnt happens with I switch the player, only happens on headlights and fan...

    I jut wanted to know, is it normal behavior, as i t never happened before, my car is 3 years old

    PS I never changed the battery, running on the one which came with the car.

  2. #2
    Senior PakWheeler Follow
    capsat's Avatar
    Join Date
    Apr 2006
    Location
    Select City
    Age
    10
    Posts
    12,594
    Follows
    31
    Following
    6
    Mentioned
    1017 Post(s)
    Tagged
    19 Thread(s)
    Problems Posted
    2
    Problems Solved
    5
    Best Answers
    3
    Good Answers
    6

    Default

    are you sure about INCREASE in RPM ?? you sure engine vibration at HIGH RPM ?

    never came across such problem of rpm increase at sound system power-up. RPM drop is common issue when ground cable are weak and sound system is power sucker.
    @syncview @rustam54 @margallar
    - www.crackwheels.com - A skilled Dictator is much more beneficial to Country......than a Democracy of Ignorant people

  3. #3
    PakWheeler Follow
    saqibdb's Avatar
    Join Date
    Sep 2011
    Location
    Wah cantt
    Posts
    86
    Follows
    0
    Following
    0
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by capsat View Post
    are you sure about INCREASE in RPM ?? you sure engine vibration at HIGH RPM ?

    never came across such problem of rpm increase at sound system power-up. RPM drop is common issue when ground cable are weak and sound system is power sucker.
    @syncview @rustam54 @margallar
    Yep sure about the power increase, as soon as I start to take off my foot off the clutch paddle, the car really starts to accelerate fast without pressing down on the race paddle.
    Without the headlights On, it is fine.

  4. #4
    Senior PakWheeler Follow
    syncview's Avatar
    Join Date
    Apr 2006
    Location
    Lahore
    Age
    28
    Posts
    3,364
    Follows
    7
    Following
    1
    Mentioned
    436 Post(s)
    Tagged
    2 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1

    Default

    remove the air cleaner
    start the car
    have someone sit in the car to turn head lights on and off at regular intervals
    visually check all vacuum pumps that actuate on or off
    once you identify the vacuum pump that increases your idle speed, there should be an adjustment screw underneath.. adjust the idle from there with head lights on and you should be good



    another possibility can be one of the vacuum pipes is leaking or not connected
    https://www.facebook.com/OsamaAbbasPhotography

  5. #5
    Senior PakWheeler Follow
    margallar's Avatar
    Join Date
    Oct 2009
    Location
    Lahore
    Posts
    9,958
    Follows
    6
    Following
    2
    Mentioned
    283 Post(s)
    Tagged
    4 Thread(s)
    Problems Posted
    1
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    yes, as @syncview said, it seems like the idle up needs adjustment
    haters gonna hate, potatoes gonna potate

  6. #6
    Senior PakWheeler Follow
    rustam54's Avatar
    Join Date
    Aug 2006
    Location
    Lahore
    Posts
    1,004
    Follows
    1
    Following
    0
    Mentioned
    113 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by saqibdb View Post
    Hi

    I am facing an issue with my Alto vxr, whenever, I switch on the head lights, the race gets increased considerably (cant say how much as i dint have rpm meter). It is clearly noticeable with car,s vibration and race on idle.
    It doesnt happens with I switch the player, only happens on headlights and fan...

    I jut wanted to know, is it normal behavior, as i t never happened before, my car is 3 years old

    PS I never changed the battery, running on the one which came with the car.
    [Post Edited. Already replied by @syncview ]

    It is normal.

    There is a vacuum actuator increasing rpm during parking lights or during radiator fan start.

    The rpm is increased to compensate alternator load presented to engine during headlights and raditor fan operation. It is set more for running car mostly on CNG as compared to on petrol
    The Soul's Journey After Death in Islam (www.bit.ly/SoulsJourney) -- Originally Shared by kse101

+ Reply to Thread

User Tag List

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •