Survey by Qualaroo
+ Reply to Thread
Page 4 of 4 FirstFirst ... 234
Results 61 to 69 of 69
Like Tree14Likes

Thread: Hard Gears when car switched on/Smooth gears when turned off

  1. #1
    Senior PakWheeler Follow
    hash737's Avatar
    Join Date
    Jan 2010
    Location
    Islamabad
    Posts
    1,087
    Follows
    0
    Following
    2
    Mentioned
    31 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    3
    Problems Solved
    1
    Best Answers
    0
    Good Answers
    1

    Default Hard Gears when car switched on/Smooth gears when turned off

    Car Alto PKDM 1000cc 40k driven 2011

    Hello, Salam,

    I have been facing an issue from past 2 months,

    Hard gear.

    1st gear is very hard when you put it in from N or 2nd gear.


    have changed gear oil ZIC FF 75W85 and added little tube of Anti Friction Liqui Moly.

    still the 1st gear is hard and rest of the gears are very minor hard too.


    When the car is switched off, the gears are absolutely smooth and have no issue, but when car is switched on the gear gets really hard.

    reverse gear is really smooth in any scenario.

    What has been done so far:
    Gear Oil changed, Clutch cable adjusted numerous times. Bushes below the gear lever under the car changed but still nothing looks to be resolved.



    I have been to around 3 mechanics and every mechanic seem to inject his on experience and science and tellme a new issue.


    my car is only 40k driver, yesterday another mechanic said that its the Pressure plate and Clutch plate. new set of them will solve this issue as when clutch is getting weaker it problems the 1st gear in the first stage.


    Now before i spend hell lot of money to get clutch and pressure plate replace i want your opinion can you please tell me any other way to diagnose the weak clutch and pressure plate?

    just want to make sure it REALLY IS THE CLUTCH PLATE AND PRESSURE PLATE before i take it to a mechanic and he opens my car


    UPDATE:

    got clutch plate, Pressure plate, Clutch cable replaced.
    still had the issue so took the car too 3s and bought Suzuki Gear Oil and voila! no more gear hardness.


    Solution: Never use ZIC gear oil & / OR LM Anti Friction MoS2 Tube as it is not the same thickness as required for suzuki cars. the gear oil from suzuki was cheaper thn ZIC and worked like a charm. the cars gear box is working superb now.


    i have not driven almost 10,000 with genuine suzuki gear oil and cars gear are super smooth and great in shifts.




  2. #61
    Senior PakWheeler Follow
    dayrider's Avatar
    Join Date
    Mar 2006
    Location
    Islamabad
    Age
    27
    Posts
    1,911
    Follows
    5
    Following
    0
    Mentioned
    16 Post(s)
    Tagged
    2 Thread(s)
    Problems Posted
    4
    Problems Solved
    2
    Best Answers
    0
    Good Answers
    3

    Default

    Quote Originally Posted by usmanqadeer.education View Post
    Thanks for suggestion bro...but do u think that repairing is reliable? Mechanic estimated us around 6 to 7 thousand repairing cost whereas a neat kabli one is available around 9 to 12K so we are more opted towards replace for peace of mind.
    Since this is an issue with most swifts, I think a repair would work well but then again that depends on the mechanic, what's the odo reading of the car

  3. #62
    Senior PakWheeler Follow
    saboor73's Avatar
    Join Date
    Oct 2013
    Location
    Karachi
    Posts
    10,554
    Follows
    25
    Following
    0
    Mentioned
    351 Post(s)
    Tagged
    14 Thread(s)
    Problems Posted
    0
    Problems Solved
    6
    Best Answers
    2
    Good Answers
    25

    Default

    Quote Originally Posted by usmanqadeer.education View Post
    @saboor73 One of my friend is having swift 2013 and he is facing the ltblm in 2nd gear...initially it was making some noise like khrrrccchhhhh some times. But like a couple of days back whenever he accelerate car in 2nd gear it gets a jerk and automatically car get neutral like Gear se nikal ati h jhatka ly k...Mechaniv was saying this is some kind of bangle issue.... which could be fixed by opening gear box...what is ur suggestions like we need to get it repaired or is it better to replace it with a good kabli gear?
    Looking forward for a quick answer. Thanks in advance
    Look like case of syncro going bad it better to get it rebuilt with new part kabli gearbox is a big risk

  4. #63
    PakWheeler Follow
    usmanqadeer.education's Avatar
    Join Date
    Jul 2014
    Location
    Rawalpindi
    Age
    26
    Posts
    214
    Follows
    0
    Following
    0
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by dayrider View Post
    Since this is an issue with most swifts, I think a repair would work well but then again that depends on the mechanic, what's the odo reading of the car
    Odo is around 80K

  5. #64
    Senior PakWheeler Follow
    saboor73's Avatar
    Join Date
    Oct 2013
    Location
    Karachi
    Posts
    10,554
    Follows
    25
    Following
    0
    Mentioned
    351 Post(s)
    Tagged
    14 Thread(s)
    Problems Posted
    0
    Problems Solved
    6
    Best Answers
    2
    Good Answers
    25

    Default

    Quote Originally Posted by dayrider View Post
    Since this is an issue with most swifts, I think a repair would work well but then again that depends on the mechanic, what's the odo reading of the car
    How many swift have you seen with this issue?

  6. #65
    Senior PakWheeler Follow
    dayrider's Avatar
    Join Date
    Mar 2006
    Location
    Islamabad
    Age
    27
    Posts
    1,911
    Follows
    5
    Following
    0
    Mentioned
    16 Post(s)
    Tagged
    2 Thread(s)
    Problems Posted
    4
    Problems Solved
    2
    Best Answers
    0
    Good Answers
    3

    Default

    Quote Originally Posted by saboor73 View Post
    How many swift have you seen with this issue?
    Two of people that I know, three of people that I have heard of. All with the same complaint, second say jump karti hai

  7. #66
    Senior PakWheeler Follow
    Xulfiqar's Avatar
    Join Date
    Aug 2003
    Location
    Other
    Age
    38
    Posts
    24,405
    Follows
    131
    Following
    0
    Mentioned
    3992 Post(s)
    Tagged
    94 Thread(s)
    Problems Posted
    0
    Problems Solved
    4
    Best Answers
    0
    Good Answers
    6

    Default

    whatever is in the friction modifier must have tacked itself to the synchro rings and will take quite a while to wear off. I think 3 gear oil changes.

    This is not a new phenomenon - its the same BS that happens when you use GL5 oil in an oldschool manual gearbox, you get gearclash or hard apply.
    ZRS - Zulfiqar Racing Systems ..... - professionals at work - at crackwheels.com

  8. #67
    Senior PakWheeler Follow
    dr3vil's Avatar
    Join Date
    May 2009
    Posts
    11,930
    Follows
    11
    Following
    0
    Mentioned
    201 Post(s)
    Tagged
    7 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Thing is why other cars we used LM mos2 working great in one baleno and a 660 manual plus my car gears are prefect
    Hanjiii Kaa Storeey Eehh !

  9. #68
    PakWheeler Follow
    ussama.ghanchi's Avatar
    Join Date
    Sep 2013
    Location
    Karachi
    Age
    29
    Posts
    162
    Follows
    0
    Following
    0
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Salam..

    So brother.. whats the update?

    Did you changed the oil or did hard flush?

    I am facing same issue.. and I have also used LM ANTI-FRICTION tube with LM GEAR OIL 75W 90 GL4.

    CAR IS SUZUKI LIANA. YESTERDAY I HAVE INSTALLED CLUTCH SET WITH CLUTCH BARING AND PULIT BARING.

  10. #69
    Senior PakWheeler Follow
    hash737's Avatar
    Join Date
    Jan 2010
    Location
    Islamabad
    Posts
    1,087
    Follows
    0
    Following
    2
    Mentioned
    31 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    3
    Problems Solved
    1
    Best Answers
    0
    Good Answers
    1

    Default

    Quote Originally Posted by ussama.ghanchi View Post
    Salam..

    So brother.. whats the update?

    Did you changed the oil or did hard flush?

    I am facing same issue.. and I have also used LM ANTI-FRICTION tube with LM GEAR OIL 75W 90 GL4.

    CAR IS SUZUKI LIANA. YESTERDAY I HAVE INSTALLED CLUTCH SET WITH CLUTCH BARING AND PULIT BARING.

    salam,

    i have updated the main thread. the LM ANTI-FRICTION IS THE CULPRIT and on top of that only use SUZUKI GENUINE GEAR OIL as it is the thickest of them all. never use ZIC (as per my experience)

    i changed clutch plate, pressure plate, clutch cable and bearings too but gears were still hard.

    so i took car to 3s and bought genuine suzuki gear oil and they took 100 rupees to put genuine gear oil in the car.

    after driving the car for around 100km with genuine gear oil the cars gear shifts became absolutely soft and butter smooth.

+ Reply to Thread
Page 4 of 4 FirstFirst ... 234

User Tag List

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •