Survey by Qualaroo
+ Reply to Thread
Page 192 of 202 FirstFirst ... 92142182190191192193194 ... LastLast
Results 3,821 to 3,840 of 4036
Like Tree944Likes

Thread: Suzuki Alto Owners/fan club

  1. #1
    Senior PakWheeler Follow
    umerchaudhary's Avatar
    Join Date
    Apr 2007
    Age
    32
    Posts
    1,203
    Follows
    1
    Following
    0
    Mentioned
    4 Post(s)
    Tagged
    2 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    1
    Good Answers
    0

    Default Suzuki Alto Owners/fan club

    Hi to all friends please post all your suzuki alto 1000cc cars pics here also discuss is it a good car and does it's ac work good on cng

    -

  2. #3821
    Senior PakWheeler Follow
    dr3vil's Avatar
    Join Date
    May 2009
    Posts
    11,930
    Follows
    11
    Following
    0
    Mentioned
    201 Post(s)
    Tagged
    7 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by ribbyun View Post
    brother new one........as it is better to use new rather than QAABLI,,,,more over it is my firm belief that ... these so called QAABLIs product are actually the parts of stolen cars,,,so i dont use such parts.....
    Discs were good,,,company name is TRW ,,,,,, here is the site,,,,,, Front and Rear Calipers | ZF TRW

    ALHAMDOLILLAH checked the brakes and working fine as of now....
    u got thm at good rate
    i got disks and pads at 700 kabli 1year is about to be completed not opned so ar and brake working good
    Hanjiii Kaa Storeey Eehh !

  3. #3822
    PakWheeler Follow
    johncena1's Avatar
    Join Date
    Feb 2014
    Posts
    10
    Follows
    0
    Following
    1
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Hi, can you please upload the manual if you have?

  4. #3823
    PakWheeler Follow
    ahstpk's Avatar
    Join Date
    Jul 2011
    Location
    Karachi
    Posts
    116
    Follows
    0
    Following
    1
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    I am back with new issue:

    My bonet is making noise specially when crossing speed breakers etc.. (no noise on road obstacles/broken etc) but yes, jump of considerable amount, the bumper does make noise (like..ghee ghoon)
    First, i though its spring (aka jumper) but i was wrong as in khadda, there is no sound form spring..

    Well, after many '0,000' Kms i have finally decided to change axil, jumpers from hameed & Sons from rubber market (as recommended), it is far away form my routine travel,,well,, last month i went there and changed them both (on friday):

    Suzuki Alto Owners/fan club - CZlOcYEXEAQUTMYlarge


    But problem is my bonet is making noise,,,can anyone pin point what rubber/patti etc is exactly missing from my 2no. (accident-ed) bonnet, which is making noises?...
    Suzuki Alto Owners/fan club - CZlOa00WEAAlL5Klarge

    Suzuki Alto Owners/fan club - CZlOdVtXEAAu mjlarge

    Further, my engine area is too dirty..can i wash it with water? or should i use oil/petrol?

  5. #3824
    Senior PakWheeler Follow
    dr3vil's Avatar
    Join Date
    May 2009
    Posts
    11,930
    Follows
    11
    Following
    0
    Mentioned
    201 Post(s)
    Tagged
    7 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by ahstpk View Post
    I am back with new issue:

    My bonet is making noise specially when crossing speed breakers etc.. (no noise on road obstacles/broken etc) but yes, jump of considerable amount, the bumper does make noise (like..ghee ghoon)
    First, i though its spring (aka jumper) but i was wrong as in khadda, there is no sound form spring..

    Well, after many '0,000' Kms i have finally decided to change axil, jumpers from hameed & Sons from rubber market (as recommended), it is far away form my routine travel,,well,, last month i went there and changed them both (on friday):

    Suzuki Alto Owners/fan club - CZlOcYEXEAQUTMYlarge


    But problem is my bonet is making noise,,,can anyone pin point what rubber/patti etc is exactly missing from my 2no. (accident-ed) bonnet, which is making noises?...
    Suzuki Alto Owners/fan club - CZlOa00WEAAlL5Klarge

    Suzuki Alto Owners/fan club - CZlOdVtXEAAu mjlarge

    Further, my engine area is too dirty..can i wash it with water? or should i use oil/petrol?
    Bonnet issue denter will solve and for engine use de greeser
    Hanjiii Kaa Storeey Eehh !

  6. #3825
    Senior PakWheeler Follow
    schehxad's Avatar
    Join Date
    Jul 2009
    Location
    Muzaffarabad
    Age
    33
    Posts
    1,330
    Follows
    0
    Following
    0
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    @ekdrifter please add me on wats app 03362900922...thanx

  7. #3826
    Senior PakWheeler Follow
    dr3vil's Avatar
    Join Date
    May 2009
    Posts
    11,930
    Follows
    11
    Following
    0
    Mentioned
    201 Post(s)
    Tagged
    7 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by schehxad View Post
    @ekdrifter please add me on wats app 03362900922...thanx
    I can not find u on whatsap
    Hanjiii Kaa Storeey Eehh !

  8. #3827
    Senior PakWheeler Follow
    schehxad's Avatar
    Join Date
    Jul 2009
    Location
    Muzaffarabad
    Age
    33
    Posts
    1,330
    Follows
    0
    Following
    0
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    @ekdrifter give me urs

  9. #3828
    Senior PakWheeler Follow
    schehxad's Avatar
    Join Date
    Jul 2009
    Location
    Muzaffarabad
    Age
    33
    Posts
    1,330
    Follows
    0
    Following
    0
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Dear sms me on my no..wanted to talk to u....

  10. #3829
    Senior PakWheeler Follow
    schehxad's Avatar
    Join Date
    Jul 2009
    Location
    Muzaffarabad
    Age
    33
    Posts
    1,330
    Follows
    0
    Following
    0
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Ekdrifter??

  11. #3830
    PakWheeler Follow
    tariqtariq's Avatar
    Join Date
    Jun 2014
    Posts
    2
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default bought ALTO VXR 2006

    Dear Friends
    Asslam O Aliqum
    I have bought ALTO VXR 2006 last month. Really i am very happy with its drive. After gone through the thread i have no doubt in saying that it is very useful in maintaining the car. However, friends i need your help in solving some issues like:-
    a. Petrol consumption is more, please suggest me what to do?
    b. Car get heat up very fast and fan is on automatic setting. should i get it direct ?
    c. Alloy Rims will be a burden on suspension or not ?

    KINDLY ADD MY NUMBER IN WATsAPP PLEASE...03333525021

  12. #3831
    Senior PakWheeler Follow
    mfdarvesh's Avatar
    Join Date
    Jul 2007
    Location
    Islamabad
    Posts
    2,809
    Follows
    4
    Following
    0
    Mentioned
    30 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    1
    Best Answers
    0
    Good Answers
    2

    Default

    Quote Originally Posted by tariqtariq View Post
    Dear Friends
    Asslam O Aliqum
    I have bought ALTO VXR 2006 last month. Really i am very happy with its drive. After gone through the thread i have no doubt in saying that it is very useful in maintaining the car. However, friends i need your help in solving some issues like:-
    a. Petrol consumption is more, please suggest me what to do?
    b. Car get heat up very fast and fan is on automatic setting. should i get it direct ?
    c. Alloy Rims will be a burden on suspension or not ?

    KINDLY ADD MY NUMBER IN WATsAPP PLEASE...03333525021
    Congratulations
    a) Alto is heavy on fuel, how much you are getting around 8-10 Km/L is OK
    b) If heat gauge stays in middle, it is OK

  13. #3832
    PakWheeler Follow
    ammadd's Avatar
    Join Date
    Mar 2015
    Location
    Rawalpindi
    Posts
    405
    Follows
    0
    Following
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    4
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    In my car (Alto VXR 2007) very little amount of engine oil is going to the air filter area? What could be the issue?

  14. #3833
    Senior PakWheeler Follow
    dr3vil's Avatar
    Join Date
    May 2009
    Posts
    11,930
    Follows
    11
    Following
    0
    Mentioned
    201 Post(s)
    Tagged
    7 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by ammadd View Post
    In my car (Alto VXR 2007) very little amount of engine oil is going to the air filter area? What could be the issue?
    Its normal bro
    Hanjiii Kaa Storeey Eehh !

  15. #3834
    PakWheeler Follow
    ammadd's Avatar
    Join Date
    Mar 2015
    Location
    Rawalpindi
    Posts
    405
    Follows
    0
    Following
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    4
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by ekdrifter View Post
    Its normal bro
    Suzuki told me to change the plate under tappet cover (Cost 1000)

    Sent from my ONE E1001 using Tapatalk
    Honda Civic VTI 2002

  16. #3835
    Senior PakWheeler Follow
    dr3vil's Avatar
    Join Date
    May 2009
    Posts
    11,930
    Follows
    11
    Following
    0
    Mentioned
    201 Post(s)
    Tagged
    7 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by ammadd View Post
    Suzuki told me to change the plate under tappet cover (Cost 1000)

    Sent from my ONE E1001 using Tapatalk
    bro its normal even u change it oil will still appear
    Pic dika and sned me ur no for whatsap group
    Hanjiii Kaa Storeey Eehh !

  17. #3836
    PakWheeler Follow
    ammadd's Avatar
    Join Date
    Mar 2015
    Location
    Rawalpindi
    Posts
    405
    Follows
    0
    Following
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    4
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by ekdrifter View Post
    bro its normal even u change it oil will still appear
    Pic dika and sned me ur no for whatsap group
    Getting error when sending u message..

    Sent from my ONE E1001 using Tapatalk
    Honda Civic VTI 2002

  18. #3837
    PakWheeler Follow
    tariqtariq's Avatar
    Join Date
    Jun 2014
    Posts
    2
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by mfdarvesh View Post
    Congratulations
    a) Alto is heavy on fuel, how much you are getting around 8-10 Km/L is OK
    b) If heat gauge stays in middle, it is OK
    Thank you very much bro
    yes on fuel is b/w 8-10 km/L and gauge remain in middle. Kindly tell me that should i install CNG kit ? and if yes...then from where and how much it would cast.....?

  19. #3838
    Senior PakWheeler Follow
    dr3vil's Avatar
    Join Date
    May 2009
    Posts
    11,930
    Follows
    11
    Following
    0
    Mentioned
    201 Post(s)
    Tagged
    7 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by ammadd View Post
    Getting error when sending u message..

    Sent from my ONE E1001 using Tapatalk
    try it now jakata
    Hanjiii Kaa Storeey Eehh !

  20. #3839
    PakWheeler Follow
    ribbyun's Avatar
    Join Date
    Apr 2009
    Location
    Rawalpindi
    Posts
    561
    Follows
    0
    Following
    0
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    dear ALTO owners, since last three days experiencing following problem,,,,need ur expert advice,,,,my ALTO vxr is 2011, 57K driven, never touched by any mechanic,, driven both on petrol and cng....

    1. Experiencing jerks (jhatka) as soon as i press accelerator pedal while driving
    2. if i slowly increase the speed then there are little jerks but still they are there...

    3. it seems that carburator doesnt get the required fuel...

    4. There is no starting issue.....however in idle start engine do misfire if accelerator is pressed.....

    5. In my opinion that it is related to fuel filter....or may be some plug related issue ?. what do u guys say?........where is fuel filter located ,,,how to replace....or it is some other problem....

    help needed please.....

    regards,,,

  21. #3840
    PakWheeler Follow
    ammadd's Avatar
    Join Date
    Mar 2015
    Location
    Rawalpindi
    Posts
    405
    Follows
    0
    Following
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    4
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by ribbyun View Post
    dear ALTO owners, since last three days experiencing following problem,,,,need ur expert advice,,,,my ALTO vxr is 2011, 57K driven, never touched by any mechanic,, driven both on petrol and cng....

    1. Experiencing jerks (jhatka) as soon as i press accelerator pedal,,,while driving,,,,no jerks while the car engine is started and is idle ..

    2. if i slowly increase the speed then there are little jerks but still they are there...

    3. I feel that it is something related to fuel flow,,,it feels that carburator doesnt get the required fuel...

    4. There is no starting issue.....no jerk while the engine is started and and car is standing..... and in gihg speed if i gradually increase the speed even then no jerks...

    5. In my opinion that it is related to fuel filter........?..... what do u guys say?........where is fuel filter located ,,,how to replace....or it is some other problem....

    help needed please.....

    regards,,,
    A humble advice get it checked from pak Suzuki 7s dealership they are very experienced regarding such issues. I had an issue car was jerking when I moved the car and accelerated at 1st gear and also jerk on slopes and it was like car had its power decreased simple tappet adjustment got the issue fixed!

    Sent from my ONE E1001 using Tapatalk
    Honda Civic VTI 2002

+ Reply to Thread

User Tag List

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •