Survey by Qualaroo
+ Reply to Thread
Page 52 of 202 FirstFirst ... 242505152535462102152 ... LastLast
Results 1,021 to 1,040 of 4036
Like Tree944Likes

Thread: Suzuki Alto Owners/fan club

  1. #1
    Senior PakWheeler Follow
    umerchaudhary's Avatar
    Join Date
    Apr 2007
    Age
    32
    Posts
    1,202
    Follows
    1
    Following
    0
    Mentioned
    4 Post(s)
    Tagged
    2 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    1
    Good Answers
    0

    Default Suzuki Alto Owners/fan club

    Hi to all friends please post all your suzuki alto 1000cc cars pics here also discuss is it a good car and does it's ac work good on cng

    -

  2. #1021
    PakWheeler Follow
    D_shA's Avatar
    Join Date
    Dec 2010
    Location
    Islamabad
    Age
    26
    Posts
    181
    Follows
    0
    Following
    0
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by zunny View Post
    can you believe that I once got 300 KMs in a full tank of CNG !! No AC. speed 80-85 KMs GT rd! Kharian -Isb and back followed by some local driving in Cantt . tyres were filled at 32 PSI. oil and filters were chamged a day earlier! UNBELIEVABLE ! car is a 2007 VXR facelift.
    Totally believable sir....best presurre u get in peshawar...its always 230-240 there....car gives unbelievable average....my civic 2004 with D15B gave 230 with a.c on the way back to isb and I fly low specially when on motorway :p....with speed around 140-150 all the time (almost) and a.c on throughout i was stunned to have this average...totally dependent on pressure....

    Sent from my Nokia 1110i
    loving EPS in my Alto VXR

  3. #1022
    Senior PakWheeler Follow
    Farhansa's Avatar
    Join Date
    Oct 2006
    Location
    Islamabad
    Posts
    8,715
    Follows
    5
    Following
    1
    Mentioned
    84 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    1
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    230 bars say zayada ho ga pressuren
    300 kms in a cylinder. U got unbeleivavle / amazing avg.

    Sent from my LT29i using PW Forums mobile app

  4. #1023
    Senior PakWheeler Follow
    mfdarvesh's Avatar
    Join Date
    Jul 2007
    Location
    Islamabad
    Posts
    2,806
    Follows
    4
    Following
    0
    Mentioned
    30 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    1
    Best Answers
    0
    Good Answers
    2

    Default

    Quote Originally Posted by D_shA View Post
    Plaza next to the nissan dealership/showroom whatever that is :p...

    Ismail is the name of the guy......

    no. 0333 5218831

    Sent from my Nokia 1110i
    Thank You
    I will call him for appointment

  5. #1024
    Senior PakWheeler Follow
    Farhansa's Avatar
    Join Date
    Oct 2006
    Location
    Islamabad
    Posts
    8,715
    Follows
    5
    Following
    1
    Mentioned
    84 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    1
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Bought Genuine radio antenna for Alto and some missile makhis

  6. #1025
    Senior PakWheeler Follow
    zunny's Avatar
    Join Date
    Mar 2008
    Location
    Other
    Age
    37
    Posts
    4,107
    Follows
    5
    Following
    0
    Mentioned
    29 Post(s)
    Tagged
    2 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by Farhansa View Post
    230 bars say zayada ho ga pressuren
    300 kms in a cylinder. U got unbeleivavle / amazing avg.

    Sent from my LT29i using PW Forums mobile app
    bro guage was 230. but more imp used most of the hypermiling techniques I know. slow gradual pick and constant speed varying between 80-85 kmph. constant speed affects the mileage too

    Sent from my GT-I9300 using Tapatalk 4
    'RESPECT',DIY projects: 1) 'CRUISEMATEC' 1st PKDM 8th Gen Civic with OEM Honda CRUISE CONTROL 2)Steering Audio Controls 3)AUX for OEM 8th Gen 6 CD CHANGER 4)Leather RED H logo!

  7. #1026
    PakWheeler Follow
    D_shA's Avatar
    Join Date
    Dec 2010
    Location
    Islamabad
    Age
    26
    Posts
    181
    Follows
    0
    Following
    0
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Salam All,

    I am experiencing some Weird (may be problematic) thing with my Ride.... temperature starts to drop on light foot.. I mean it is supposed to keep the temperature gauge to the middle, No ?....Yesterday on my way back from murree temperature needle was first on Half and when we started our journey downhill temperature started to drop and constantly remained low and came back to normal (half) once I pressed the pedal (as in normal road and normal drive)...Today as well though I was driving with a very very soft foot even after 4,5 km temperature needle didnt came up to middle remained a little low.... I am not experiencing any heat up issues Alhamdulilah.. My concern here is if its some kind of problem with thermostat valve or this is normal ?.... @Xulfiqar Bhai ....
    loving EPS in my Alto VXR

  8. #1027
    Senior PakWheeler Follow
    zunny's Avatar
    Join Date
    Mar 2008
    Location
    Other
    Age
    37
    Posts
    4,107
    Follows
    5
    Following
    0
    Mentioned
    29 Post(s)
    Tagged
    2 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by D_shA View Post
    Salam All,

    I am experiencing some Weird (may be problematic) thing with my Ride.... temperature starts to drop on light foot.. I mean it is supposed to keep the temperature gauge to the middle, No ?....Yesterday on my way back from murree temperature needle was first on Half and when we started our journey downhill temperature started to drop and constantly remained low and came back to normal (half) once I pressed the pedal (as in normal road and normal drive)...Today as well though I was driving with a very very soft foot even after 4,5 km temperature needle didnt came up to middle remained a little low.... I am not experiencing any heat up issues Alhamdulilah.. My concern here is if its some kind of problem with thermostat valve or this is normal ?.... @Xulfiqar Bhai ....
    absolutely normal for an alto. although a car performs best at NOT (normal operating temperature) when its cold the needle goes dowm coz there was less load on the engine while coming down. though its a silly thing , the car should maintain NOT. ive experienced the same.in winters if I drive on highways then the temperature drops. doesn't do the same in summers. cold air hits the radiator. dissipates heat and temp drops. maybe we both haven't put the right coolant mixture. my car's radiator has coolant only no water. or maybe thermostat needs replacement. but observing the same phenomenon since day one. car is a 2007 model and with me since brand new

    Sent from my GT-I9300 using Tapatalk 4
    'RESPECT',DIY projects: 1) 'CRUISEMATEC' 1st PKDM 8th Gen Civic with OEM Honda CRUISE CONTROL 2)Steering Audio Controls 3)AUX for OEM 8th Gen 6 CD CHANGER 4)Leather RED H logo!

  9. #1028
    PakWheeler Follow
    D_shA's Avatar
    Join Date
    Dec 2010
    Location
    Islamabad
    Age
    26
    Posts
    181
    Follows
    0
    Following
    0
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by zunny View Post
    absolutely normal for an alto. although a car performs best at NOT (normal operating temperature) when its cold the needle goes dowm coz there was less load on the engine while coming down. though its a silly thing , the car should maintain NOT. ive experienced the same.in winters if I drive on highways then the temperature drops. doesn't do the same in summers. cold air hits the radiator. dissipates heat and temp drops. maybe we both haven't put the right coolant mixture. my car's radiator has coolant only no water. or maybe thermostat needs replacement. but observing the same phenomenon since day one. car is a 2007 model and with me since brand new

    Sent from my GT-I9300 using Tapatalk 4

    Thanks alot for Your reply sir .... I haven't faced this issue before..or I guess I haven't bothered to have a look ...ya I remember temperature droppage on highways but that was in Mad cold weather not in normal/hot days (in terms of weather) like nowadays....its a 2012 and with me since brand new just like You... I am inclining towards the thought that thermostat is faulty cause today is quite a hot day outside.. Though I drive with light foot but even after 5,6 KM's temp needle was still a little lower than middle which normally is not the case.... So do You think I should let it be or change the T-valve...its just that I don't like mechanics touching her very often except for oil changes and stuff ....
    loving EPS in my Alto VXR

  10. #1029
    PakWheeler Follow
    aryaan1's Avatar
    Join Date
    Feb 2012
    Location
    Rawalpindi
    Posts
    300
    Follows
    0
    Following
    0
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by D_shA View Post
    Salam All,

    I am experiencing some Weird (may be problematic) thing with my Ride.... temperature starts to drop on light foot.. I mean it is supposed to keep the temperature gauge to the middle, No ?....Yesterday on my way back from murree temperature needle was first on Half and when we started our journey downhill temperature started to drop and constantly remained low and came back to normal (half) once I pressed the pedal (as in normal road and normal drive)...Today as well though I was driving with a very very soft foot even after 4,5 km temperature needle didnt came up to middle remained a little low.... I am not experiencing any heat up issues Alhamdulilah.. My concern here is if its some kind of problem with thermostat valve or this is normal ?.... @Xulfiqar Bhai ....
    its happen when thermostat remove and fan on direct mode (not good for engine life)

  11. #1030
    PakWheeler Follow
    D_shA's Avatar
    Join Date
    Dec 2010
    Location
    Islamabad
    Age
    26
    Posts
    181
    Follows
    0
    Following
    0
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by aryaan1 View Post
    its happen when thermostat remove and fan on direct mode (not good for engine life)
    Thanks for your reply....T-valve is intact and fan is automatic... Ride is just 30k Driven ..n that is what surprises me.... T-valve getting faulty this quick.....
    loving EPS in my Alto VXR

  12. #1031
    Senior PakWheeler Follow
    Tabish1's Avatar
    Join Date
    Feb 2007
    Location
    Karachi
    Posts
    3,068
    Follows
    1
    Following
    0
    Mentioned
    24 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    2
    Problems Solved
    1
    Best Answers
    0
    Good Answers
    0

    Default

    If any one want to wash the radiator .. please open radiator by some good mechanic..
    usually radiator guys open radiator by jugaars and they never install it with proper 4 bushes..
    things which removes for opening the radiator :
    1) left side front wheel.
    2) front Bumper
    3) balance Rod.
    Pakistan <3

  13. #1032
    Senior PakWheeler Follow
    Farhansa's Avatar
    Join Date
    Oct 2006
    Location
    Islamabad
    Posts
    8,715
    Follows
    5
    Following
    1
    Mentioned
    84 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    1
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by Tabish1 View Post
    If any one want to wash the radiator .. please open radiator by some good mechanic..
    usually radiator guys open radiator by jugaars and they never install it with proper 4 bushes..
    things which removes for opening the radiator :
    1) left side front wheel.
    2) front Bumper
    3) balance Rod.
    Thanx for the tip.

    Sent from my Sony Xperia TX using PW forums mobile app

  14. #1033
    Senior PakWheeler Follow
    dr3vil's Avatar
    Join Date
    May 2009
    Posts
    11,929
    Follows
    11
    Following
    0
    Mentioned
    201 Post(s)
    Tagged
    7 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    my torque monster
    she looks like this now and after driving cars like
    wagon R,Cultus and jdm alto
    no offence to their owners
    they way my alto turned out after some engine mods
    is just instant pocket rocket
    i was considering to sale it but now i am kinda knowing the dark side
    and pls saySuzuki Alto Ownersfan club -1424194 MashAllah
    Hanjiii Kaa Storeey Eehh !

  15. #1034
    Senior PakWheeler Follow
    MoizIrfan's Avatar
    Join Date
    Dec 2007
    Location
    Dubai
    Age
    26
    Posts
    1,960
    Follows
    1
    Following
    1
    Mentioned
    106 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by ekdrifter View Post
    my torque monster
    she looks like this now and after driving cars like
    wagon R,Cultus and jdm alto
    no offence to their owners
    they way my alto turned out after some engine mods
    is just instant pocket rocket
    i was considering to sale it but now i am kinda knowing the dark side
    and pls saySuzuki Alto Ownersfan club -1424194 MashAllah
    great car
    I was driving it by a kind of instinct, only I was in a different dimension...............................Ayrton Senna

  16. #1035
    PakWheeler Follow
    wali25's Avatar
    Join Date
    Feb 2013
    Posts
    178
    Follows
    1
    Following
    0
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by ekdrifter View Post
    my torque monster
    she looks like this now and after driving cars like
    wagon R,Cultus and jdm alto
    no offence to their owners
    they way my alto turned out after some engine mods
    is just instant pocket rocket
    i was considering to sale it but now i am kinda knowing the dark side
    and pls saySuzuki Alto Ownersfan club -1424194 MashAllah
    What kind of mods?I also have an alto in which platinum plugs n 8mm wires installed....no such difference

    Sent from my HTC Desire HD A9191 using PW Forums mobile app

  17. #1036
    Senior PakWheeler Follow
    dr3vil's Avatar
    Join Date
    May 2009
    Posts
    11,929
    Follows
    11
    Following
    0
    Mentioned
    201 Post(s)
    Tagged
    7 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by wali25 View Post
    What kind of mods?I also have an alto in which platinum plugs n 8mm wires installed....no such difference

    Sent from my HTC Desire HD A9191 using PW Forums mobile app
    TRY iridiums and use thin viscosity oil also i got intake installed

    Sent from my A10 using Tapatalk
    Hanjiii Kaa Storeey Eehh !

  18. #1037
    PakWheeler Follow
    wali25's Avatar
    Join Date
    Feb 2013
    Posts
    178
    Follows
    1
    Following
    0
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by ekdrifter View Post
    TRY iridiums and use thin viscosity oil also i got intake installed

    Sent from my A10 using Tapatalk
    I use havoline formula 10w-30.....2011 model 80k driven....which oil u use?

    Sent from my HTC Desire HD A9191 using PW Forums mobile app

  19. #1038
    Senior PakWheeler Follow
    dr3vil's Avatar
    Join Date
    May 2009
    Posts
    11,929
    Follows
    11
    Following
    0
    Mentioned
    201 Post(s)
    Tagged
    7 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by wali25 View Post
    I use havoline formula 10w-30.....2011 model 80k driven....which oil u use?

    Sent from my HTC Desire HD A9191 using PW Forums mobile app
    I use zic 5w 20 a+ 26K driven

    Sent from my A10 using Tapatalk
    Hanjiii Kaa Storeey Eehh !

  20. #1039
    Senior PakWheeler Follow
    dr3vil's Avatar
    Join Date
    May 2009
    Posts
    11,929
    Follows
    11
    Following
    0
    Mentioned
    201 Post(s)
    Tagged
    7 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    REF engine pic of my carName:  uploadfromtaptalk1401608985109.jpg
Views: 403
Size:  80.5 KB

    Sent from my A10 using Tapatalk
    Hanjiii Kaa Storeey Eehh !

  21. #1040
    Senior PakWheeler Follow
    Farhansa's Avatar
    Join Date
    Oct 2006
    Location
    Islamabad
    Posts
    8,715
    Follows
    5
    Following
    1
    Mentioned
    84 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    1
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by wali25 View Post
    What kind of mods?I also have an alto in which platinum plugs n 8mm wires installed....no such difference

    Sent from my HTC Desire HD A9191 using PW Forums mobile app
    Green lights on green color look nice.

+ Reply to Thread

User Tag List

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •