Survey by Qualaroo
+ Reply to Thread
Page 129 of 226 FirstFirst ... 2979119127128129130131139179 ... LastLast
Results 2,561 to 2,580 of 4519
Like Tree488Likes

Thread: Tips for Baleno

  1. #1
    PakWheeler Follow
    bostupthecar's Avatar
    Join Date
    Jul 2009
    Location
    Rawalpindi
    Age
    61
    Posts
    186
    Follows
    5
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default Tips for Baleno

    i have a lot of experience of using and maintaining baleno all types of balenos.its really a marvelous car of suzuki.but little diffferent to maintain from other cars.if u have some problems discuss with me on this forum.B-)


  2. #2561
    Senior PakWheeler Follow
    argtr65's Avatar
    Join Date
    Dec 2008
    Age
    51
    Posts
    1,645
    Follows
    1
    Following
    0
    Mentioned
    74 Post(s)
    Tagged
    7 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by m_imran View Post
    Na boss, you know wheels related sounds are always tested on the road with an idle engine. i mean i speed up and then put the car in neutral (ideally on a neat road with a slope, there are plenty in islamabad...) and then listen to this ghoon ghoon. thanks for your quick reply anyway, boss.

    it's frustrating because i believe there's no other rotating part in the rear axle other than the hubs, and i've changed those. so what else could it be?!?!?! may be it's a 4WD :p
    After keeping up speed,turn the engine off with transmission in neutral,then observed this sound.If sound still persist then it will be because of bed wheel bearing,and if there is no sound then it is confirmed that this is coming from fuel pump.
    Never loose hope in life,every step gives u something.

  3. #2562
    PakWheeler Follow
    m_imran's Avatar
    Join Date
    Jul 2011
    Location
    Rawalpindi
    Posts
    35
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Ok i'll try that too, but there's no sound when the car is stationary, with an idle engine. When I rev up the engine, car in neutral, still there's no sound. please tell me, is the fuel pump related sound supposed to increase with RPM?

  4. #2563
    Senior PakWheeler Follow
    onlyfaith's Avatar
    Join Date
    Sep 2010
    Location
    Islamabad
    Posts
    5,934
    Follows
    3
    Following
    1
    Mentioned
    8 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    yesterday did some work on my baleno

    clutch plate + pressure plate+ thrust bearing+ 4 seals of gear box= 7900
    gear is much smoother and pick is masha Allah very good now...
    top documentaries " Tears of Gaza"

  5. #2564
    Senior PakWheeler Follow
    MoizIrfan's Avatar
    Join Date
    Dec 2007
    Location
    Dubai
    Age
    26
    Posts
    1,960
    Follows
    1
    Following
    1
    Mentioned
    106 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by onlyfaith View Post
    yesterday did some work on my baleno

    clutch plate + pressure plate+ thrust bearing+ 4 seals of gear box= 7900
    gear is much smoother and pick is masha Allah very good now...
    did you use any silicon??
    I was driving it by a kind of instinct, only I was in a different dimension...............................Ayrton Senna

  6. #2565
    Senior PakWheeler Follow
    onlyfaith's Avatar
    Join Date
    Sep 2010
    Location
    Islamabad
    Posts
    5,934
    Follows
    3
    Following
    1
    Mentioned
    8 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by MoizIrfan View Post
    did you use any silicon??
    yes it was a grey type of silicon in tube. i told the mech to buy a good one.. till this time. no leak ALHAMDOLILLAH. dont know the name of silicon..
    top documentaries " Tears of Gaza"

  7. #2566
    Senior PakWheeler Follow
    MoizIrfan's Avatar
    Join Date
    Dec 2007
    Location
    Dubai
    Age
    26
    Posts
    1,960
    Follows
    1
    Following
    1
    Mentioned
    106 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by onlyfaith View Post
    yes it was a grey type of silicon in tube. i told the mech to buy a good one.. till this time. no leak ALHAMDOLILLAH. dont know the name of silicon..
    lets hope for the best
    I was driving it by a kind of instinct, only I was in a different dimension...............................Ayrton Senna

  8. #2567
    Senior PakWheeler Follow
    MoizIrfan's Avatar
    Join Date
    Dec 2007
    Location
    Dubai
    Age
    26
    Posts
    1,960
    Follows
    1
    Following
    1
    Mentioned
    106 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    i am having problem with startup issues in cold or when car is rested for 1 or 2 hours.
    the self kicks but car refuses to start. after lots of selfs (5 to 8)then car starts.
    once car starts then it easily starts again and again if not rested for 2 or 3 hours.
    battery and self are new, what could be the fault?????????
    I was driving it by a kind of instinct, only I was in a different dimension...............................Ayrton Senna

  9. #2568
    Senior PakWheeler Follow
    MoizIrfan's Avatar
    Join Date
    Dec 2007
    Location
    Dubai
    Age
    26
    Posts
    1,960
    Follows
    1
    Following
    1
    Mentioned
    106 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Anyone???????
    I was driving it by a kind of instinct, only I was in a different dimension...............................Ayrton Senna

  10. #2569
    Senior PakWheeler Follow
    onlyfaith's Avatar
    Join Date
    Sep 2010
    Location
    Islamabad
    Posts
    5,934
    Follows
    3
    Following
    1
    Mentioned
    8 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    connections checked??
    plug wires or coils and spark plugs in good order and firmly in place??

    and what about alternator???
    top documentaries " Tears of Gaza"

  11. #2570
    Senior PakWheeler Follow
    MoizIrfan's Avatar
    Join Date
    Dec 2007
    Location
    Dubai
    Age
    26
    Posts
    1,960
    Follows
    1
    Following
    1
    Mentioned
    106 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by onlyfaith View Post
    connections checked??
    plug wires or coils and spark plugs in good order and firmly in place??

    and what about alternator???
    plug wires are good. however plugs are old. alternator shows 13 volts when charging at max load. battery is new, all connections are firm.
    how come alternator can cause such a problem? the self kicks with full speed but car doesn't start when cold. once after about 8 to 10 selfs car starts it behaves as if problem never existed
    I was driving it by a kind of instinct, only I was in a different dimension...............................Ayrton Senna

  12. #2571
    Senior PakWheeler Follow
    argtr65's Avatar
    Join Date
    Dec 2008
    Age
    51
    Posts
    1,645
    Follows
    1
    Following
    0
    Mentioned
    74 Post(s)
    Tagged
    7 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Get the plug cleaned, and adjust the tappet.
    Never loose hope in life,every step gives u something.

  13. #2572
    Senior PakWheeler Follow
    MoizIrfan's Avatar
    Join Date
    Dec 2007
    Location
    Dubai
    Age
    26
    Posts
    1,960
    Follows
    1
    Following
    1
    Mentioned
    106 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    today the problem vanished all by its own

    but still i will get the plugs cleaned, please tell me the gap recommended for baleno.
    I was driving it by a kind of instinct, only I was in a different dimension...............................Ayrton Senna

  14. #2573
    PakWheeler Follow
    jeze's Avatar
    Join Date
    Dec 2012
    Location
    Karachi
    Posts
    3
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default jeze

    Quote Originally Posted by MoizIrfan View Post
    today the problem vanished all by its own

    but still i will get the plugs cleaned, please tell me the gap recommended for baleno.

    i have face same problem mere pass 2005 model hai jab mai morning mai start kerta hun tou start nahi hoti 8 ya 10 self mare par start hoti hai or esa lagata sai jese gari mai jan hi nahi hai but 8 self bad start hojti or phir pora din sahi chalti first self mai plz tell me the reason

    and 2nd problem ya hai k jab mai petrol par chalata hun tou esa lagat hai gari ko kabi kabi petrol nahi mill jab switch bund ker k start kero tou thori dair k liya set hojati hai mager phir jakty marti hai

  15. #2574
    PakWheeler Follow
    jeze's Avatar
    Join Date
    Dec 2012
    Location
    Karachi
    Posts
    3
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    AOA yar mere b same problem hai suba suba jab mai apni balenoo 2005 start kerta hun bohat tang kerti hai 8 ya 10 self mai start hoti hai shoro mai esa lagta hai k jese jan hi hai car mai mager phir start hojati hai or [ora din set start hoti hai or ya problem srif winter mai ati hai bas
    or coil side par lagi huwi hain
    plz batyaen ya kiya hosakta hai

  16. #2575
    Senior PakWheeler Follow
    MoizIrfan's Avatar
    Join Date
    Dec 2007
    Location
    Dubai
    Age
    26
    Posts
    1,960
    Follows
    1
    Following
    1
    Mentioned
    106 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by jeze View Post
    AOA yar mere b same problem hai suba suba jab mai apni balenoo 2005 start kerta hun bohat tang kerti hai 8 ya 10 self mai start hoti hai shoro mai esa lagta hai k jese jan hi hai car mai mager phir start hojati hai or [ora din set start hoti hai or ya problem srif winter mai ati hai bas
    or coil side par lagi huwi hain
    plz batyaen ya kiya hosakta hai
    my advice:

    clean spark plugs,
    open up the crank sensor wash it with petrol.

    my problem vanished by its own
    I was driving it by a kind of instinct, only I was in a different dimension...............................Ayrton Senna

  17. #2576
    PakWheeler Follow
    jeze's Avatar
    Join Date
    Dec 2012
    Location
    Karachi
    Posts
    3
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    dear moizirfan i replaced the plugs or muje thora fark mehsos huwa hai mager crank sensor saf nahi ker saka wese crank sensor wohi hota hai na jo right sab par neche ki tarf hota hai timing belt k neche

  18. #2577
    Senior PakWheeler Follow
    MoizIrfan's Avatar
    Join Date
    Dec 2007
    Location
    Dubai
    Age
    26
    Posts
    1,960
    Follows
    1
    Following
    1
    Mentioned
    106 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by jeze View Post
    dear moizirfan i replaced the plugs or muje thora fark mehsos huwa hai mager crank sensor saf nahi ker saka wese crank sensor wohi hota hai na jo right sab par neche ki tarf hota hai timing belt k neche
    yes close to oil chamber
    I was driving it by a kind of instinct, only I was in a different dimension...............................Ayrton Senna

  19. #2578
    Newbie Follow
    decent_boy369's Avatar
    Join Date
    Dec 2012
    Location
    Lahore
    Posts
    1
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Dears mari baleno main achanak se gear box se awaz ana start ho gayee hai jo muselsal ati rehti hai engine start honay k bad macanic ne gear oil check kiya jo pura 1 ltr km tha laken ab wo keh raha hai k ye gear ka mesla ho cuka hai tumahra so pura ka pura change hoga gear laken gear bilkul theek work ker rahay hain sb or gari b thee chal rahi hai please ic baray main koi help keray ga k mujay kya kerna chayeh or ye problem kya hai?????

  20. #2579
    PakWheeler Follow
    m_imran's Avatar
    Join Date
    Jul 2011
    Location
    Rawalpindi
    Posts
    35
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    AoA all
    The water body of my '99 Baleno has developed a leak. Someone told me that in old cars one should not use coolants because the water bodies are weak and can start to leak. Is that correct? Also, can someone tell me the price of a new (good quality) water body? are kabli recommended?

  21. #2580
    Senior PakWheeler Follow
    MoizIrfan's Avatar
    Join Date
    Dec 2007
    Location
    Dubai
    Age
    26
    Posts
    1,960
    Follows
    1
    Following
    1
    Mentioned
    106 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by m_imran View Post
    AoA all
    The water body of my '99 Baleno has developed a leak. Someone told me that in old cars one should not use coolants because the water bodies are weak and can start to leak. Is that correct? Also, can someone tell me the price of a new (good quality) water body? are kabli recommended?
    how did u recognize that water body is leak????

    One should always use coolant which prevent rust hence no leaking problems due to rust
    I was driving it by a kind of instinct, only I was in a different dimension...............................Ayrton Senna

+ Reply to Thread

User Tag List

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •