Survey by Qualaroo
+ Reply to Thread
Page 201 of 226 FirstFirst ... 101151191199200201202203211 ... LastLast
Results 4,001 to 4,020 of 4519
Like Tree488Likes

Thread: Tips for Baleno

  1. #1
    PakWheeler Follow
    bostupthecar's Avatar
    Join Date
    Jul 2009
    Location
    Rawalpindi
    Age
    61
    Posts
    186
    Follows
    5
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default Tips for Baleno

    i have a lot of experience of using and maintaining baleno all types of balenos.its really a marvelous car of suzuki.but little diffferent to maintain from other cars.if u have some problems discuss with me on this forum.B-)


  2. #4001
    PakWheeler Follow
    MUNZALEEN's Avatar
    Join Date
    Mar 2011
    Location
    Multan
    Posts
    781
    Follows
    1
    Following
    0
    Mentioned
    7 Post(s)
    Tagged
    2 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    At NUST islamabad
    Attached Images Attached Images  
    Suzuki jimny , Suzuki Cultus ,Suzuki Baleno

  3. #4002
    PakWheeler Follow
    NiGhTShAdE's Avatar
    Join Date
    Nov 2011
    Location
    Lahore
    Age
    29
    Posts
    918
    Follows
    1
    Following
    1
    Mentioned
    62 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by aleesial View Post
    Dear Friends, Thank you for being so informative. I have bought a Baleno 2004 JXL about a week ago (from Pakwheels). The only problem is if AC is turned on for like 30 mins or so, car starts missing alot otherwise car runs fine. Mechanic asked to change the coils which has been done but the problem still persists. I hope to get some wise suggestions from you fine people. I hover in model town and DHA area of Lahore mostly. Any good mechanic for baleno around?
    Thank you
    If problem in only on ac, then check your cars MAP sensor and its wiring...
    NiGhT ShAdE>>~

  4. #4003
    PakWheeler Follow
    illusive255's Avatar
    Join Date
    Aug 2009
    Location
    Islamabad
    Posts
    620
    Follows
    0
    Following
    0
    Mentioned
    9 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Baleno Sport
    Attached Images Attached Images  
    Diary Of A Heartbreak Kid

  5. #4004
    PakWheeler Follow
    illusive255's Avatar
    Join Date
    Aug 2009
    Location
    Islamabad
    Posts
    620
    Follows
    0
    Following
    0
    Mentioned
    9 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    baleno master free tips for baleno  -1617628
    Diary Of A Heartbreak Kid

  6. #4005
    Senior PakWheeler Follow
    argtr65's Avatar
    Join Date
    Dec 2008
    Age
    51
    Posts
    1,645
    Follows
    1
    Following
    0
    Mentioned
    74 Post(s)
    Tagged
    7 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    [QUOTE=aleesial;4902496]Dear Friends, Thank you for being so informative. I have bought a Baleno 2004 JXL about a week ago (from Pakwheels). The only problem is if AC is turned on for like 30 mins or so, car starts missing alot otherwise car runs fine. Mechanic asked to change the coils which has been done but the problem still persists. I hope to get some wise suggestions from you fine people. I hover in model town and DHA area of Lahore mostly. Any good mechanic for baleno around?
    Thank you

    Did you replace spark plugs with new one? If yes, then get your A/C system checked for over loading.
    Never loose hope in life,every step gives u something.

  7. #4006
    anc
    anc is offline
    Senior PakWheeler Follow
    anc's Avatar
    Join Date
    Mar 2007
    Location
    Rawalpindi
    Posts
    1,053
    Follows
    0
    Following
    0
    Mentioned
    38 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1

    Default

    Today drove from Rwp to lahore on motorway and was surprised that got 240km out of full gas tank. But i am facing a issue on cng, car stalls when in first gear or when its standing still, cannot drive on cng in the city,I only use cng on motorway. there is a continuous fluctuation of rpm what could be the reason behind this issue? have shown it to a few cng mechanics but to no avail.

  8. #4007
    PakWheeler Follow
    NiGhTShAdE's Avatar
    Join Date
    Nov 2011
    Location
    Lahore
    Age
    29
    Posts
    918
    Follows
    1
    Following
    1
    Mentioned
    62 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by anc View Post
    Today drove from Rwp to lahore on motorway and was surprised that got 240km out of full gas tank. But i am facing a issue on cng, car stalls when in first gear or when its standing still, cannot drive on cng in the city,I only use cng on motorway. there is a continuous fluctuation of rpm what could be the reason behind this issue? have shown it to a few cng mechanics but to no avail.
    CNG settings can also cause rpm fluctuation. Dose rpm stay stable on petrol? Milage that you got on motorway suggests that CNG supply is curtailed through its settings and that can cause rpm fluctuation at low engine speeds...
    NiGhT ShAdE>>~

  9. #4008
    Senior PakWheeler Follow
    argtr65's Avatar
    Join Date
    Dec 2008
    Age
    51
    Posts
    1,645
    Follows
    1
    Following
    0
    Mentioned
    74 Post(s)
    Tagged
    7 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by anc View Post
    Today drove from Rwp to lahore on motorway and was surprised that got 240km out of full gas tank. But i am facing a issue on cng, car stalls when in first gear or when its standing still, cannot drive on cng in the city,I only use cng on motorway. there is a continuous fluctuation of rpm what could be the reason behind this issue? have shown it to a few cng mechanics but to no avail.
    Check air intake system for leakage as well as make sure spark plugs & plug wires are in good condition.
    Never loose hope in life,every step gives u something.

  10. #4009
    anc
    anc is offline
    Senior PakWheeler Follow
    anc's Avatar
    Join Date
    Mar 2007
    Location
    Rawalpindi
    Posts
    1,053
    Follows
    0
    Following
    0
    Mentioned
    38 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1

    Default

    Quote Originally Posted by argtr65 View Post
    Check air intake system for leakage as well as make sure spark plugs & plug wires are in good condition.
    Speak plugs and wires are new. Air intake in also good. I think it could be the CNG regulator that could be causing problem. It does not have a sensor but a manual T

  11. #4010
    PakWheeler Follow
    faisalmoon's Avatar
    Join Date
    Feb 2015
    Location
    Rawalpindi
    Age
    34
    Posts
    4
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Dear Brother,
    i am also facing problem in my baleno. i am running my car on petrol.
    1-On Ac my car is so heavy to drive.
    2-Without AC its drive smoothly but after 2 hours of drive the car starts missing.
    i was going to Abbotabad after covering half of the distance the car starts missing. the missing is when i pushed the race padal after 60-70 speed it start missing and after few seconds its come back in live. similar thing happened till we reached the destination, And on coming back i drive below 80 and i reached home safely.
    i can,t understand either there is problem in my connecting wires or plugs.and why it start missing when it is heat up.
    Plugs are recently been changed and i am using NGK Plugs. Checked water level which was ok too.
    i can,t understand what to do and where to check my car.
    i visit 2 mechanics and after checking basic troubleshooting he said the car is ok.
    This thing i know very well that my car without heatup or without 2-3 hour of drive it is ok.
    i don,t know what i told to mechanic for what he troubleshoot
    Waiting for your reply anxiously

  12. #4011
    Senior PakWheeler Follow
    saboor73's Avatar
    Join Date
    Oct 2013
    Location
    Karachi
    Posts
    10,554
    Follows
    25
    Following
    0
    Mentioned
    351 Post(s)
    Tagged
    14 Thread(s)
    Problems Posted
    0
    Problems Solved
    6
    Best Answers
    2
    Good Answers
    25

    Default

    Quote Originally Posted by faisalmoon View Post
    Dear Brother,
    i am also facing problem in my baleno. i am running my car on petrol.
    1-On Ac my car is so heavy to drive.
    2-Without AC its drive smoothly but after 2 hours of drive the car starts missing.
    i was going to Abbotabad after covering half of the distance the car starts missing. the missing is when i pushed the race padal after 60-70 speed it start missing and after few seconds its come back in live. similar thing happened till we reached the destination, And on coming back i drive below 80 and i reached home safely.
    i can,t understand either there is problem in my connecting wires or plugs.and why it start missing when it is heat up.
    Plugs are recently been changed and i am using NGK Plugs. Checked water level which was ok too.
    i can,t understand what to do and where to check my car.
    i visit 2 mechanics and after checking basic troubleshooting he said the car is ok.
    This thing i know very well that my car without heatup or without 2-3 hour of drive it is ok.
    i don,t know what i told to mechanic for what he troubleshoot
    Waiting for your reply anxiously
    Well if you are mixing knocking with missing than maybe you have carbon built up which is increasing combustion temperature and making the car knock after car heats up

  13. #4012
    Senior PakWheeler Follow
    abid110's Avatar
    Join Date
    Jan 2014
    Location
    Karachi
    Posts
    3,904
    Follows
    4
    Following
    0
    Mentioned
    90 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    1
    Problems Solved
    3
    Best Answers
    0
    Good Answers
    2

    Default

    today i saw a Baleno jxr up till Babusar Top...it was just one car except for all corollas

  14. #4013
    PakWheeler Follow
    tethyan's Avatar
    Join Date
    Oct 2013
    Location
    Rawalpindi
    Posts
    83
    Follows
    0
    Following
    0
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by faisalmoon View Post
    Dear Brother,
    i am also facing problem in my baleno. i am running my car on petrol.
    1-On Ac my car is so heavy to drive.
    2-Without AC its drive smoothly but after 2 hours of drive the car starts missing.
    i was going to Abbotabad after covering half of the distance the car starts missing. the missing is when i pushed the race padal after 60-70 speed it start missing and after few seconds its come back in live. similar thing happened till we reached the destination, And on coming back i drive below 80 and i reached home safely.
    i can,t understand either there is problem in my connecting wires or plugs.and why it start missing when it is heat up.
    Plugs are recently been changed and i am using NGK Plugs. Checked water level which was ok too.
    i can,t understand what to do and where to check my car.
    i visit 2 mechanics and after checking basic troubleshooting he said the car is ok.
    This thing i know very well that my car without heatup or without 2-3 hour of drive it is ok.
    i don,t know what i told to mechanic for what he troubleshoot
    Waiting for your reply anxiously
    Dear Faisal,

    As per my experience, it looks Fuel pump and injector problem, So clean your fuel injectors, and another suggestion that mix some high octane 10 Ltr a tank, and then experience it.

  15. #4014
    Senior PakWheeler Follow
    saboor73's Avatar
    Join Date
    Oct 2013
    Location
    Karachi
    Posts
    10,554
    Follows
    25
    Following
    0
    Mentioned
    351 Post(s)
    Tagged
    14 Thread(s)
    Problems Posted
    0
    Problems Solved
    6
    Best Answers
    2
    Good Answers
    25

    Default

    Quote Originally Posted by tethyan View Post
    Dear Faisal,

    As per my experience, it looks Fuel pump and injector problem, So clean your fuel injectors, and another suggestion that mix some high octane 10 Ltr a tank, and then experience it.
    How would hi octane help?

  16. #4015
    PakWheeler Follow
    tethyan's Avatar
    Join Date
    Oct 2013
    Location
    Rawalpindi
    Posts
    83
    Follows
    0
    Following
    0
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Red face

    Quote Originally Posted by saboor73 View Post
    How would hi octane help?
    My Car was also missing, but after this Hi-Octane experience, never experience missing.

  17. #4016
    Senior PakWheeler Follow
    saboor73's Avatar
    Join Date
    Oct 2013
    Location
    Karachi
    Posts
    10,554
    Follows
    25
    Following
    0
    Mentioned
    351 Post(s)
    Tagged
    14 Thread(s)
    Problems Posted
    0
    Problems Solved
    6
    Best Answers
    2
    Good Answers
    25

    Default

    Quote Originally Posted by tethyan View Post
    My Car was also missing, but after this Hi-Octane experience, never experience missing.
    Your car would have been knocking hi octane burns slower thus stop knocking but hi octane won't effect any thing it would make car run fine it till in tank as soon as average petrol it is feed to the engine it would start knocking

  18. #4017
    Senior PakWheeler Follow
    umarkhan1's Avatar
    Join Date
    Nov 2010
    Location
    Sargodha
    Posts
    2,312
    Follows
    6
    Following
    8
    Mentioned
    51 Post(s)
    Tagged
    4 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    2

    Default

    Quote Originally Posted by faisalmoon View Post
    Dear Brother,
    i am also facing problem in my baleno. i am running my car on petrol.
    1-On Ac my car is so heavy to drive.
    2-Without AC its drive smoothly but after 2 hours of drive the car starts missing.
    i was going to Abbotabad after covering half of the distance the car starts missing. the missing is when i pushed the race padal after 60-70 speed it start missing and after few seconds its come back in live. similar thing happened till we reached the destination, And on coming back i drive below 80 and i reached home safely.
    i can,t understand either there is problem in my connecting wires or plugs.and why it start missing when it is heat up.
    Plugs are recently been changed and i am using NGK Plugs. Checked water level which was ok too.
    i can,t understand what to do and where to check my car.
    i visit 2 mechanics and after checking basic troubleshooting he said the car is ok.
    This thing i know very well that my car without heatup or without 2-3 hour of drive it is ok.
    i don,t know what i told to mechanic for what he troubleshoot
    Waiting for your reply anxiously
    Check the valve clearance


    Sent from my iPhone using PW Forums
    Just Do It Your Self!!!!!

  19. #4018
    PakWheeler Follow
    shahzaib112's Avatar
    Join Date
    May 2013
    Location
    Rawalpindi
    Posts
    448
    Follows
    0
    Following
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    can any 1 tell how to check gas kit for leaks very small leaks whch cant be hear or smel?nd also about the sensor of the cng whch moves nd shows light...mine works good for sometime thn it starts malfunctioning jumps erratically from 1 to 4 bars or 2 to 4 bars like that.....nd also i have seen that car runs fine on cng when start thn it starts showing power loss in low rpms nd on 2nd gear after driving it for sometime....also i want to know i heard bubbles bubbling in engine coolant reservoir bottle when i drove frm rawalpindi to faisal mosque car was on cng all the time with ac on all the time.....engine coolant reservoir bottle jo plastic ke hote hai nd car body se attach hote hai wo jgah welding wale toot gaye hai tou bottle sirf tikaye hue hai tbse i hv noticed k us men se pani kum horha hai....i dont know if my car is overheating....i doubt temp needle in gauge if working correctly or nt......please sm1 clear all my queries please

  20. #4019
    PakWheeler Follow
    shahzaib112's Avatar
    Join Date
    May 2013
    Location
    Rawalpindi
    Posts
    448
    Follows
    0
    Following
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    also sometimes car give only one patakha on cng nd shuts off....but it happened only 2 times nd just 1 patakha.....dont knw what is wrong coils are new bt spark plugs are ngk whch i dint replaced instead i got thm cleaned nd placed it back

  21. #4020
    Senior PakWheeler Follow
    saboor73's Avatar
    Join Date
    Oct 2013
    Location
    Karachi
    Posts
    10,554
    Follows
    25
    Following
    0
    Mentioned
    351 Post(s)
    Tagged
    14 Thread(s)
    Problems Posted
    0
    Problems Solved
    6
    Best Answers
    2
    Good Answers
    25

    Default

    Quote Originally Posted by shahzaib112 View Post
    also sometimes car give only one patakha on cng nd shuts off....but it happened only 2 times nd just 1 patakha.....dont knw what is wrong coils are new bt spark plugs are ngk whch i dint replaced instead i got thm cleaned nd placed it back
    OEM coils? So after market coils pulls more amps than oem coils

+ Reply to Thread

User Tag List

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •