Survey by Qualaroo
+ Reply to Thread
Page 2 of 2 FirstFirst 12
Results 21 to 26 of 26
Like Tree4Likes

Thread: Baleno starting problem..need help

  1. #1
    PakWheeler Follow
    umair_safdar's Avatar
    Join Date
    Feb 2009
    Location
    Islamabad
    Age
    30
    Posts
    261
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Thumbs down Baleno starting problem..need help

    when i start my car in morning..it wont start..back fire marti ha.jese start honay wali hoti ha patakha marti ha..ma ne is k new plugs ngk kay dalwaye plug wires....then tapet setting filter...har cheez tune kerwaye but subha gari start bht muskil se hoti ha after 30 minutes try kerne k baad patakhay marne k baad..jab start ho jati ha tu koi problem chalnay ma nahi kerti na starting ma.....wt i do i m very tensed..mechanics are not gud as i thought..please any body can help..petrol and cng dono pa kerti hai...kia problem ho sakti ha tell me please...


  2. #21
    Senior PakWheeler Follow
    Skill's Avatar
    Join Date
    Aug 2009
    Location
    Select City
    Posts
    7,885
    Follows
    3
    Following
    2
    Mentioned
    94 Post(s)
    Tagged
    40 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    [QUOTE=umair_safdar;3074602]i have changed the coils ..for testing but problem is same.....should i replace crank sensor or what to do?[/QUOT


    Go to enercon guys, scan test and tune up,if need crank sensor,its not a big deal only 1450 rs for denso japan's sensor, new one.
    https://www.facebook.com/skillgrafik

  3. #22
    PakWheeler Follow
    umair_safdar's Avatar
    Join Date
    Feb 2009
    Location
    Islamabad
    Age
    30
    Posts
    261
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    it means the problem is crank sensor rite?

  4. #23
    Senior PakWheeler Follow
    MoizIrfan's Avatar
    Join Date
    Dec 2007
    Location
    Dubai
    Age
    26
    Posts
    1,960
    Follows
    1
    Following
    1
    Mentioned
    106 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    yar go to a computerized tunning wala. tell him to open up the crank sensor, then clean it, apply some oil on it and fit properly give him rs 100 and come back

  5. #24
    Senior PakWheeler Follow
    Xulfiqar's Avatar
    Join Date
    Aug 2003
    Location
    Other
    Age
    38
    Posts
    24,405
    Follows
    131
    Following
    0
    Mentioned
    3990 Post(s)
    Tagged
    94 Thread(s)
    Problems Posted
    0
    Problems Solved
    4
    Best Answers
    0
    Good Answers
    6

    Default

    remove crank sensor and clean it, takes 5 minutes, one screw with 10mm bolt head. and one connector behind main pulley. measure resistance - a good sensor shows about 450-550 ohms.

    never apply any sort of oil on this sensor, its a plastic item.
    ZRS - Zulfiqar Racing Systems ..... - professionals at work - at crackwheels.com

  6. #25
    PakWheeler Follow
    sufyan5's Avatar
    Join Date
    Aug 2011
    Location
    Rawalpindi
    Posts
    21
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default gear box

    gear box
    i m having suzuki baleno 2004 in pakistan
    the problem i m facing is in the gear box
    it has started creating a humming

    n when i m driving it in 2 or 1 gear it gives bit jerks as soon as i push the clutch the problem gets fixed

    can any1 sugest me any solution

  7. #26
    Senior PakWheeler Follow
    MoizIrfan's Avatar
    Join Date
    Dec 2007
    Location
    Dubai
    Age
    26
    Posts
    1,960
    Follows
    1
    Following
    1
    Mentioned
    106 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by Xulfiqar View Post
    remove crank sensor and clean it, takes 5 minutes, one screw with 10mm bolt head. and one connector behind main pulley. measure resistance - a good sensor shows about 450-550 ohms.

    never apply any sort of oil on this sensor, its a plastic item.
    my crank sensor in baleno leaks oil. it doesn't have any o ring. no body has it in market.applied silicon but didn't worked. what to do?
    I was driving it by a kind of instinct, only I was in a different dimension...............................Ayrton Senna

+ Reply to Thread
Page 2 of 2 FirstFirst 12

User Tag List

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •