Survey by Qualaroo
+ Reply to Thread
Page 2 of 2 FirstFirst 12
Results 21 to 34 of 34

Thread: Mesho's Baleno | alright now..| but...

  1. #1
    Senior PakWheeler Follow
    Mesho's Avatar
    Join Date
    Feb 2007
    Location
    Karachi
    Posts
    2,537
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default Mesho's Baleno | alright now..| but...

    Hello guyz,
    After this...https://www.pakwheels.com/forumreply...mID!10~pw.html

    as someone said that share the problem wid us .. so i m telling you this..

    i sent my car to PakSuzuki..
    they said it has been decoded..
    they recoded it
    took 2500rs.:s
    ...


    and see what hav they done..
    the default rpm meter is above '2000 rpm' .. isnt it wrong somewhere..

    and when i started the car the engine check light was still lightened


    but when i started to drive it..
    the light went off..

    pics will be posted..
    regards
    Mesho
    http://www.pak-photographers.com

  2. #21
    Senior PakWheeler Follow
    Mesho's Avatar
    Join Date
    Feb 2007
    Location
    Karachi
    Posts
    2,537
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    how to decrease the rpm??
    http://www.pak-photographers.com

  3. #22
    Site Banned Follow
    guy4u's Avatar
    Join Date
    Feb 2006
    Location
    Karachi
    Age
    86
    Posts
    4,120
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    race kaam karwado

  4. #23
    Senior PakWheeler Follow
    c123pk's Avatar
    Join Date
    Apr 2005
    Location
    Karachi
    Age
    40
    Posts
    12,622
    Follows
    1
    Following
    0
    Mentioned
    10 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    I dont think EFIs have any Screws to settle the rpms.

  5. #24
    Site Banned Follow
    guy4u's Avatar
    Join Date
    Feb 2006
    Location
    Karachi
    Age
    86
    Posts
    4,120
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    there is a gun i heard which adjust it.

  6. #25
    Senior PakWheeler Follow
    saadtn1's Avatar
    Join Date
    Feb 2007
    Location
    Islamabad
    Age
    30
    Posts
    2,059
    Follows
    0
    Following
    0
    Mentioned
    5 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    1
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    mmm!!! there's only one solution for the pathetic Paksuzuki!!!

    Apni car mei Bomb laga ke paksuzuki ki Building mei maar doo yaaar!!!... I will reward u
    "Value has a value, only if its value is valued"

  7. #26
    Senior PakWheeler Follow
    Mesho's Avatar
    Join Date
    Feb 2007
    Location
    Karachi
    Posts
    2,537
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    @ c123pk
    @ guy4u

    bhaiyon hota hai screw..
    baleno main tou hai..

    laiken mujhey nahi pata kahan hai,,
    mere driver ko pata hai..

    wo aaj kal chutti pe hai..
    :d
    http://www.pak-photographers.com

  8. #27
    Senior PakWheeler Follow
    Mesho's Avatar
    Join Date
    Feb 2007
    Location
    Karachi
    Posts
    2,537
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    @saadtn1
    lol
    http://www.pak-photographers.com

  9. #28
    PakWheeler Follow
    waqarcheema's Avatar
    Join Date
    Jan 2006
    Location
    Islamabad
    Age
    39
    Posts
    207
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Well you can adjust it from the accelerator cable - Loosen it a bit.

    But I think they must have messed up the ECU during reprogramming -

    Man did you get the cable adjusted while the car was giving u trouble before you went to PakSuzuki? It could be that some one tightened it to save it from stalling on idle.

  10. #29
    Senior PakWheeler Follow
    Mesho's Avatar
    Join Date
    Feb 2007
    Location
    Karachi
    Posts
    2,537
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    @waqarcheema
    thnxx for info
    and may be your point is rite..
    http://www.pak-photographers.com

  11. #30
    Senior PakWheeler Follow
    abdkhan's Avatar
    Join Date
    Mar 2006
    Location
    Multan
    Age
    29
    Posts
    1,415
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    take da car back to them...
    Im not intrested in cars....Im intrested in technolgy .
    ??? ???? ? ????? ????

  12. #31
    Senior PakWheeler Follow
    Mesho's Avatar
    Join Date
    Feb 2007
    Location
    Karachi
    Posts
    2,537
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    @ abdkhan
    i trust them no mre
    ..
    aur kuch kharab kar dein ge
    http://www.pak-photographers.com

  13. #32
    Senior PakWheeler Follow
    levin's Avatar
    Join Date
    Oct 2005
    Location
    Select City
    Age
    51
    Posts
    23,112
    Follows
    5
    Following
    0
    Mentioned
    95 Post(s)
    Tagged
    6 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    ecu does not increase the idle speed, if that is choke on, idle will come down in few minutes.
    they have either fiddled with tps.(throttle position sensor. or left a vacumm line disconnected and manifold air pressure is getting wrong readings. better would be you don't touch anything just disconnect battery negative terminal for few seconds and connect again if that don't fix anything, tell them to fix it.

    if that cng setup in there than i don't understand anything about it.- spectra can guide you better about cng.
    ,,, unless you know the track, you're not good enough to sit behind the wheel." K T

  14. #33
    PakWheeler Follow
    shahzadmansoor's Avatar
    Join Date
    Feb 2005
    Location
    Huddersfield
    Age
    36
    Posts
    272
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Mesho i had a problem similar to it my car wouldnt come down from 1600 rpm .I got it checked from Suzuki Lahore what the guy did was there is a VSS i think venturi speed sensor behind the the throttle body he unscrewed the sensor a bit moved it slightly left and right and voila it worked . In my case the sensor was faulty it is working uptill now but i do have to get that sensor changed

  15. #34
    Senior PakWheeler Follow
    Mesho's Avatar
    Join Date
    Feb 2007
    Location
    Karachi
    Posts
    2,537
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    and the same thing is happening wid me now..
    when i tried to decrease the rmp..
    it doesnt come below 1500
    if it does..
    the turn off:p
    1500 when the ac is on
    2000 when the ac is off.
    http://www.pak-photographers.com

+ Reply to Thread
Page 2 of 2 FirstFirst 12

User Tag List

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •