Survey by Qualaroo
+ Reply to Thread
Page 1 of 2 12 LastLast
Results 1 to 20 of 21
Like Tree4Likes

Thread: Battery feels like drained if I try to give self after 5 minutes...

  1. #1
    PakWheeler Follow
    abdulrehmanrauf's Avatar
    Join Date
    Oct 2009
    Location
    Karachi
    Age
    33
    Posts
    771
    Follows
    3
    Following
    0
    Mentioned
    31 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    3
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default Battery feels like drained if I try to give self after 5 minutes...

    Dear fellows,

    There is a weird issue happening with my car i.e. Charade 86 (with complete company fitted engine).

    If I try to start my car again after I stopped its engine for 5 minutes (please note that it happens only when I had driven the car for like atleast 10 to 15 kms), battery feels like drained and even I have to push the car for dhaka start.

    Or I need to wait for like 15 minutes more and after this delay it feels like that battery has come back and again the self starts to work as it should.

    I have got checked the battery health, its fine. Got checked the charger belt, it is tightened properly. Pending to check is the charger/dynamo. Last time I got checked it, there was very slight jumping but negligible.

    Not sure what is the actual fault.

    Thanks in advanced.

  2. #2
    PakWheeler Follow
    askai37's Avatar
    Join Date
    Sep 2010
    Location
    Karachi
    Posts
    506
    Follows
    0
    Following
    0
    Mentioned
    4 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    generator is faulty. replace or repair it. fails to charge battery when engine is hot

  3. #3
    Senior PakWheeler Follow
    margallar's Avatar
    Join Date
    Oct 2009
    Location
    Lahore
    Posts
    9,960
    Follows
    6
    Following
    2
    Mentioned
    283 Post(s)
    Tagged
    4 Thread(s)
    Problems Posted
    1
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    get a voltmeter and see the battery voltages under both low load and full load.
    haters gonna hate, potatoes gonna potate

  4. #4
    Senior PakWheeler Follow
    babarhyd's Avatar
    Join Date
    Jul 2005
    Location
    Hyderabad
    Age
    30
    Posts
    1,956
    Follows
    1
    Following
    1
    Mentioned
    94 Post(s)
    Tagged
    4 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Why don't you check the negative terminal of battery? Tighten it or install new heavy Guage wire and it should work fine. This only applies if your battery is good in mornings. Than probably when engine is hot the earth wire is faulty.

  5. #5
    PakWheeler Follow
    Xplorer's Avatar
    Join Date
    Oct 2007
    Location
    Islamabad
    Age
    41
    Posts
    790
    Follows
    0
    Following
    0
    Mentioned
    10 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by abdulrehmanrauf View Post

    Or I need to wait for like 15 minutes more and after this delay it feels like that battery has come back and again the self starts to work as it should.
    You mean your battery works fine when engine become cool but it cannot crank a hot engine???
    If it is true then it is not the issue of battery, it is of engine or self starter. They are putting much more load on battery when hot.
    Say NO to OPEN LETTERS

  6. #6
    PakWheeler Follow
    abdulrehmanrauf's Avatar
    Join Date
    Oct 2009
    Location
    Karachi
    Age
    33
    Posts
    771
    Follows
    3
    Following
    0
    Mentioned
    31 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    3
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Yeah sure this weekend I will consult with my electrician. Thanks

    Quote Originally Posted by askai37 View Post
    generator is faulty. replace or repair it. fails to charge battery when engine is hot

  7. #7
    PakWheeler Follow
    abdulrehmanrauf's Avatar
    Join Date
    Oct 2009
    Location
    Karachi
    Age
    33
    Posts
    771
    Follows
    3
    Following
    0
    Mentioned
    31 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    3
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Might be the reason, I will get it checked thoroughly. Thanks

    Quote Originally Posted by babarhyd View Post
    Why don't you check the negative terminal of battery? Tighten it or install new heavy Guage wire and it should work fine. This only applies if your battery is good in mornings. Than probably when engine is hot the earth wire is faulty.

  8. #8
    PakWheeler Follow
    abdulrehmanrauf's Avatar
    Join Date
    Oct 2009
    Location
    Karachi
    Age
    33
    Posts
    771
    Follows
    3
    Following
    0
    Mentioned
    31 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    3
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Yes If I let engine stopped for like 10 minutes and then try to give it self it works fine no sign of battery drain issue.

    Quote Originally Posted by Xplorer View Post
    You mean your battery works fine when engine become cool but it cannot crank a hot engine???
    If it is true then it is not the issue of battery, it is of engine or self starter. They are putting much more load on battery when hot.

  9. #9
    Senior PakWheeler Follow
    dms664's Avatar
    Join Date
    Dec 2007
    Location
    Select City
    Age
    33
    Posts
    7,013
    Follows
    1
    Following
    1
    Mentioned
    90 Post(s)
    Tagged
    8 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    It is issue of battery. Same happened to my battery in my ex ride where the battery was perfect on cold start but dhaka start after the turning off the car and trying to start it immed. It was ok after some time though. Problem was resolved after changing battery.

    Mechanics term it battery faulty on cold or hot so ur battery is that hot one case, I cant recall the exact words as it was about 4 years ago.
    My dear ALLAH when I loose hope, help me to remember that Your love is greater than my disappointment and Your plans for my life are better than my Dreams.

  10. #10
    PakWheeler Follow
    abdulrehmanrauf's Avatar
    Join Date
    Oct 2009
    Location
    Karachi
    Age
    33
    Posts
    771
    Follows
    3
    Following
    0
    Mentioned
    31 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    3
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Thanks dear for sharing your experience. I will temporarily exchange my car battery and see if it works for me as well.

    Quote Originally Posted by dms664 View Post
    It is issue of battery. Same happened to my battery in my ex ride where the battery was perfect on cold start but dhaka start after the turning off the car and trying to start it immed. It was ok after some time though. Problem was resolved after changing battery.

    Mechanics term it battery faulty on cold or hot so ur battery is that hot one case, I cant recall the exact words as it was about 4 years ago.

  11. #11
    Senior PakWheeler Follow
    nasirjavaid's Avatar
    Join Date
    Jul 2013
    Location
    Lahore
    Posts
    3,084
    Follows
    8
    Following
    3
    Mentioned
    77 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    1
    Best Answers
    0
    Good Answers
    0

    Default

    suggestion of @Xplorer seems legit as engine refusing to take self when hot is not mainly battery related issue. New battery works because its new and can put its full power to self and engine cranking.
    Do a test as @margaller has advised. When engine idling then battery voltage should be arround 14V + if low then you have battery or alternator issue otherwise it could be clogging self or some other issue.

  12. #12
    Senior PakWheeler Follow
    babarhyd's Avatar
    Join Date
    Jul 2005
    Location
    Hyderabad
    Age
    30
    Posts
    1,956
    Follows
    1
    Following
    1
    Mentioned
    94 Post(s)
    Tagged
    4 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Follow my advice before changing battery, 90% of the time its because of battery terminals. New battery will have new terminal hence better conductivity. Clean you current battery's terminal and tighten it carefully. It should resolve your problem.

  13. #13
    Senior PakWheeler Follow
    syncview's Avatar
    Join Date
    Apr 2006
    Location
    Lahore
    Age
    28
    Posts
    3,364
    Follows
    7
    Following
    1
    Mentioned
    436 Post(s)
    Tagged
    2 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1

    Default

    Is this a carburetted engine?

    Sent from my SGH-I747M using PW Forums mobile app
    https://www.facebook.com/OsamaAbbasPhotography

  14. #14
    PakWheeler Follow
    askai37's Avatar
    Join Date
    Sep 2010
    Location
    Karachi
    Posts
    506
    Follows
    0
    Following
    0
    Mentioned
    4 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    4 times change starter, 3 times battery in 95 civic but no result sell to friend he changed generator with prosmatic one and now he donot faced this problem .

  15. #15
    Senior PakWheeler Follow
    Naweed's Avatar
    Join Date
    Jul 2008
    Location
    Karachi
    Age
    50
    Posts
    3,469
    Follows
    12
    Following
    0
    Mentioned
    122 Post(s)
    Tagged
    3 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by askai37 View Post
    generator is faulty. replace or repair it. fails to charge battery when engine is hot
    it is something that heats up and fails .. this behaviour is common to metallic bushes, windings and capacitors .. check folloing

    -- ignition coil
    -- self starter solenoid swtch
    -- starter motor or generator bush
    "You have not lived today until you have done something for someone who can never repay you."

  16. #16
    Senior PakWheeler Follow
    margallar's Avatar
    Join Date
    Oct 2009
    Location
    Lahore
    Posts
    9,960
    Follows
    6
    Following
    2
    Mentioned
    283 Post(s)
    Tagged
    4 Thread(s)
    Problems Posted
    1
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by askai37 View Post
    4 times change starter, 3 times battery in 95 civic but no result sell to friend he changed generator with prosmatic one and now he donot faced this problem .
    The shopkeeper sold you lemons
    haters gonna hate, potatoes gonna potate

  17. #17
    PakWheeler Follow
    askai37's Avatar
    Join Date
    Sep 2010
    Location
    Karachi
    Posts
    506
    Follows
    0
    Following
    0
    Mentioned
    4 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by margallar View Post
    The shopkeeper sold you lemons
    yes sold lemons but for price of one. its karachi hell for gullu butts.

  18. #18
    Senior PakWheeler Follow
    Naweed's Avatar
    Join Date
    Jul 2008
    Location
    Karachi
    Age
    50
    Posts
    3,469
    Follows
    12
    Following
    0
    Mentioned
    122 Post(s)
    Tagged
    3 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by abdulrehmanrauf View Post
    Yes If I let engine stopped for like 10 minutes and then try to give it self it works fine no sign of battery drain issue.
    i quoted the wrong post earlier ... anyway here is my stggestion

    it is something that heats up and fails .. this behaviour is common to metallic bushes, windings and capacitors .. check folloing

    -- ignition coil
    -- self starter solenoid swtch
    -- starter motor or generator bush
    "You have not lived today until you have done something for someone who can never repay you."

  19. #19
    PakWheeler Follow
    Mian_Wasim's Avatar
    Join Date
    May 2011
    Location
    Rawalpindi
    Posts
    45
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    @ abdulrehmanrauf bro exactly the same prob am facing with cultus 2000 last 2 weeks. Checked batrery it was ok . Last 3 days i noticed that while turning key on if i paddle race 4-5 time then all goes wel. Experts can u please guide what might be the reason?

    Sent from my LG-LU6200 using PW Forums mobile app

  20. #20
    PakWheeler Follow
    clevever's Avatar
    Join Date
    Jul 2013
    Location
    Lahore
    Age
    35
    Posts
    218
    Follows
    0
    Following
    0
    Mentioned
    42 Post(s)
    Tagged
    8 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    salam brothers
    i've faced same prob in my nissan 84 and nobody (mechanic) tell the truth.
    what i do was replace the negative wire of battery with a heavy one and add one more negative wire( now one is connected to the engine and the other is connected to the car body)
    problem solved and it works perfectly

+ Reply to Thread
Page 1 of 2 12 LastLast

User Tag List

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •