Survey by Qualaroo
+ Reply to Thread
Page 1 of 2 12 LastLast
Results 1 to 20 of 26

Thread: New City 2009 RPM drop

  1. #1
    PakWheeler Follow
    indus_viper's Avatar
    Join Date
    Jul 2009
    Location
    Islamabad
    Age
    37
    Posts
    35
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default New City 2009 RPM drop

    Today, on my way back home from office, I noticed a significant RPM drop when on idle. The needle was somewhere between 0 and 1. Previously, the needle remained slightly below the 1K mark. The car is still in its break in period and has accumulated only 600 Kms. Have driven the car with extreme care with RPM not exceeding 2500 while shifting gears. Haven't driven above 70km/h. Will check if the problem persists tomorrow. Has anyone else experienced this weird problem? The performance is normal. Doesn't feel heavy and am getting a good mileage.


  2. #2
    Senior PakWheeler Follow
    bango's Avatar
    Join Date
    Jun 2009
    Location
    Select City
    Posts
    8,055
    Follows
    1
    Following
    0
    Mentioned
    57 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    1
    Good Answers
    0

    Default

    Have you installed CNG?
    A Post-Wh0re is a user who's only aim in life is to increase his post count. He/she gets off by receiving likes and mentions, and considers his post count a medal on his skinny chest. A post-Wh0re is the human equivalent of Chihuahua..bickering pointlessly, effortlessly, permanently.

  3. #3
    PakWheeler Follow
    indus_viper's Avatar
    Join Date
    Jul 2009
    Location
    Islamabad
    Age
    37
    Posts
    35
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Absolutely positively not

  4. #4
    Senior PakWheeler Follow
    chinyoti's Avatar
    Join Date
    Sep 2005
    Location
    Karachi
    Age
    27
    Posts
    11,956
    Follows
    5
    Following
    0
    Mentioned
    107 Post(s)
    Tagged
    5 Thread(s)
    Problems Posted
    2
    Problems Solved
    1
    Best Answers
    0
    Good Answers
    1

    Default

    probably a cold engine. dun worry.
    Get over the fact that Xli lacks power windows, Its an Xli because it lacks thoose features or else it would be a Gli or an Altis if had all the goodies.

  5. #5
    Senior PakWheeler Follow
    bango's Avatar
    Join Date
    Jun 2009
    Location
    Select City
    Posts
    8,055
    Follows
    1
    Following
    0
    Mentioned
    57 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    1
    Good Answers
    0

    Default

    How about petrol? Is your tank sufficiently full or is it near the end?
    A Post-Wh0re is a user who's only aim in life is to increase his post count. He/she gets off by receiving likes and mentions, and considers his post count a medal on his skinny chest. A post-Wh0re is the human equivalent of Chihuahua..bickering pointlessly, effortlessly, permanently.

  6. #6
    PakWheeler Follow
    indus_viper's Avatar
    Join Date
    Jul 2009
    Location
    Islamabad
    Age
    37
    Posts
    35
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Just came back from starting and warming up the engine. The RPM is stable at the moment. This RPM thingy is starting to give me the creeps. I hope it doesn't happen in the morning again.

  7. #7
    PakWheeler Follow
    indus_viper's Avatar
    Join Date
    Jul 2009
    Location
    Islamabad
    Age
    37
    Posts
    35
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    @bango

    It has 16 litres in the tank with a range of 387 kms. Just checked it now

  8. #8
    PakWheeler Follow
    indus_viper's Avatar
    Join Date
    Jul 2009
    Location
    Islamabad
    Age
    37
    Posts
    35
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Could be. The RPM dropped when I reached home. But you could be right. It was quite cold in the evening in ISB tonight so that might be a factor. Still have 400 kms to go before I take the car for its first 1000k free checkup. Maybe the showroom guys might have a clue to this spooky problem.

  9. #9
    Senior PakWheeler Follow
    bango's Avatar
    Join Date
    Jun 2009
    Location
    Select City
    Posts
    8,055
    Follows
    1
    Following
    0
    Mentioned
    57 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    1
    Good Answers
    0

    Default

    Well, get it checked.

    RPM momentarily drops in my Civic either when I've travelled on a long route, or when the fuel light is on. But considering that I have an 8 years old car, its ok. It is NOT ok in your case.
    A Post-Wh0re is a user who's only aim in life is to increase his post count. He/she gets off by receiving likes and mentions, and considers his post count a medal on his skinny chest. A post-Wh0re is the human equivalent of Chihuahua..bickering pointlessly, effortlessly, permanently.

  10. #10
    PakWheeler Follow
    indus_viper's Avatar
    Join Date
    Jul 2009
    Location
    Islamabad
    Age
    37
    Posts
    35
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    @Bango,

    Food for thought. Like I said, just warmed up the engine a couple of moments ago, the RPM was stable. It's 2:30 am now. I'm gonna take the city for a spin now. Will report my findings within half an hour. First thing's first. Gotta take out my car without waking up the neighbours. Wish me luck.

  11. #11
    PakWheeler Follow
    indus_viper's Avatar
    Join Date
    Jul 2009
    Location
    Islamabad
    Age
    37
    Posts
    35
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Just came back after a short drive from F-9 to E-11. The Road is empty with only one police check post. The drive was almost uninterrupted. Drove the vehicle at 70km in 4th gear and got a mileage of 17.2km/l. After stopping the vehicle from its test run, the RPM was back to its original position. That means a decent night's sleep for the night. Let's see what happens tomorrow. I'll definitely have the vehicle shown to the dealership after completing the break in period. But everything seems to be running fine now.

  12. #12
    Site Banned Follow
    wahdatautos's Avatar
    Join Date
    Oct 2009
    Location
    Lahore
    Age
    30
    Posts
    19
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    [MOD-EDIT] Ad removed.

  13. #13
    Senior PakWheeler Follow
    Retaliator's Avatar
    Join Date
    Apr 2006
    Location
    Rawalpindi
    Age
    8
    Posts
    1,445
    Follows
    4
    Following
    0
    Mentioned
    13 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    the cars shudder a little when the fan turns on or operate at high speed or in case of civic when both the radiator fans turn on. might have happened cuz of that. esp when the AC is on...
    -

  14. #14
    Senior PakWheeler Follow
    argtr65's Avatar
    Join Date
    Dec 2008
    Age
    51
    Posts
    1,645
    Follows
    1
    Following
    0
    Mentioned
    74 Post(s)
    Tagged
    7 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    @wahdatautos,Bhisahib yahaan log fault k possible causes pooch rahain na k workshop ka address,aagar aap causes batasaktay ho tu batao verna aapni publicity na karo.
    Don't mind,if i am wrong.
    Never loose hope in life,every step gives u something.

  15. #15
    Senior PakWheeler Follow
    chinyoti's Avatar
    Join Date
    Sep 2005
    Location
    Karachi
    Age
    27
    Posts
    11,956
    Follows
    5
    Following
    0
    Mentioned
    107 Post(s)
    Tagged
    5 Thread(s)
    Problems Posted
    2
    Problems Solved
    1
    Best Answers
    0
    Good Answers
    1

    Default

    @argt, lol, too add to ur comment,

    obviusly the owner mentioned its a 600km old car, its only nd only going to Honda. nd no where else.

    @postr, Retailiator, is also right, the rpm plays a lil even when u turn off and turn the head lights. , the a/c nd mayb the fan too.
    Get over the fact that Xli lacks power windows, Its an Xli because it lacks thoose features or else it would be a Gli or an Altis if had all the goodies.

  16. #16
    Senior PakWheeler Follow
    argtr65's Avatar
    Join Date
    Dec 2008
    Age
    51
    Posts
    1,645
    Follows
    1
    Following
    0
    Mentioned
    74 Post(s)
    Tagged
    7 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    @chinyoti,yar in sahib k same comments mein nay or bhee do teen threads per dhakhay thae is liyee main nay aiysa kaha.
    Never loose hope in life,every step gives u something.

  17. #17
    Senior PakWheeler Follow
    panicslayer's Avatar
    Join Date
    Nov 2008
    Location
    Islamabad
    Age
    35
    Posts
    10,044
    Follows
    2
    Following
    0
    Mentioned
    10 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    RPM should infact be higher while car is cold, not lower. If it drops RPM in cold, the automatic choke system might be faulty
    Suggestions required

  18. #18
    Senior PakWheeler Follow
    dani123's Avatar
    Join Date
    Nov 2008
    Location
    London
    Age
    22
    Posts
    1,702
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    yar replace the air fiter i have to city

  19. #19
    PakWheeler Follow
    indus_viper's Avatar
    Join Date
    Jul 2009
    Location
    Islamabad
    Age
    37
    Posts
    35
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Went to the dealership, they told me that the RPM needle remains slightly below the 1k when the engine is warm and is on idle. He says if the RPM drops below the 500 mark then there is a cause for concern.

  20. #20
    Senior PakWheeler Follow
    panicslayer's Avatar
    Join Date
    Nov 2008
    Location
    Islamabad
    Age
    35
    Posts
    10,044
    Follows
    2
    Following
    0
    Mentioned
    10 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by indus_viper View Post
    Went to the dealership, they told me that the RPM needle remains slightly below the 1k when the engine is warm and is on idle. He says if the RPM drops below the 500 mark then there is a cause for concern.
    Actually they are losers and nothing else RPM at 500 would seriously vibrate the engine. Normal RPM range is not less than 600 and not more than 800. Do check airfilter as @dani suggested. But i didn't give u recommendation of airfilter above cuz its only 600kms used
    Suggestions required

+ Reply to Thread
Page 1 of 2 12 LastLast

User Tag List

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •