Survey by Qualaroo
+ Reply to Thread
Page 2 of 2 FirstFirst 12
Results 21 to 26 of 26

Thread: New City 2009 RPM drop

  1. #1
    PakWheeler Follow
    indus_viper's Avatar
    Join Date
    Jul 2009
    Location
    Islamabad
    Age
    37
    Posts
    35
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default New City 2009 RPM drop

    Today, on my way back home from office, I noticed a significant RPM drop when on idle. The needle was somewhere between 0 and 1. Previously, the needle remained slightly below the 1K mark. The car is still in its break in period and has accumulated only 600 Kms. Have driven the car with extreme care with RPM not exceeding 2500 while shifting gears. Haven't driven above 70km/h. Will check if the problem persists tomorrow. Has anyone else experienced this weird problem? The performance is normal. Doesn't feel heavy and am getting a good mileage.


  2. #21
    Senior PakWheeler Follow
    abdullah1's Avatar
    Join Date
    Oct 2005
    Location
    Islamabad
    Age
    28
    Posts
    2,388
    Follows
    1
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    @indus:sir u seem kind of extra conscious....chill maro bhai....take care of it magar itni?!:O!
    The future of Automobile...Mercedes-Benz S Class Saloon

  3. #22
    Senior PakWheeler Follow
    nadeem5476's Avatar
    Join Date
    Oct 2005
    Location
    Karachi
    Age
    34
    Posts
    1,000
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by panicslayer View Post
    RPM should infact be higher while car is cold, not lower. If it drops RPM in cold, the automatic choke system might be faulty
    x2
    something fishy about number of total posts !!!!

  4. #23
    Senior PakWheeler Follow
    argtr65's Avatar
    Join Date
    Dec 2008
    Age
    51
    Posts
    1,645
    Follows
    1
    Following
    0
    Mentioned
    74 Post(s)
    Tagged
    7 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Yes panic is right,all latest car equipped with automatic choke system, it activates only at the time of engine starting,its function is to make starting easier whenever engine is cold by keeping rpm at higher side(Through enriching fuel mixture by closing air),and whenever engine reaches at normal operating temperature then it stops functioning and rmp decreases to specified setting.
    Never loose hope in life,every step gives u something.

  5. #24
    Senior PakWheeler Follow
    Xulfiqar's Avatar
    Join Date
    Aug 2003
    Location
    Other
    Age
    38
    Posts
    24,405
    Follows
    131
    Following
    0
    Mentioned
    3991 Post(s)
    Tagged
    94 Thread(s)
    Problems Posted
    0
    Problems Solved
    4
    Best Answers
    0
    Good Answers
    6

    Default

    the rpms are adjusted with the ISCV constantly - it maybe stuck or bad, It can also be a problem if your pedal assembly is bad - get the Honda idiot technicians to fix it before they bill you for it.

    I dont know how many times Ive argued with these local idiot dealerships to replace bad parts - they wait for the warranty period to expire so they can make money off you..

  6. #25
    PakWheeler Follow
    indus_viper's Avatar
    Join Date
    Jul 2009
    Location
    Islamabad
    Age
    37
    Posts
    35
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Thanks for the tips guys. My first free check up is on the 2nd of December. Now, the mileage has increased to 733 kms. Hope I'll be able to cover 1000ks by that time.

  7. #26
    Site Banned Follow
    FaiezCivic's Avatar
    Join Date
    Apr 2009
    Location
    Babri banda
    Posts
    1,315
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by panicslayer View Post
    Actually they are losers and nothing else RPM at 500 would seriously vibrate the engine. Normal RPM range is not less than 600 and not more than 800. Do check airfilter as @dani suggested. But i didn't give u recommendation of airfilter above cuz its only 600kms used
    I've seen my 2000 vti's engine go to as low as 300rpm......It was not vibrating at all but you cudnt really tell if it was even running or not, it was soundless..... And I think that is due to not adjusting the idle throttle.......

+ Reply to Thread
Page 2 of 2 FirstFirst 12

User Tag List

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •