Survey by Qualaroo
+ Reply to Thread
Results 1 to 9 of 9

Thread: Strange behaviour city 08

  1. #1
    PakWheeler Follow
    vaqas115's Avatar
    Join Date
    Jan 2008
    Location
    Rawalpindi
    Age
    34
    Posts
    10
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

  2. #2
    Senior PakWheeler Follow
    ahmadbila's Avatar
    Join Date
    Aug 2005
    Location
    Dubai
    Age
    26
    Posts
    12,963
    Follows
    5
    Following
    1
    Mentioned
    95 Post(s)
    Tagged
    11 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    sum1 messed up ur cars wiring i think... and yes, it COULD be the advancer...
    When the power of love exceeds the love for power, the world will finally know peace=Every man is guilty of all the good he didn't do

  3. #3
    PakWheeler Follow
    vaqas115's Avatar
    Join Date
    Jan 2008
    Location
    Rawalpindi
    Age
    34
    Posts
    10
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    ok i ll get it changed lets hope it ll go fine

  4. #4
    PakWheeler Follow
    bilalalam's Avatar
    Join Date
    Nov 2008
    Location
    Lahore
    Age
    40
    Posts
    449
    Follows
    0
    Following
    2
    Mentioned
    8 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Seems yo have some codes in the engine CPU. Do get teh wiring checked and than get the IT done from authorized Honda workshop, ask them to flush the CPU.
    Drive carefully! Remember, it's not only a car that can be recalled by it's maker.

  5. #5
    PakWheeler Follow
    vaqas115's Avatar
    Join Date
    Jan 2008
    Location
    Rawalpindi
    Age
    34
    Posts
    10
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    I got the emmulator and the advancer checked but they both are working fine, i nw think only God nw what is the real problem

  6. #6
    Senior PakWheeler Follow
    killervtec's Avatar
    Join Date
    Jun 2008
    Location
    Lahore
    Age
    34
    Posts
    3,666
    Follows
    3
    Following
    0
    Mentioned
    57 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    dont know weather this happens both on petrol or cng.
    Kindly mention complete details while u post a thread.

    Before u do anything remove the terminals of battery for one minute and then plug in again.
    Start the car on petrol and drive for 2 minutes on PETROL.
    Hope problem will be solved...

    if not, visit honda dealership and ask them to tune the car on petrol.

  7. #7
    PakWheeler Follow
    vaqas115's Avatar
    Join Date
    Jan 2008
    Location
    Rawalpindi
    Age
    34
    Posts
    10
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    It happens both on petrol and gas i think it is sme where related with the air conditioning system coz the first time the light came on (engine cold) ac stopped functioning and rpm went to 25 26 hundred when i switch it on. later it was discovered that the gas has leaked and today also same happened ac was working normal the light came on and rpm went to 4000 and i switched car off. but when i started it again the ac gave away

  8. #8
    PakWheeler Follow
    vaqas115's Avatar
    Join Date
    Jan 2008
    Location
    Rawalpindi
    Age
    34
    Posts
    10
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    may be there is some sensor malfunction btw hw much a sensor cost for city??? nd thanks for every bdys help

  9. #9
    Senior PakWheeler Follow
    hash4u's Avatar
    Join Date
    May 2005
    Location
    Islamabad
    Age
    38
    Posts
    24,379
    Follows
    18
    Following
    0
    Mentioned
    406 Post(s)
    Tagged
    13 Thread(s)
    Problems Posted
    0
    Problems Solved
    4
    Best Answers
    3
    Good Answers
    13

    Default

    vaqas
    i feel ur emulator is the culprit. go and get it checked from a second cng place.
    if there is sensor problem, engine check light wont go either on petrol or on gas.
    Life is short and very unpredictable just like a Quarter mile .....

+ Reply to Thread

User Tag List

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •