Survey by Qualaroo
+ Reply to Thread
Results 1 to 4 of 4

Thread: Help needed on 2 issues. City 04

  1. #1
    PakWheeler Follow
    xyshani's Avatar
    Join Date
    Apr 2008
    Location
    Lahore
    Age
    86
    Posts
    190
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default Help needed on 2 issues. City 04

    Hi All,

    I recentley switched to a honda city 04 and still struglling with a couple of things due to my low IQ.

    I was wondering if you guys could help me with your advice on the following things:

    1) The mechanism which sprays water on teh windsheild is not working. there is no buzzing sound when it is activated so i am sure that it is not just the pipe which is blocked.
    Any idea how to check it?

    2) 2 of teh windows sometimes get stuck while coming up. when tehy do get stuck, i normally bring it down an inch and it starts up again. from teh sound and feel it seems like they need some dort of fluid to make the side holdings more smooth.
    any comments?

    Regards,
    Shani

    -

  2. #2
    Senior PakWheeler Follow
    VCheng's Avatar
    Join Date
    May 2010
    Location
    Select City
    Posts
    25,479
    Follows
    7
    Following
    1
    Mentioned
    434 Post(s)
    Tagged
    4 Thread(s)
    Problems Posted
    0
    Problems Solved
    1
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by xyshani View Post
    Hi All,

    I recentley switched to a honda city 04 and still struglling with a couple of things due to my low IQ.

    I was wondering if you guys could help me with your advice on the following things:

    1) The mechanism which sprays water on teh windsheild is not working. there is no buzzing sound when it is activated so i am sure that it is not just the pipe which is blocked.
    Any idea how to check it?

    2) 2 of teh windows sometimes get stuck while coming up. when tehy do get stuck, i normally bring it down an inch and it starts up again. from teh sound and feel it seems like they need some dort of fluid to make the side holdings more smooth.
    any comments?

    Regards,
    Shani
    1. You need to check the circuit and the pump for the washer fluid. The circuit will have a fuse, so start there. Then check the wiring and the motor itself, which is at the bottom of the washer fluid tank.

    2. You need to get the window channels cleaned and/or lubricated. If that doesn't fix it, then the window mechanism and the motor needs to be looked at.

  3. #3
    Senior PakWheeler Follow
    stonedsaint's Avatar
    Join Date
    Feb 2006
    Location
    Islamabad
    Posts
    2,453
    Follows
    0
    Following
    0
    Mentioned
    8 Post(s)
    Tagged
    2 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1

    Default

    +1

    Vcheng Sir always helping in right manner . thanks for being here on pakwheels ....
    !

  4. #4
    Senior PakWheeler Follow
    VCheng's Avatar
    Join Date
    May 2010
    Location
    Select City
    Posts
    25,479
    Follows
    7
    Following
    1
    Mentioned
    434 Post(s)
    Tagged
    4 Thread(s)
    Problems Posted
    0
    Problems Solved
    1
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by stonedsaint View Post
    +1

    Vcheng Sir always helping in right manner . thanks for being here on pakwheels ....
    Thank you for your comment. It is a pleasure to be part of PW.

+ Reply to Thread

User Tag List

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •