Survey by Qualaroo
+ Reply to Thread
Page 3 of 3 FirstFirst 123
Results 41 to 44 of 44

Thread: City idsi - Stalling at low RPMs

  1. #1
    PakWheeler Follow
    UmarSattar's Avatar
    Join Date
    Jan 2009
    Location
    Lahore
    Age
    30
    Posts
    371
    Follows
    0
    Following
    0
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default City idsi - Stalling at low RPMs

    Hey All,

    Here are the symptoms :

    When you move your car from static, in the first gear, it stalls and the RPM drops. (the RPM is dead stable at 900 otherwise)

    In any gear, including the first and second, the car seems powerless untill it reaches 2500 RPM, it feels like it is suffocated. It accelerates, but very slowly, though the engine produces a lot of sound. As soon as it crosses 2500 RPM, it gets a kick and the acceleration becomes perfect, as if it is no more struggling for air.

    The fuel economy has dropped immensely. It used to give 19-20km per liter on highways which is down to 8-10 km per liter.

    Here's what has already been done :

    -Tunned (over a dozen times)
    -Replaced clutch pressure plate
    -Replaced Fuel pump
    -Replaced Fuel Filter


  2. #41
    Senior PakWheeler Follow
    bango's Avatar
    Join Date
    Jun 2009
    Location
    Select City
    Posts
    8,055
    Follows
    1
    Following
    0
    Mentioned
    57 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    1
    Good Answers
    0

    Default

    Quote Originally Posted by Rummat81 View Post
    Hi, do you have an engine light in your car, check the diagnostic codes for this model,year. Hell my 91. prado has an engine light too. That is the first step to know what that car's computer is seeing.
    The light is off. Diagnostic tools don't show any malfunction. All sensors working as per the scanner. (checked by third party as well as Honda)
    A Post-Wh0re is a user who's only aim in life is to increase his post count. He/she gets off by receiving likes and mentions, and considers his post count a medal on his skinny chest. A post-Wh0re is the human equivalent of Chihuahua..bickering pointlessly, effortlessly, permanently.

  3. #42
    Senior PakWheeler Follow
    chinyoti's Avatar
    Join Date
    Sep 2005
    Location
    Karachi
    Age
    27
    Posts
    11,962
    Follows
    5
    Following
    0
    Mentioned
    108 Post(s)
    Tagged
    5 Thread(s)
    Problems Posted
    2
    Problems Solved
    1
    Best Answers
    0
    Good Answers
    1

    Default

    It goes like this, the initial dancing rpm, (fluctuating)

    Rust in the fuel system
    Dead or weak fuel pump
    Fuel filter
    Coils/Wires
    A dirty throtle body
    a malfunctioning TPS sensor in the throttle body.
    Plugs (dirty/or may be unspecified)
    Injectors.

    If all the above is okay, maybe some of the valves of the engine are choked due to excessive carbon deposits.

    As if all of the above is okay, theres no point ur car should be behaving abnormaly. Plus theres no check light either.

    An Airfilter should not at all be responsible as it doesnt matters alot in Petrol driven cars.

    Do you know where are the injectors located?
    can u unplug them one by one as u did with the coils (plug wires test)

    U can perform a injectors test similarly by unpluging all the injectors one by one, if the car doesnt dies by unpluging any of the injectors that injector might be dead or not geting proper current.

    If it dies then the Injectors are working a-okay.

    What do Honda people say to ur cars problem btw?
    Get over the fact that Xli lacks power windows, Its an Xli because it lacks thoose features or else it would be a Gli or an Altis if had all the goodies.

  4. #43
    PakWheeler Follow
    Rummat81's Avatar
    Join Date
    Nov 2007
    Location
    Edmonton
    Age
    35
    Posts
    80
    Follows
    1
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    OK, you could have a blown ECU?
    I have heard/read that the capacitors in the ECU's leak without throwing a code. I am attaching pics of the ECU in my 91 prado. The caps look OK, but i am thinking about changing mine,
    Read the 2rd page on the australia hilux forum thread, Toyota 4WD Surf Owners :: View topic - The Dreaded cold start issue

    you can go and plug in a spare 2nd hand ECU from a parts shop and see if that works. donot forget to disconnect battery and fuse before unplugging.

    Hope this helps, you should also download honda manuals for your car, that have trouble shooting charts to help diagnose the various issues.

    City idsi - Stalling at low RPMs - nvdi 99e6d5724c2ad4d80ed96b1724c6454f
    1999 Mercedes-Benz E320 4Matic Wagon
    2004 BMW 545i

  5. #44
    Senior PakWheeler Follow
    syncview's Avatar
    Join Date
    Apr 2006
    Location
    Lahore
    Age
    28
    Posts
    3,364
    Follows
    7
    Following
    1
    Mentioned
    436 Post(s)
    Tagged
    2 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1

    Default

    as far as my experience is concerned, pulling off injectors plugs won't make it die, just that particular cylinder won't fire, and you'd know it of course

    Have you checked the timing chain as of yet, it might have become lose and slipped a teeth or two? How many kms has the car gone through?

+ Reply to Thread
Page 3 of 3 FirstFirst 123

User Tag List

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •