Survey by Qualaroo
+ Reply to Thread
Results 1 to 8 of 8
Like Tree1Likes
  • 1 Post By asee

Thread: RPM Issue in City06

  1. #1
    PakWheeler Follow
    asee's Avatar
    Join Date
    Oct 2009
    Location
    Rawalpindi
    Age
    39
    Posts
    77
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default RPM Issue in City06

    Dear All
    few dayz i got my city tuned up from honda centre peshawar road....unfortunatley since then there is is a glaring issue with RPM both on CNG and petrol......on start the RPM shoots itself....takes a bit of time get settled at 10x1000........however my car has gone heavy....and often this RPM fluctuates its own...i went back to honda guys they again open the throtle body and tried to fix the issue but still the problem is there...they say probably it is because of IACV valve which has some scratches on it.......any how plz suggest me what to do...and to where to take the car to address this issue.......tankxxxxxxx


  2. #2
    PakWheeler Follow
    asee's Avatar
    Join Date
    Oct 2009
    Location
    Rawalpindi
    Age
    39
    Posts
    77
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    bump...........guru i am waiting for the reply

  3. #3
    PakWheeler Follow
    Zaheer_Zaidi's Avatar
    Join Date
    Feb 2010
    Location
    Rawalpindi
    Age
    28
    Posts
    304
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    check sensors + intake system...

  4. #4
    Senior PakWheeler Follow
    hash4u's Avatar
    Join Date
    May 2005
    Location
    Islamabad
    Age
    38
    Posts
    24,381
    Follows
    18
    Following
    0
    Mentioned
    406 Post(s)
    Tagged
    13 Thread(s)
    Problems Posted
    0
    Problems Solved
    4
    Best Answers
    3
    Good Answers
    13

    Default

    try reseting the ecu by disconnecting the battery terminal

    i hope they didnt screw the IACV and u have to replace it
    Life is short and very unpredictable just like a Quarter mile .....

  5. #5
    Newbie Follow
    eminent578's Avatar
    Join Date
    Apr 2007
    Location
    Wah cantt
    Age
    33
    Posts
    1
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default Rpm

    dear u take it to AAA garrage in saddar....... meet ustaad arshad 03335324360............he is master of such issues....................he should surely address the problem..............thanx

  6. #6
    PakWheeler Follow
    asee's Avatar
    Join Date
    Oct 2009
    Location
    Rawalpindi
    Age
    39
    Posts
    77
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    tankx all...............may i get more input on this subject plz????????????

  7. #7
    PakWheeler Follow
    asee's Avatar
    Join Date
    Oct 2009
    Location
    Rawalpindi
    Age
    39
    Posts
    77
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    can any body tell me the price of ICA Valve of honda city 06...and what are the indictions that ICAV needs replacement????

  8. #8
    Senior PakWheeler Follow
    onthehonda's Avatar
    Join Date
    Mar 2011
    Location
    Islamabad
    Posts
    1,415
    Follows
    0
    Following
    0
    Mentioned
    29 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Before spending money on sensors and other crap. I would suggest that convert your car onto petrol. Check if the problem exists there as well.

    Most probably what they have done is that there is a small L-key screw with which they adjust the accelerator of the vehicle. If your screw has not been adjusted properly then either you get high acceleration or low acceleration. This screw is located behind the air filter intake and it is not readily visible.

    To check this the sure signs are that you convert your car onto petrol and watch the RPM in petrol. If there is a problem there then there will be problems even on CNG.

    Whenever you go for CNG adjustments tell them not to play around with petrol settings. What most CNG guys do is that they increase the petrol RPM this results in a higher but moderate RPM when you switch back to CNG.

+ Reply to Thread

User Tag List

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •