Survey by Qualaroo
+ Reply to Thread
Results 1 to 14 of 14
Like Tree1Likes
  • 2 Post By abdul571

Thread: Strange problem in Honda City idsi 2005

  1. #1
    Senior PakWheeler Follow
    a_n_memon88's Avatar
    Join Date
    Jun 2010
    Location
    Lahore
    Age
    28
    Posts
    1,872
    Follows
    0
    Following
    0
    Mentioned
    44 Post(s)
    Tagged
    18 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default Strange problem in Honda City idsi 2005

    AOA

    For last two days I am experiencing a strange problem with my friends city its idsi 2005 on CNG. As my friend is not into repairing so it came upon me to repair his car so I took it to my mechanic. I would like to tell you that my friend is also my neighbour and once or twice a week I get to drive his car, to me its perfect. Now let me tell you how it all began. On this Sunday his car was out of gas so he had to start it on petrol, as soon as he did that the car started to phuk phuk like its missing, he drove the car in same condition to his college to take a class on his return he refilled the gas and converted to CNG the car behaved absolutely fine. So now the problem is that the car is as smooth as butter on CNG but pathetic on petrol continuous misfirring. The things done by my mechanic in last 2 days are as follows
    1. Checked the injectors and they are working fine
    2. Checked fuel pump and filter also fine
    3. Checked plugs also fine
    4. Checked tappets also fine
    5. Checked all Coils also fine although he did check them by a tester system not the resistance of each coil but the problem did not solve as he changed the coils
    6. He disconnected CNG kit but problem not resolved
    After all of the above the problem has almost halved 2 days ago it was pathetic although its still pathetic. My mechanic said that run your car on highway at high rpms for 20-30 kms the problem will disappear I did that felt only a slight difference but still it misses. Now I think that mixing about 10 litres of high octane will solve the problem. The other thing he said and that really pissed me off that he will open the entire head and check fuel lines because according to him one cylinder does not work on petrol now that sounds really funny because today i stretched the car till 100 km/hr on petrol on 3rd gear and it was ready for more the engine revs easily till 5000 rpms and more but with phuk phuk. Now if one cylinder is not working how can an engine rev at 5000rpm while its as smooth as you like it on CNG. Second last time he drove the car was a month ago and that too more than 100kms on highway. Please help me as my friend is really worried we are class fellows and currently he has to take lift from me if CNG finishes


  2. #2
    Senior PakWheeler Follow
    ToxicDevil's Avatar
    Join Date
    Nov 2010
    Location
    Lahore
    Posts
    1,317
    Follows
    2
    Following
    0
    Mentioned
    15 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    13
    Problems Solved
    0
    Best Answers
    3
    Good Answers
    0

    Default

    did you get the injectors clean seems like dirty injectors

  3. #3
    Senior PakWheeler Follow
    a_n_memon88's Avatar
    Join Date
    Jun 2010
    Location
    Lahore
    Age
    28
    Posts
    1,872
    Follows
    0
    Following
    0
    Mentioned
    44 Post(s)
    Tagged
    18 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by ToxicDevil View Post
    did you get the injectors clean seems like dirty injectors
    Injectors were taken out and than made to work like they work in an engine their spray was perfect all were spray perfect stream of petrol and all had equal stream so I think injectors are clean

  4. #4
    Senior PakWheeler Follow
    argtr65's Avatar
    Join Date
    Dec 2008
    Age
    51
    Posts
    1,645
    Follows
    1
    Following
    0
    Mentioned
    74 Post(s)
    Tagged
    7 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Did throttle body get cleaned?
    Never loose hope in life,every step gives u something.

  5. #5
    PakWheeler Follow
    samins69's Avatar
    Join Date
    May 2009
    Location
    Rawalpindi
    Age
    47
    Posts
    8
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Its a valve problem as it only affects efi thats why your car is smooth on cng and missing on petrol but after some more time it will start missing on cng too.

  6. #6
    Senior PakWheeler Follow
    a_n_memon88's Avatar
    Join Date
    Jun 2010
    Location
    Lahore
    Age
    28
    Posts
    1,872
    Follows
    0
    Following
    0
    Mentioned
    44 Post(s)
    Tagged
    18 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by samins69 View Post
    Its a valve problem as it only affects efi thats why your car is smooth on cng and missing on petrol but after some more time it will start missing on cng too.
    Please elaborate valve problem and tell what can be done to rectify it further the car seems to pickup great speeds do you think the car with valve problem would pick speeds or not.

  7. #7
    Senior PakWheeler Follow
    a_n_memon88's Avatar
    Join Date
    Jun 2010
    Location
    Lahore
    Age
    28
    Posts
    1,872
    Follows
    0
    Following
    0
    Mentioned
    44 Post(s)
    Tagged
    18 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    bump

  8. #8
    PakWheeler Follow
    boosters's Avatar
    Join Date
    May 2009
    Location
    Peshawar
    Age
    28
    Posts
    25
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    check MAP sensor And air sensor in the air filter

  9. #9
    Senior PakWheeler Follow
    Proverbial_Slang's Avatar
    Join Date
    May 2005
    Location
    Lahore
    Posts
    3,904
    Follows
    0
    Following
    0
    Mentioned
    29 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    I would say get all sensors cleaned up and checked. What is the error code you are getting? Have you taken it to a Honda shop and gotten it checked through the OBD II connection?

    If not, then do it. Let us know of the error code. Does not seem like a valve issue as it would behave even worse on CNG.

    It's probably one of the sensors...
    Death is not the greatest loss in life. The greatest loss is what dies inside us while we live.

  10. #10
    Senior PakWheeler Follow
    a_n_memon88's Avatar
    Join Date
    Jun 2010
    Location
    Lahore
    Age
    28
    Posts
    1,872
    Follows
    0
    Following
    0
    Mentioned
    44 Post(s)
    Tagged
    18 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Any more replies I am looking to gather some more replies before I go to mechanic

  11. #11
    PakWheeler Follow
    coolsmart's Avatar
    Join Date
    Jun 2010
    Location
    Attock
    Age
    34
    Posts
    382
    Follows
    0
    Following
    0
    Mentioned
    5 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by a_n_memon88 View Post
    Any more replies I am looking to gather some more replies before I go to mechanic
    This lil diy exp make sure the map sensor is working or nt.
    one thing u can do is remove the map sensor(its close to throttle wire) ur self from intake top, only one bolt, cover the hole of intake(u may use finger/palm, make sure u dont drop any thing in it) and start it on petrol. if the symptoms u stated in post are different that map should be ok. otherwise map is not working.
    check above on cng as well , but cng may or may not give accurate idea ,depending upon if map is connected to cng emulator or not, but do check.

  12. #12
    PakWheeler Follow
    ersal's Avatar
    Join Date
    May 2009
    Location
    Lahore
    Age
    25
    Posts
    269
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    this is really strange :O

  13. #13
    PakWheeler Follow
    samme's Avatar
    Join Date
    Sep 2007
    Location
    Abbotabad
    Age
    26
    Posts
    21
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    thats y i hated CNG, it sucks car engine :\
    i never drive fast but try to fly slow

  14. #14
    PakWheeler Follow
    abdul571's Avatar
    Join Date
    Aug 2012
    Posts
    3
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    you should check advacer amulater because same problem i have faced too

  15. 28-08-2012, 01:16 PM

    Site Banned

    Reason
    local spammer

  16. 31-08-2012, 02:13 PM

    Site Banned

    Reason
    local spammer

  17. 06-09-2012, 11:50 AM

    Newbie

    Reason
    local spammer

+ Reply to Thread

User Tag List

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •