Survey by Qualaroo
+ Reply to Thread
Results 1 to 5 of 5

Thread: City 2011 digital milage reading problem

  1. #1
    PakWheeler Follow
    darthvader's Avatar
    Join Date
    May 2005
    Location
    Rawalpindi
    Age
    28
    Posts
    596
    Follows
    0
    Following
    0
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default City 2011 digital milage reading problem

    I bought a new city 3 days ago. Filled up half its tank and have driven it around 60km so far. The average km/L reading started from 0 and very very slowly started building up at 0.1 increments. After 60km it shows 2.6km/L which is obviously not true. So can someone tell me how long before it 'kicks in' and starts giving correct reading?

    Respect others opinions and they'll respect yours.

  2. #2
    PakWheeler Follow
    umarpal7's Avatar
    Join Date
    Mar 2011
    Location
    Lahore
    Age
    28
    Posts
    632
    Follows
    0
    Following
    0
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    strange :s

  3. #3
    PakWheeler Follow
    novi2075's Avatar
    Join Date
    Oct 2009
    Location
    Karachi
    Age
    26
    Posts
    41
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    strange... main na bi brand new li thi 2011 miain asa tu koi prob ni aya tha... you must get it check from honda ....

  4. #4
    Senior PakWheeler Follow
    aqs29's Avatar
    Join Date
    Mar 2006
    Location
    Hyderabad
    Posts
    3,129
    Follows
    1
    Following
    0
    Mentioned
    16 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    get it chked from Honda guys. Must b a software bug

  5. #5
    Senior PakWheeler Follow
    PKTUN's Avatar
    Join Date
    Oct 2011
    Location
    Khuzdar
    Posts
    1,067
    Follows
    1
    Following
    0
    Mentioned
    35 Post(s)
    Tagged
    3 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    warranty claim goto honda they will fix for free warna shor dal dayn aap

+ Reply to Thread

User Tag List

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •