Survey by Qualaroo
+ Reply to Thread
Page 7 of 7 FirstFirst ... 567
Results 121 to 123 of 123
Like Tree9Likes

Thread: Vibration During Initial Acceleration - Honda City Vario

  1. #1
    PakWheeler Follow
    venomdesire's Avatar
    Join Date
    Mar 2008
    Location
    Karachi
    Age
    28
    Posts
    572
    Follows
    1
    Following
    0
    Mentioned
    5 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    1
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default Vibration During Initial Acceleration - Honda City Vario

    Dear All,

    Here i am with a new problem, seeking all brothers help.

    My Honda City Vario, when accelerating from 0 , (initial speeds upto 10-15kmph), experiences a vibration, that goes away as soon as the engine rev's higher.

    E.g on U-turns, or on peeling out of traffic signals, the vibration can be felt (But only if u push the gas pedal suddenly. the sound is not there if gas pedal is pressed gradually).

    The car is stable upto speeds of 150-160kmph and with no jerks or vibrations. RPM is totally stable in D,S,L,N,R and P!

    I have already gotten suspension work done including shocks+balljoints etc (However the mechanic did tell me that there is one engine mount on the 'gatri' (back end where steering rack is), that is worn out (1 week purani baat hay), so could it be the problem?

    Since i hope k koi transmission related problem na ho .

    Experts! Please Help!!
    "Good Judgement Comes from Experience,
    And alot of Good Experience Comes from Bad Judgement"

  2. #121
    PakWheeler Follow
    aoun556's Avatar
    Join Date
    Jul 2009
    Location
    Islamabad
    Age
    29
    Posts
    345
    Follows
    0
    Following
    0
    Mentioned
    4 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    i had the same problem with my city vario.i changed transmission oil (CVTF Honda oil) and problem resolved but i solved my problem in 4k

  3. #122
    PakWheeler Follow
    venomdesire's Avatar
    Join Date
    Mar 2008
    Location
    Karachi
    Age
    28
    Posts
    572
    Follows
    1
    Following
    0
    Mentioned
    5 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    1
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Ok So now apparently, the same problem is back :-S

    That weird vibration when starting the car from zero.. apparently the Clutch biting point needs calibration again :-S

    Wonder why its happening again so soon ?
    @Xulfiqar bhai can you shed some light onto this ?

    I had gotten CVT Calibration done from Honda a couple of months ago, car ran fine till about a week ago, when the same problem came back, vibration when starting from standstill ...... Did first clutch initialization calibration and it went away.. now its Back

    I didnt do any rash driving but i did push the car to around 170-180kmh speeds, would that make any effectg?
    "Good Judgement Comes from Experience,
    And alot of Good Experience Comes from Bad Judgement"

  4. #123
    Senior PakWheeler Follow
    bradpit's Avatar
    Join Date
    Nov 2010
    Location
    Karachi
    Age
    42
    Posts
    2,064
    Follows
    1
    Following
    0
    Mentioned
    87 Post(s)
    Tagged
    2 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Brother have you checked your engine mounts and gear mounts both I think there are 7 of them.

    Also this happened in my Axio CVT. you have to bleed the transmission oil as it is failing.

    Change to this CVT oil will cost you 900 rupees / litre and u will be needing 3 of them

    Vibration During Initial Acceleration - Honda City Vario - images?qtbnANd9GcRDnfHOeouC 4pWIJZKjbg 6 J A9TclPUJmmGKmjQxg D8cnZw

    If situation does not improve after a week or so you have to change the oil for 3 times again. It is called the bleeding process.

+ Reply to Thread
Page 7 of 7 FirstFirst ... 567

User Tag List

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •