Survey by Qualaroo
+ Reply to Thread
Results 1 to 5 of 5

Thread: Honda City Auto 2010 AC malfunctioning

  1. #1
    Newbie Follow
    KhalilNM's Avatar
    Join Date
    May 2013
    Posts
    1
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default Honda City Auto 2010 AC malfunctioning

    I feel while driving on a long drive like 40 Km. AC cooling and fan throw reduces significantly, when i picked the bonnet tried to feel the aluminium pipe, it was all covered with ice, after a rest of 30 minutes with open bonnet, when i again started the car, the Ac started working efficiently, but after again travelling around 40 minutes Ac almost stopped working, the throw was very low inside the cabin.
    The same happens on every long drive , do some friend have an idea why it happens , whereas AC mechanics say Ac is working excellent

  2. #2
    Senior PakWheeler Follow
    Xulfiqar's Avatar
    Join Date
    Aug 2003
    Location
    Other
    Age
    38
    Posts
    24,400
    Follows
    131
    Following
    0
    Mentioned
    3988 Post(s)
    Tagged
    94 Thread(s)
    Problems Posted
    0
    Problems Solved
    4
    Best Answers
    0
    Good Answers
    6

    Default

    system is icing up due to low charge of gas or bad expansion valve - find a good ac tech
    ZRS - Zulfiqar Racing Systems ..... - professionals at work - at crackwheels.com

  3. #3
    PakWheeler Follow
    rajamayaz's Avatar
    Join Date
    May 2009
    Location
    Islamabad
    Age
    29
    Posts
    149
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    As mur xulfiqar has already dignosed well about ur prob, but here i will mention 1 thing, that if pipe is icy from outside, then it means Gas level is low, u need to refill it and then take a test run hope this will solve ur prob

    Sent from my GT-S5830 using PW Forums mobile app
    We are very good lawyers for our mistake
    and very good judge for others mistake

  4. #4
    PakWheeler Follow
    aliahmadsabir's Avatar
    Join Date
    Jun 2005
    Location
    Lahore
    Age
    34
    Posts
    304
    Follows
    0
    Following
    0
    Mentioned
    3 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    i faced exactly same problem in my manual city 2010 when coming to Lahore from Okara, i told Honda Fort people about this and they said there is problem in thermostate of 2009 and 2010 models, thermostate does not trip the compressor sometime, so they changed it free of cost in warrenty and since then its working perfectly from last one year.

  5. #5
    PakWheeler Follow
    szahmad's Avatar
    Join Date
    Aug 2007
    Location
    Beijing
    Age
    37
    Posts
    73
    Follows
    0
    Following
    0
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Same problem with my cultus, mechenic washed the ac with water and surf, without removing completely the frezer box, and added a little amount of gas, the problem solved
    SZahmad

+ Reply to Thread

User Tag List

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •