Survey by Qualaroo
+ Reply to Thread
Results 1 to 10 of 10
Like Tree3Likes
  • 1 Post By hash4u
  • 1 Post By cooldevil
  • 1 Post By han94

Thread: change of engine from 1300 efi to 1500 vtec in city 2005 !

  1. #1
    PakWheeler Follow
    civic01's Avatar
    Join Date
    Apr 2012
    Location
    Peshawar
    Posts
    652
    Follows
    0
    Following
    1
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default change of engine from 1300 efi to 1500 vtec in city 2005 !

    helo guys i have recently changed the engine of my car from 1300 efi idsi manual to 1500 vtec automatic but then again converted to manual. now im havng problem . my car gets locked at 4000 rpm in every gear.so what do u think is the issue. do u think its ECU's problem ????
    if yes then from where can i get 1 for manual transmission ????
    thanks

  2. #2
    Senior PakWheeler Follow
    hash4u's Avatar
    Join Date
    May 2005
    Location
    Islamabad
    Age
    38
    Posts
    24,372
    Follows
    18
    Following
    0
    Mentioned
    404 Post(s)
    Tagged
    13 Thread(s)
    Problems Posted
    0
    Problems Solved
    4
    Best Answers
    3
    Good Answers
    13

    Default

    sitting in peshawar and asking here for ecu means u wont find it
    swap a L13 engine with stock ecu
    Life is short and very unpredictable just like a Quarter mile .....

  3. #3
    Senior PakWheeler Follow
    cooldevil's Avatar
    Join Date
    Nov 2010
    Location
    Islamabad
    Posts
    3,047
    Follows
    1
    Following
    0
    Mentioned
    45 Post(s)
    Tagged
    5 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    ask some one in lahore to find a matching ecu in bilal gunj! u should also try to check ur car on honda fit aria's ecu

  4. #4
    PakWheeler Follow
    han94's Avatar
    Join Date
    May 2011
    Location
    Karachi
    Posts
    111
    Follows
    0
    Following
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    It locks at 4000RPM because honda vtec engines have rev limiters at 4k RPM in neutral, since your car was automatic and converted to manual again, it's definitely an ECU problem.

  5. #5
    PakWheeler Follow
    razapower's Avatar
    Join Date
    Nov 2004
    Location
    Islamabad
    Age
    40
    Posts
    403
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    what engine do you have ?

  6. #6
    PakWheeler Follow
    edwardian55's Avatar
    Join Date
    May 2009
    Location
    Peshawar
    Age
    46
    Posts
    2
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Rev limiter Contact Unichip in islamabad G8 contact em on facebook dey can help yu In chipping of your ecu and getting rid of this Rev limiter !

    Sent from my BlackBerry Q10 using Tapatalk

  7. #7
    PakWheeler Follow
    omerdragoon's Avatar
    Join Date
    Jul 2013
    Posts
    31
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    dontget rid of the limiter if you want that you could just switch it to a carburetor anyways get a p28 a honda 1500cc engine with vtec it must be D15 whatever anyways find a p28 get it from karachi or anywhere now thats on you

  8. #8
    Senior PakWheeler Follow
    smartdevil_striker's Avatar
    Join Date
    Dec 2006
    Location
    Karachi
    Age
    30
    Posts
    3,359
    Follows
    8
    Following
    0
    Mentioned
    109 Post(s)
    Tagged
    2 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    I have done same with my 99 city, swapped L13a with D15b, 1500cc... working excellent. Replaced 13" oem tire size with 14".

    Sent from my HTC Desire using PW Forums mobile app
    Platinum&Iridium Plugs,Performance 8MM Wires,Automotive Bulbs and Bosch Horns for sale Contact: 0333-3035482

  9. #9
    Senior PakWheeler Follow
    sk_020's Avatar
    Join Date
    Jul 2011
    Location
    Islamabad
    Age
    22
    Posts
    3,316
    Follows
    1
    Following
    0
    Mentioned
    66 Post(s)
    Tagged
    3 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1

    Default

    Definitely ECU problem.

  10. #10
    PakWheeler Follow
    fast-buzz's Avatar
    Join Date
    Aug 2013
    Location
    Peshawar
    Age
    22
    Posts
    45
    Follows
    0
    Following
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    l15a vtec

+ Reply to Thread

User Tag List

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •