Survey by Qualaroo
+ Reply to Thread
Results 1 to 14 of 14
Like Tree8Likes
  • 2 Post By aoun556
  • 1 Post By aoun556
  • 1 Post By talhabinomar
  • 1 Post By zeeshan.javed.108
  • 1 Post By hash4u
  • 1 Post By saad432
  • 1 Post By sallu4u

Thread: CHECK ENGINE SIGN ON CNG in HONDA CITY 2007 idsl.

  1. #1
    PakWheeler Follow
    sallu4u's Avatar
    Join Date
    Oct 2013
    Posts
    25
    Follows
    0
    Following
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default CHECK ENGINE SIGN ON CNG in HONDA CITY 2007 idsl.

    A.O.A I have just bought a Honda City 2007 idsl .
    But The Problem is that when i start the car and take it on the road,after driving about 6-7 or sometimes 15 km , it stops wheather whatever the speed is like 60,70 + and Check Engine Sign appears and as soon as i just only switch off and on it gets in the flow..
    JUST ONLY SWITCH OFF AND ON and a little accelarator it gets in the flow again and the sign disappears.and This is happening frequently on CNG drive.Otherwise it Is Greatly Working on Petrol.

    Can Someone Please Tell Me Whats The Problem
    I am Really Tensed and Please Tell Me What Should I Do..I am Really Hopeful Of A Getting a Good Advice from here..


  2. #2
    PakWheeler Follow
    aoun556's Avatar
    Join Date
    Jul 2009
    Location
    Islamabad
    Age
    29
    Posts
    345
    Follows
    0
    Following
    0
    Mentioned
    4 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    problem seems to be in your emulator or advancer.which emulator/advancer r u using?

  3. #3
    PakWheeler Follow
    sallu4u's Avatar
    Join Date
    Oct 2013
    Posts
    25
    Follows
    0
    Following
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Sir I have Replaced The EMULATOR ADVANCER and Checked But the Problem Still Remains
    The SWITCH was Also Okay and The EMULATOR ADVANCER waz also Okay...!
    Any Further Help Please!

  4. #4
    PakWheeler Follow
    aoun556's Avatar
    Join Date
    Jul 2009
    Location
    Islamabad
    Age
    29
    Posts
    345
    Follows
    0
    Following
    0
    Mentioned
    4 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    check wiring. i also had some issue with cng in city idsi but after rewiring issue resolved.otherwise wait for two weeks phr gari petrol p hi chalni hy ..search old topics i read this kind of issue before on some thread.

  5. #5
    PakWheeler Follow
    saadkhangul's Avatar
    Join Date
    Apr 2011
    Location
    Sahiwal
    Age
    23
    Posts
    751
    Follows
    1
    Following
    0
    Mentioned
    18 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Car needs regrounding of negative wire. The metal contacts might have rusted up.
    None of the brave deserve fair....

  6. #6
    Senior PakWheeler Follow
    talhabinomar's Avatar
    Join Date
    May 2011
    Location
    Lahore
    Age
    26
    Posts
    2,471
    Follows
    2
    Following
    0
    Mentioned
    38 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    1
    Best Answers
    1
    Good Answers
    3

    Default

    Check for the connections. Same happened in my civic 2005 model. Engine Check was coming. It was a electrical issue.

  7. #7
    PakWheeler Follow
    zeeshan.javed.108's Avatar
    Join Date
    Jun 2013
    Location
    Rawalpindi
    Age
    25
    Posts
    57
    Follows
    0
    Following
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    I think your car is using more or less gas during the combustion process. You need to adjust the amount of gas going into the cylinders
    If electricity comes from electrons, does morality come from morons ?

  8. #8
    Senior PakWheeler Follow
    hash4u's Avatar
    Join Date
    May 2005
    Location
    Islamabad
    Age
    38
    Posts
    24,378
    Follows
    18
    Following
    0
    Mentioned
    406 Post(s)
    Tagged
    13 Thread(s)
    Problems Posted
    0
    Problems Solved
    4
    Best Answers
    3
    Good Answers
    13

    Default

    if ur using cip4/5 emulator and still having the problem,
    you need to get the wiring checked
    Life is short and very unpredictable just like a Quarter mile .....

  9. #9
    PakWheeler Follow
    saad432's Avatar
    Join Date
    Sep 2013
    Location
    Karachi
    Age
    21
    Posts
    446
    Follows
    0
    Following
    3
    Mentioned
    5 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Well thats nothing to worry about
    first go to cng shop and tell him to adjust the cng gas but not lower the pressure
    after that drive 5 km
    and park it in your house while leaving car take out positive wire out of battery terminal for 1 hour
    and after that INSHA ALLAH you wont face this problem again until you mess with cng pressure

  10. #10
    PakWheeler Follow
    sallu4u's Avatar
    Join Date
    Oct 2013
    Posts
    25
    Follows
    0
    Following
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Well Thanks Alott For Your PRECIOUS advices , I would Surely Implement and Share my Experience..
    Thanks A Ton For the Time U Gave to reply to my Thread !

  11. #11
    PakWheeler Follow
    sallu4u's Avatar
    Join Date
    Oct 2013
    Posts
    25
    Follows
    0
    Following
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Well Thanks Alott For Your PRECIOUS advices , I would Surely Implement and Share my Experience..
    Thanks A Ton For the Time U Gave to reply to my Thread !

  12. #12
    PakWheeler Follow
    sallu4u's Avatar
    Join Date
    Oct 2013
    Posts
    25
    Follows
    0
    Following
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Saad bhai can you please tell which CNG Shop would be the better choice in Lahore?

  13. #13
    PakWheeler Follow
    saad432's Avatar
    Join Date
    Sep 2013
    Location
    Karachi
    Age
    21
    Posts
    446
    Follows
    0
    Following
    3
    Mentioned
    5 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    @sallu4u
    well I don't know any mech there
    sorry bro

  14. #14
    PakWheeler Follow
    sallu4u's Avatar
    Join Date
    Oct 2013
    Posts
    25
    Follows
    0
    Following
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Well Brothers first Of All A TON OF thanks to all of you for the Help..
    I got My Problem Solved as the Problem was in the Spark Plugs and The Car Was not TUNED since long time.
    I got it TUNED from HONDA PITSTOP JOHAR TOWN,LAHORE.
    He Changed The Plug And Did The Tuning and the problem was Perfectly Solved

+ Reply to Thread

User Tag List

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •