Survey by Qualaroo
+ Reply to Thread
Results 1 to 5 of 5

Thread: Honda City '07 Engine

  1. #1
    PakWheeler Follow
    jafarraza's Avatar
    Join Date
    Jun 2014
    Posts
    2
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default Honda City '07 Engine

    My Honda City vario 2007 automatic is giving me a problem. When the car's a/c is on and I reverse, the engine stalls and makes noise. This problem doesn't happen of a/c is off.

    I have changed my spark plugs but still the problems persists. What should I do?


  2. #2
    Senior PakWheeler Follow
    bradpit's Avatar
    Join Date
    Nov 2010
    Location
    Karachi
    Age
    42
    Posts
    2,064
    Follows
    1
    Following
    0
    Mentioned
    87 Post(s)
    Tagged
    2 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by jafarraza View Post
    My Honda City vario 2007 automatic is giving me a problem. When the car's a/c is on and I reverse, the engine stalls and makes noise. This problem doesn't happen of a/c is off.

    I have changed my spark plugs but still the problems persists. What should I do?
    Brother check the spark coils and adjust the valve clearance.
    All life is an experiment. The more experiments you make the better.

  3. #3
    PakWheeler Follow
    omersiddiqui5482's Avatar
    Join Date
    Feb 2012
    Location
    Karachi
    Age
    24
    Posts
    145
    Follows
    0
    Following
    0
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    also check that there is a device used to create vaccum which turns on and increases the rpm when you switch on the A/C. if that is not working you might face such a problem

  4. #4
    PakWheeler Follow
    kskhan86's Avatar
    Join Date
    Sep 2007
    Location
    Islamabad
    Age
    30
    Posts
    583
    Follows
    1
    Following
    0
    Mentioned
    8 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Please check electrical connections which include spark plugs, wires in general.

    Also take into account foundations of engine and then transmission

    Sent from my GT-I9300 using PW Forums mobile app

  5. #5
    Senior PakWheeler Follow
    afnan.bashir's Avatar
    Join Date
    Jan 2013
    Posts
    1,994
    Follows
    5
    Following
    0
    Mentioned
    147 Post(s)
    Tagged
    6 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Clean your IACV. When your are on AC the car is under load and when Reverse is applied the engine has sudden drop. If IACV is sluggish then it wont have chance to bring RPM Back
    93 Accord CB7 (Sold) / 2005 CL7

+ Reply to Thread

User Tag List

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •