Survey by Qualaroo
+ Reply to Thread
Page 1 of 3 123 LastLast
Results 1 to 20 of 41
Like Tree1Likes

Thread: Weird issue of stalling

  1. #1
    PakWheeler Follow
    searchingeyez's Avatar
    Join Date
    Feb 2014
    Age
    24
    Posts
    534
    Follows
    2
    Following
    0
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Unhappy Weird issue of stalling

    Aoa dear members ... i have honda city exi when i press pedal slowly to move car from idle it behave mm... consider i m releasing cluth with 1000-1.5k rpm pedal:

    half second uthti hai phr half sec breath leti hai ya aise kaho slow ho jati hai aur phr set ho jati hai aur accelerate kerti ahi ..... phr ni breath leti jab tk speedcar near 0 km/h na ho ....... yeh masla ziada tar still car se car move kerne k doran ata hai ... agr pedal aggressive do still car mai to lag nahi kerti aur kafi acceleration k sath nikalti ahi ....

    what could be the issue ?? why it take breath after moving ? and cng pe rpm 200 pe ajata hai ac k sath uska b guide ker den !! is it some air leaking during cng rpm down or some thing else

    thanks in advance

    Note:: car is tunned 2 days ago tested by scanner ..no cel

  2. #2
    PakWheeler Follow
    eagleeyez's Avatar
    Join Date
    Mar 2014
    Location
    Lahore
    Age
    28
    Posts
    240
    Follows
    0
    Following
    4
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    1
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Is your engine bay clean.....
    any deposits of dust,,,or may be a problem of air filter...

  3. #3
    PakWheeler Follow
    searchingeyez's Avatar
    Join Date
    Feb 2014
    Age
    24
    Posts
    534
    Follows
    2
    Following
    0
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by eagleeyez View Post
    Is your engine bay clean.....
    any deposits of dust,,,or may be a problem of air filter...
    replaced air filter too 2 days back ... guard air filter ... it accelerate higher at high pedals

  4. #4
    Senior PakWheeler Follow
    hornblower's Avatar
    Join Date
    May 2013
    Location
    Karachi
    Age
    30
    Posts
    1,745
    Follows
    1
    Following
    0
    Mentioned
    75 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Check fuel pump pressure, fuel filter and injectors. Use high octane for some time and observe any improvement. If improved, get fuel tank cleaned, fuel filter replaced and injectors cleaned for complete peace of mind.

  5. #5
    Senior PakWheeler Follow
    hornblower's Avatar
    Join Date
    May 2013
    Location
    Karachi
    Age
    30
    Posts
    1,745
    Follows
    1
    Following
    0
    Mentioned
    75 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    About cng ...... Every honda does this ..... Never seen a honda running perfectly on cng

  6. #6
    PakWheeler Follow
    searchingeyez's Avatar
    Join Date
    Feb 2014
    Age
    24
    Posts
    534
    Follows
    2
    Following
    0
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Agr fuel pump ya fuel filtr ya injectr mai msla ho to car 7000 rpm na mare .... but it goes to 7 rpm smoothly on heavy pedal

    Sent from my SHW-M110S using PW Forums mobile app

  7. #7
    PakWheeler Follow
    searchingeyez's Avatar
    Join Date
    Feb 2014
    Age
    24
    Posts
    534
    Follows
    2
    Following
    0
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Koi tining type chez ya spark plug ka msla b hskta? Spark plug mechnc ne dekha ha kehta plug thek hain .... :/

    Sent from my SHW-M110S using PW Forums mobile app

  8. #8
    PakWheeler Follow
    searchingeyez's Avatar
    Join Date
    Feb 2014
    Age
    24
    Posts
    534
    Follows
    2
    Following
    0
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by eagleeyez View Post
    Is your engine bay clean.....
    any deposits of dust,,,or may be a problem of air filter...
    throttle body 2 din pehle clean karai hai to fix this issue but nothng happen

  9. #9
    PakWheeler Follow
    searchingeyez's Avatar
    Join Date
    Feb 2014
    Age
    24
    Posts
    534
    Follows
    2
    Following
    0
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by hornblower View Post
    About cng ...... Every honda does this ..... Never seen a honda running perfectly on cng
    my car was perfect before mechanical work on cng and petrol rpm was at 850 ..not not now

  10. #10
    Senior PakWheeler Follow
    afnan.bashir's Avatar
    Join Date
    Jan 2013
    Posts
    1,994
    Follows
    5
    Following
    0
    Mentioned
    147 Post(s)
    Tagged
    6 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Make sure ther is no vac leak and after throttle body its gasket was installed correctly

    make sure your iacv is working. to me it looks like idle control valve issue or RPM adjustment

    On the other hand always make sure when you tune you get OEM Specs for cold or warm setting of valve clearences depending on engine temp while tuning
    93 Accord CB7 (Sold) / 2005 CL7

  11. #11
    Senior PakWheeler Follow
    saboor73's Avatar
    Join Date
    Oct 2013
    Location
    Karachi
    Posts
    10,544
    Follows
    25
    Following
    0
    Mentioned
    349 Post(s)
    Tagged
    14 Thread(s)
    Problems Posted
    0
    Problems Solved
    6
    Best Answers
    2
    Good Answers
    25

    Default

    the problem is related with clucth get it checked

  12. #12
    PakWheeler Follow
    searchingeyez's Avatar
    Join Date
    Feb 2014
    Age
    24
    Posts
    534
    Follows
    2
    Following
    0
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by afnan.bashir View Post
    Make sure ther is no vac leak and after throttle body its gasket was installed correctly

    make sure your iacv is working. to me it looks like idle control valve issue or RPM adjustment

    On the other hand always make sure when you tune you get OEM Specs for cold or warm setting of valve clearences depending on engine temp while tuning
    idle rpm is set to 850 on petrol and valve clearance was

    0.008 inch at intake
    0.009 exhaust
    at cold engine... should i reset ecu after it ?will it imprve car performance ? btw mechanic reset ecu by tapping on reset dlc code through scanner

  13. #13
    Senior PakWheeler Follow
    argtr65's Avatar
    Join Date
    Dec 2008
    Age
    51
    Posts
    1,645
    Follows
    1
    Following
    0
    Mentioned
    74 Post(s)
    Tagged
    7 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Kindly, elaborate what kind of mechanical work has been done.
    Never loose hope in life,every step gives u something.

  14. #14
    PakWheeler Follow
    searchingeyez's Avatar
    Join Date
    Feb 2014
    Age
    24
    Posts
    534
    Follows
    2
    Following
    0
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by argtr65 View Post
    Kindly, elaborate what kind of mechanical work has been done.
    crank pulley change hui thi

  15. #15
    Senior PakWheeler Follow
    argtr65's Avatar
    Join Date
    Dec 2008
    Age
    51
    Posts
    1,645
    Follows
    1
    Following
    0
    Mentioned
    74 Post(s)
    Tagged
    7 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Crank shaft pulley(Harmonic Balancer) or crank pulley on which timing belt is installed?
    Never loose hope in life,every step gives u something.

  16. #16
    Senior PakWheeler Follow
    afnan.bashir's Avatar
    Join Date
    Jan 2013
    Posts
    1,994
    Follows
    5
    Following
    0
    Mentioned
    147 Post(s)
    Tagged
    6 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Did he worked on Timing belt? or replaced it? or just crank pulley was changed. Just to make sure things are fine at mechanical level consider following

    1. Bring the cylinder 1 to TDC. Remove timing Cover top and see the cam pulley and make sure the marks of both cam and crank are as follow.
    Weird issue of stalling -1470313


    if i am not wrong following open part is idle control for your car. Make sure it is not clogged.

    Once that done remove the grip of IACV, adjust the car RPM to 500 and then turn off the car. Plug the electrical connector back and reset the ecu by removing the negative battery terminal for 10 minutes.

    Start the car and let it stay for some 3-5 minutes without any electrical load and let it adjust its idle itself..


    report with results and ill further guide you
    93 Accord CB7 (Sold) / 2005 CL7

  17. #17
    PakWheeler Follow
    searchingeyez's Avatar
    Join Date
    Feb 2014
    Age
    24
    Posts
    534
    Follows
    2
    Following
    0
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by afnan.bashir View Post
    Did he worked on Timing belt? or replaced it? or just crank pulley was changed. Just to make sure things are fine at mechanical level consider following

    1. Bring the cylinder 1 to TDC. Remove timing Cover top and see the cam pulley and make sure the marks of both cam and crank are as follow.
    Weird issue of stalling -1470313


    if i am not wrong following open part is idle control for your car. Make sure it is not clogged.

    Once that done remove the grip of IACV, adjust the car RPM to 500 and then turn off the car. Plug the electrical connector back and reset the ecu by removing the negative battery terminal for 10 minutes.

    Start the car and let it stay for some 3-5 minutes without any electrical load and let it adjust its idle itself..


    report with results and ill further guide you
    afnan really thanks for your concern ... i changed crank pulley and mechanic put the pulley which is differ in design with original crankshaft pulley i said to put the same pulley but mechanic said it is all right to use this pulley (i was sad coz due to differ in diameter i would not able to set ignition timming or tdc by rotating pulley )

    Second :
    diameter of crankshaft pulley is also different .. i tested it while setting timming mark UP at top, mark of tdc on new crankshaft pulley was some degree before the nib at timing cover compartment

    i hope u have understood and third on your behalf i unplug iacv harness idle went to 1500 and while iacv plugged in rpm is at 800 ?? is there any problem with idle screw?
    i will appreciate your answer with all of my questions

  18. #18
    PakWheeler Follow
    searchingeyez's Avatar
    Join Date
    Feb 2014
    Age
    24
    Posts
    534
    Follows
    2
    Following
    0
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by argtr65 View Post
    Crank shaft pulley(Harmonic Balancer) or crank pulley on which timing belt is installed?
    crankshaft pulley

  19. #19
    Senior PakWheeler Follow
    afnan.bashir's Avatar
    Join Date
    Jan 2013
    Posts
    1,994
    Follows
    5
    Following
    0
    Mentioned
    147 Post(s)
    Tagged
    6 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Changing the diameter of Crank Pulley you are altering the ratio. So your mechanical timming is bad, it could be a disaster for engine so get it sorted immediately and install OEM Part.

    When you pull the IACV Grip adjust the RPM to 500 then reset ECU then plug back ECU will automatically adjust RPM. If not then set them to required. But first change the pulley

    Dont trust mechanics on these common physics things. If someone says bahi you have A Negative Blood group, but wo mil nahi raha , Bakre ka blood charha deta hoon Blood he ha wo be so it will not work.........
    93 Accord CB7 (Sold) / 2005 CL7

  20. #20
    PakWheeler Follow
    searchingeyez's Avatar
    Join Date
    Feb 2014
    Age
    24
    Posts
    534
    Follows
    2
    Following
    0
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by afnan.bashir View Post
    Changing the diameter of Crank Pulley you are altering the ratio. So your mechanical timming is bad, it could be a disaster for engine so get it sorted immediately and install OEM Part.

    When you pull the IACV Grip adjust the RPM to 500 then reset ECU then plug back ECU will automatically adjust RPM. If not then set them to required. But first change the pulley

    Dont trust mechanics on these common physics things. If someone says bahi you have A Negative Blood group, but wo mil nahi raha , Bakre ka blood charha deta hoon Blood he ha wo be so it will not work.........
    but ....... new pulley to camshaft se tdc set ker k install hui na ...piston aur head ki timming to theek hi hui bas timing mark different honge new pulley pe coz diameter is different ...disadvantage yeh hoga k timing light se adjust ni ho sakegi ignition timing ... ratio kharab hogi to compressor , power steering pump,alternator ki hogi cam shaft ki to ni hogi ...albta maine scanner se ignition set karwai ahi 16 degree pe ......what u say

+ Reply to Thread
Page 1 of 3 123 LastLast

User Tag List

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •