Survey by Qualaroo
+ Reply to Thread
Page 1 of 2 12 LastLast
Results 1 to 20 of 21
Like Tree3Likes

Thread: Honda City 2012 highway drive problem

  1. #1
    PakWheeler Follow
    junaidmahmood's Avatar
    Join Date
    May 2006
    Location
    Lahore
    Age
    32
    Posts
    14
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    1
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default Honda City 2012 highway drive problem

    Dear Members, I need your help to diagnose a problem in my Honda City 2012 Manual version.

    Problem: The car cannot go past 120KM/H in any gear on the motorway. It seems like a rev limiter kicks in and stops further acceleration and the car starts to lump (and rocks to and fro) like its being denied fuel. Before 120KM/H, the car sails smooth with no problem in any gear. Fuel consumption has also increased a bit.

    There is no warning light on the dash board, The car is driven 43000KM and I had just recently had the 40000KM check done by Honda Fort Lahore guys. The oil filter, fuel filter and air filter all were changed in that 40000KM check. Also they changed the transmission oil and did some checking with the computer on the port just benith the dashboard.

    I had checked petrol and its quality is fine, no water vapor in it.

    Please help before I go to the stealership so that I have some information in hand.


  2. #2
    Senior PakWheeler Follow
    afnan.bashir's Avatar
    Join Date
    Jan 2013
    Posts
    1,994
    Follows
    5
    Following
    0
    Mentioned
    147 Post(s)
    Tagged
    6 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    What I see is that your VSS may be out. Reason being your car considers itself to be stationary and thinks you are just revving so that rev limiter engages. Hook scaner and see if you have any trouble codes and then see if you can actually see speed on scaner while you drive the car
    93 Accord CB7 (Sold) / 2005 CL7

  3. #3
    PakWheeler Follow
    junaidmahmood's Avatar
    Join Date
    May 2006
    Location
    Lahore
    Age
    32
    Posts
    14
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    1
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    I will have the codes checked by honda, but I had performed a test which shows that the vehicle ECU knows that the car is moving. If the car is in stationary, the rev limiter kicks in at 4.5K. when in gear, I simply press the clutch and then rev the car, it goes right upto 6.5. Plus I had also done the cluster check to check if all guages and lights are working on the cluster and it was okay.

    Someone also in my office suggested to replace the air filter element(which was genuine honda from honda 3S and had done 4000KM). As per him, it might not be allowing full air to the engine at high rpm. (It may be faulty).

    One can take the car beyond 120km/h to 130~135km/h but its like driving a car against a head wind with the car rocking to and fro (jerks are not that hard.. smooth rocking, like its gasping for AIR or fuel).

  4. #4
    Senior PakWheeler Follow
    hornblower's Avatar
    Join Date
    May 2013
    Location
    Karachi
    Age
    30
    Posts
    1,745
    Follows
    1
    Following
    0
    Mentioned
    75 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Lolllz at stealership .... Rightly said ...... Check ur cluster also may be its showing wrong speed , sygic is gud for counter checking ...... Get ur wheels examined too

  5. #5
    Senior PakWheeler Follow
    hornblower's Avatar
    Join Date
    May 2013
    Location
    Karachi
    Age
    30
    Posts
    1,745
    Follows
    1
    Following
    0
    Mentioned
    75 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Sorry .... Saw lumping mentioned in ur post later .... Lumping normally shows abnormality in fuel train may be electrical or material failure somewhere .... Get fuel pressure checked, fpr cehcked, air filter , injectors . all these normally dont return a code on scanner if minor fault is present in them

  6. #6
    PakWheeler Follow
    NiGhTShAdE's Avatar
    Join Date
    Nov 2011
    Location
    Lahore
    Age
    29
    Posts
    917
    Follows
    1
    Following
    1
    Mentioned
    62 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Is your car auto?? Coz my friend has auto civic his car acts similar. Rev limiter in idle car is at 4.5 and when in gear at 6.5 so i guess that is normal for Prosmatec...

    Sent from my QMobile i10 using PW Forums mobile app
    NiGhT ShAdE>>~

  7. #7
    Senior PakWheeler Follow
    hornblower's Avatar
    Join Date
    May 2013
    Location
    Karachi
    Age
    30
    Posts
    1,745
    Follows
    1
    Following
    0
    Mentioned
    75 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Its manual

  8. #8
    Senior PakWheeler Follow
    wrangler's Avatar
    Join Date
    Aug 2004
    Location
    Rawalpindi
    Age
    35
    Posts
    1,192
    Follows
    0
    Following
    0
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Whats the milage on ur city and where do you get the fuel from? This could be due to catilatic converter being choked .. Check and let all know what exactly came out to be the prob
    "A WOMAN WITHOUT HER MAN, IS NOTHING"

    "A WOMAN: WITHOUT HER, MAN IS NOTHING"

  9. #9
    PakWheeler Follow
    shabbir.53's Avatar
    Join Date
    Jul 2013
    Location
    Islamabad
    Age
    63
    Posts
    685
    Follows
    1
    Following
    0
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    1
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1

    Default

    Get your catalytic converter cleaned from Honda; it will solve your problem.

  10. #10
    PakWheeler Follow
    haiderjaved's Avatar
    Join Date
    Mar 2010
    Location
    Lahore
    Age
    32
    Posts
    813
    Follows
    4
    Following
    0
    Mentioned
    26 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    seems to be some problem with the new fuel filter or something with the fuel...

    If this was your first time on highway (120+kmph) after the 40k maintenance, then its probably one of the things that were changed in that service.

  11. #11
    PakWheeler Follow
    ahmedk06's Avatar
    Join Date
    Jul 2009
    Location
    Islamabad
    Age
    39
    Posts
    569
    Follows
    0
    Following
    0
    Mentioned
    10 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    STEALERSHIP, what a nice term

  12. #12
    PakWheeler Follow
    danishijaz's Avatar
    Join Date
    Feb 2012
    Location
    Lahore
    Posts
    160
    Follows
    1
    Following
    0
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Thats the reason i avoid HONDA service centers and extra check ups. i just go to best oil change shop for air, oil filter, oil change and my car's drive is same as was on first day.
    GO to HONDA and ask them to restore values of ECU. Problem will be fine

  13. #13
    Senior PakWheeler Follow
    nfssaad's Avatar
    Join Date
    Oct 2006
    Location
    Karachi
    Age
    29
    Posts
    3,179
    Follows
    0
    Following
    1
    Mentioned
    50 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    one of my colleagues complains of similar problem... and his car has only done 3000km. was bought brand new
    the problem is not our govt... its the people..

  14. #14
    Senior PakWheeler Follow
    sk_020's Avatar
    Join Date
    Jul 2011
    Location
    Islamabad
    Age
    22
    Posts
    3,316
    Follows
    1
    Following
    0
    Mentioned
    66 Post(s)
    Tagged
    3 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1

    Default

    Get your car's catalytic converter cleaned. I had exact same problem with my 1.8 civic. Car is now totally fine. Don't remove it. Get it cleaned and change your fuel station afterwards.

  15. #15
    Senior PakWheeler Follow
    afnan.bashir's Avatar
    Join Date
    Jan 2013
    Posts
    1,994
    Follows
    5
    Following
    0
    Mentioned
    147 Post(s)
    Tagged
    6 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by junaidmahmood View Post
    I will have the codes checked by honda, but I had performed a test which shows that the vehicle ECU knows that the car is moving. If the car is in stationary, the rev limiter kicks in at 4.5K. when in gear, I simply press the clutch and then rev the car, it goes right upto 6.5. Plus I had also done the cluster check to check if all guages and lights are working on the cluster and it was okay.

    Someone also in my office suggested to replace the air filter element(which was genuine honda from honda 3S and had done 4000KM). As per him, it might not be allowing full air to the engine at high rpm. (It may be faulty).

    One can take the car beyond 120km/h to 130~135km/h but its like driving a car against a head wind with the car rocking to and fro (jerks are not that hard.. smooth rocking, like its gasping for AIR or fuel).
    tell me that at what RPM you feel rev limiter kicking during driving?
    93 Accord CB7 (Sold) / 2005 CL7

  16. #16
    PakWheeler Follow
    shabbir.53's Avatar
    Join Date
    Jul 2013
    Location
    Islamabad
    Age
    63
    Posts
    685
    Follows
    1
    Following
    0
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    1
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1

    Default

    Indication of choked catalytic converter is also high fuel consumption. Check that, too.

  17. #17
    Senior PakWheeler Follow
    mwm749's Avatar
    Join Date
    Mar 2008
    Location
    Dubai
    Age
    59
    Posts
    1,160
    Follows
    1
    Following
    0
    Mentioned
    29 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    It can be the MAF sensor, did the 3S clean it?
    I Dont Drive Fast, I Fly Slowly....

  18. #18
    PakWheeler Follow
    junaidmahmood's Avatar
    Join Date
    May 2006
    Location
    Lahore
    Age
    32
    Posts
    14
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    1
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Dear All, thanks for your inputs. Today I too my car to honda fort at Lahore. They re adjusted the tappets. The tappets were a tad tight. Now the car goes right upto 6.5k rpm. I will also test it again on the motorway on monday. So far the speed issue is resolved.

  19. #19
    Senior PakWheeler Follow
    afnan.bashir's Avatar
    Join Date
    Jan 2013
    Posts
    1,994
    Follows
    5
    Following
    0
    Mentioned
    147 Post(s)
    Tagged
    6 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Arent the tappets Hydraulic?
    93 Accord CB7 (Sold) / 2005 CL7

  20. #20
    Senior PakWheeler Follow
    Proverbial_Slang's Avatar
    Join Date
    May 2005
    Location
    Lahore
    Posts
    3,903
    Follows
    0
    Following
    0
    Mentioned
    29 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Get the ECU reset. Seems like an issue with a code. If you can get the code read, should solve the issue.
    Death is not the greatest loss in life. The greatest loss is what dies inside us while we live.

+ Reply to Thread
Page 1 of 2 12 LastLast

User Tag List

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •