Survey by Qualaroo
+ Reply to Thread
Results 1 to 20 of 20

Thread: Car missing on cold start

  1. #1
    PakWheeler Follow
    searchingeyez's Avatar
    Join Date
    Feb 2014
    Age
    24
    Posts
    534
    Follows
    2
    Following
    0
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default Car missing on cold start

    Aoa membersbi have city 99 efi ... it.miss on cold start aur.acceleration 1 se 3 tk kanp kanp k jata hai ....kia issue hosakta hai mechnc scanned thru diagnstc tool no problm timing was also ok .. distributr was also ok ... plugs he said are ok and cleaned them .... kindly help me

    Sent from my LG-F160 using PW Forums mobile app


  2. #2
    PakWheeler Follow
    searchingeyez's Avatar
    Join Date
    Feb 2014
    Age
    24
    Posts
    534
    Follows
    2
    Following
    0
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by searchingeyez View Post
    Aoa membersbi have city 99 efi ... it.misses on cold start .......aur.acceleration 1 se 3 tk kanp kanp k jata hai phr thri dair drive k bd thek hjata ha...i felt little unburn fuel smell means kaachha sunghai deraha ha......

    ....kia issue hosakta hai mechnc scanned thru diagnstc tool no problm timing was also ok .. distributr was also ok ... plugs he said are ok and cleaned them .... kindly help me

    Sent from my LG-F160 using PW Forums mobile app


    Sent from my LG-F160 using PW Forums mobile app

  3. #3
    Senior PakWheeler Follow
    afnan.bashir's Avatar
    Join Date
    Jan 2013
    Posts
    1,994
    Follows
    5
    Following
    0
    Mentioned
    147 Post(s)
    Tagged
    6 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    1. Injectors Clogged
    2. Vacuum leak
    93 Accord CB7 (Sold) / 2005 CL7

  4. #4
    PakWheeler Follow
    searchingeyez's Avatar
    Join Date
    Feb 2014
    Age
    24
    Posts
    534
    Follows
    2
    Following
    0
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    @afnan.bashir u r always been v helpful and always been there to help me as well as others

    I cant say anythng abt vaccum leak ....but when i block hole under throttle body engine begin to die.... whatu say.

    Missing is there on cng too.... silencer mai awaz kuch waqfe waqfe se exhaust ki awaz ati hai like jo exhaust ki halki c awaz hti hai bhak bhak ki awaz ... waqfe se jese ....missing type.....aur kachay ki b smell ari thi ...

    Sent from my LG-F160 using PW Forums mobile app

  5. #5
    PakWheeler Follow
    searchingeyez's Avatar
    Join Date
    Feb 2014
    Age
    24
    Posts
    534
    Follows
    2
    Following
    0
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    @Xulfiqar need your help ... show ur concern for me :!

    Sent from my LG-F160 using PW Forums mobile app

  6. #6
    Senior PakWheeler Follow
    aamirq's Avatar
    Join Date
    Oct 2006
    Location
    Karachi
    Age
    31
    Posts
    1,726
    Follows
    0
    Following
    1
    Mentioned
    26 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    sounds like ignition coil/s ka masla koi coil misfire kar rahi hai!
    "The world ain't all sunshine and rainbows. It's a very ruff, mean place, and no matter how tuff you think you are, it will always bring you to your knees and keep you there permanently if you let it.You or nobody ain't never gonna hit as hard as life, but it ain't about how hard you hit, it's about how hard you can get hit and keep moving forward, how much you can take and keep moving forward. If you know what you're worth, go out and get what you're worth, but you gotta be willing to take the hit."
    - Sylvester Stallone

  7. #7
    PakWheeler Follow
    searchingeyez's Avatar
    Join Date
    Feb 2014
    Age
    24
    Posts
    534
    Follows
    2
    Following
    0
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Aik.e.coil.hti.hai distributor mai i thnk

    Sent from my LG-F160 using PW Forums mobile app

  8. #8
    Senior PakWheeler Follow
    aamirq's Avatar
    Join Date
    Oct 2006
    Location
    Karachi
    Age
    31
    Posts
    1,726
    Follows
    0
    Following
    1
    Mentioned
    26 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    does the car start properly ya lamba self lehti hai?
    "The world ain't all sunshine and rainbows. It's a very ruff, mean place, and no matter how tuff you think you are, it will always bring you to your knees and keep you there permanently if you let it.You or nobody ain't never gonna hit as hard as life, but it ain't about how hard you hit, it's about how hard you can get hit and keep moving forward, how much you can take and keep moving forward. If you know what you're worth, go out and get what you're worth, but you gotta be willing to take the hit."
    - Sylvester Stallone

  9. #9
    PakWheeler Follow
    searchingeyez's Avatar
    Join Date
    Feb 2014
    Age
    24
    Posts
    534
    Follows
    2
    Following
    0
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    @aamirq Pehle to self ni leti thi aksr ...jitna mrzi crank krlo...phr mechnc ne ground saf kie self leti hai kabi shrt jab grm ho tb kbi lmba le leti hai self

    Sent from my LG-F160 using PW Forums mobile app

  10. #10
    Senior PakWheeler Follow
    Xulfiqar's Avatar
    Join Date
    Aug 2003
    Location
    Other
    Age
    38
    Posts
    24,400
    Follows
    131
    Following
    0
    Mentioned
    3988 Post(s)
    Tagged
    94 Thread(s)
    Problems Posted
    0
    Problems Solved
    4
    Best Answers
    0
    Good Answers
    6

    Default

    did you check the tappet clearances?
    ZRS - Zulfiqar Racing Systems ..... - professionals at work - at crackwheels.com

  11. #11
    Senior PakWheeler Follow
    afnan.bashir's Avatar
    Join Date
    Jan 2013
    Posts
    1,994
    Follows
    5
    Following
    0
    Mentioned
    147 Post(s)
    Tagged
    6 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    That is sputtering may be, it is there but my car had it too at idle it would sound like eeeeeeeeeeeeeeeeeeeeeeebugeeeeeeeeeeeeeeee

    imagine the above sound yourself

    anyway i changed the spark plug wires from orange china one to OEM ones from bilal ganj (sorry @Xulfiqar but had no choice..) as new ones were near 5k it went away

    do yourself a favour check valve clearences by yourself whenc ar is cold and by cold mean when your car was not started whole night and you check in morning 6 am
    93 Accord CB7 (Sold) / 2005 CL7

  12. #12
    PakWheeler Follow
    khan409's Avatar
    Join Date
    Jul 2014
    Posts
    2
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    salam apko baleno model 2005 kae bare mae bata sakte hae mae nae baleno 2005 li hae speed kam ho 2nd gear mae pick aram sae othti hae aur agr ac on karo tou 2nd gear mae acceleratr high rakhna parta hae yeh kiya waja hae

  13. #13
    PakWheeler Follow
    khan409's Avatar
    Join Date
    Jul 2014
    Posts
    2
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    baleno agar thandi rahe mean engine thanda ho tou phly self mae start ho jaegi jb drive karo engine garam ho jae tou dobara start karo tou self lamba laiti hae

  14. #14
    Senior PakWheeler Follow
    hornblower's Avatar
    Join Date
    May 2013
    Location
    Karachi
    Age
    30
    Posts
    1,746
    Follows
    1
    Following
    0
    Mentioned
    75 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by afnan.bashir View Post
    That is sputtering may be, it is there but my car had it too at idle it would sound like eeeeeeeeeeeeeeeeeeeeeeebugeeeeeeeeeeeeeeee

    imagine the above sound yourself

    anyway i changed the spark plug wires from orange china one to OEM ones from bilal ganj (sorry @Xulfiqar but had no choice..) as new ones were near 5k it went away

    do yourself a favour check valve clearences by yourself whenc ar is cold and by cold mean when your car was not started whole night and you check in morning 6 am
    wat are standard feeler guages for intake and exhaust strokes for this engine which i guess is d15b ??

  15. #15
    PakWheeler Follow
    searchingeyez's Avatar
    Join Date
    Feb 2014
    Age
    24
    Posts
    534
    Follows
    2
    Following
    0
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by afnan.bashir View Post
    and That is sputtering may be, it is there but my car had it too at idle it would sound like eeeeeeeeeeeeeeeeeeeeeeebugeeeeeeeeeeeeeeee

    imagine the above sound yourself

    anyway i changed the spark plug wires from orange china one to OEM ones from bilal ganj (sorry @Xulfiqar but had no choice..) as new ones were near 5k it went away

    do yourself a favour check valve clearences by yourself whenc ar is cold and by cold mean when your car was not started whole night and you check in morning 6 am
    @Xulfiqar I dont have the tools to check it clearance by myself....althiugh valve clearance was done by 15 days ago .mechanic set intake at 0.08in and ex 0.09 in....sound is similat to as afnan describe ..eeeee ggggggghhh eeeeee......sometime it totally vanish but most of the time it remain present.... but after ur so.called sputtering i didnt checkd valve clearance... although testd tinming, distributr and scanned all sensr which were ok

    Sent from my LG-F160 using PW Forums mobile app

  16. #16
    PakWheeler Follow
    searchingeyez's Avatar
    Join Date
    Feb 2014
    Age
    24
    Posts
    534
    Follows
    2
    Following
    0
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by khan409 View Post
    salam apko baleno model 2005 kae bare mae bata sakte hae mae nae baleno 2005 li hae speed kam ho 2nd gear mae pick aram sae othti hae aur agr ac on karo tou 2nd gear mae acceleratr high rakhna parta hae yeh kiya waja hae
    Factory valve clearance of d15b

    Intake 0.17mm -0.22mm
    Exhaust 0.23mm-0.27mm

    For your startup issue first check ur
    valve clearance
    starter ground cable (at waterbody ..if carbon deposit are there than clean it)

    Batteey should be charged ...chck it

    Sent from my LG-F160 using PW Forums mobile app

  17. #17
    Senior PakWheeler Follow
    afnan.bashir's Avatar
    Join Date
    Jan 2013
    Posts
    1,994
    Follows
    5
    Following
    0
    Mentioned
    147 Post(s)
    Tagged
    6 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by searchingeyez View Post
    Factory valve clearance of d15b

    Intake 0.17mm -0.22mm
    Exhaust 0.23mm-0.27mm

    For your startup issue first check ur
    valve clearance
    starter ground cable (at waterbody ..if carbon deposit are there than clean it)

    Batteey should be charged ...chck it

    Sent from my LG-F160 using PW Forums mobile app
    take mid values and check them at cold
    93 Accord CB7 (Sold) / 2005 CL7

  18. #18
    Newbie Follow
    sohaibafrid20132gmail.com's Avatar
    Join Date
    Jan 2014
    Posts
    1
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    What's the solution

  19. #19
    PakWheeler Follow
    behzad.a.khan's Avatar
    Join Date
    Oct 2013
    Location
    Lahore
    Age
    32
    Posts
    4
    Follows
    1
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default Missing on Cold Start Solved

    Brother i was also having the same issue on cold start, then i researched & came to a conclusion that the Fuel injector need to be cleaned, so i went to fuel Injector cleaning Service in Model town Lahore (magic Motors) they have proper system to proffessionaly check & clean the injectors, after that my car start normally & work better then before & mileage also improved with power, hope it will help you to solve your problem,

    Regards,
    Behzad Khan


    Quote Originally Posted by searchingeyez View Post
    Aoa membersbi have city 99 efi ... it.miss on cold start aur.acceleration 1 se 3 tk kanp kanp k jata hai ....kia issue hosakta hai mechnc scanned thru diagnstc tool no problm timing was also ok .. distributr was also ok ... plugs he said are ok and cleaned them .... kindly help me

    Sent from my LG-F160 using PW Forums mobile app

  20. #20
    PakWheeler Follow
    searchingeyez's Avatar
    Join Date
    Feb 2014
    Age
    24
    Posts
    534
    Follows
    2
    Following
    0
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by behzad.a.khan View Post
    Brother i was also having the same issue on cold start, then i researched & came to a conclusion that the Fuel injector need to be cleaned, so i went to fuel Injector cleaning Service in Model town Lahore (magic Motors) they have proper system to proffessionaly check & clean the injectors, after that my car start normally & work better then before & mileage also improved with power, hope it will help you to solve your problem,

    Regards,
    Behzad Khan
    thanks behzad
    it was 2nd cylinder spark plug which was causing misfire. however all mechanic said your engine need overhaul but i was not convinced as compression test was showing good readings so took a chanve to replace all plugs and fixed the issue.

+ Reply to Thread

User Tag List

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •