Survey by Qualaroo
+ Reply to Thread
Page 1 of 2 12 LastLast
Results 1 to 20 of 27
Like Tree1Likes

Thread: burning smell of petrol at idle

  1. #1
    PakWheeler Follow
    searchingeyez's Avatar
    Join Date
    Feb 2014
    Age
    24
    Posts
    534
    Follows
    2
    Following
    0
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default burning smell of petrol at idle

    aoa members . honda city 1999 efi.i m experiencing unburned fuel smell in garage when idles the car ...smell is sometime very dark and smelling the silencer let the tears shed from eyes... someone also fiddled with trim pot ..it was first at 2.33v(x431 scanning device) mechanic adjusted it to 1.8v then sencond mechanic adjusted it to 2.5 ... i can feel the diference of 19,20 after 2.5v but not more than 20 %... i cant understand what is the problem ... plugs are new and i insulate the cable wires with double taping (black tennis ball tape and carton packing tape).

    kindly give some right direction


  2. #2
    Senior PakWheeler Follow
    Xulfiqar's Avatar
    Join Date
    Aug 2003
    Location
    Other
    Age
    38
    Posts
    24,400
    Follows
    131
    Following
    0
    Mentioned
    3988 Post(s)
    Tagged
    94 Thread(s)
    Problems Posted
    0
    Problems Solved
    4
    Best Answers
    0
    Good Answers
    6

    Default

    engine running cold?
    ZRS - Zulfiqar Racing Systems ..... - professionals at work - at crackwheels.com

  3. #3
    PakWheeler Follow
    searchingeyez's Avatar
    Join Date
    Feb 2014
    Age
    24
    Posts
    534
    Follows
    2
    Following
    0
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    No ...thermostat is installed ...

  4. #4
    PakWheeler Follow
    searchingeyez's Avatar
    Join Date
    Feb 2014
    Age
    24
    Posts
    534
    Follows
    2
    Following
    0
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by Xulfiqar View Post
    engine running cold?
    Thermostat is installed ...at idles and temp niddle at half i feel the smell of petrol

  5. #5
    Senior PakWheeler Follow
    saboor73's Avatar
    Join Date
    Oct 2013
    Location
    Karachi
    Posts
    10,548
    Follows
    25
    Following
    0
    Mentioned
    351 Post(s)
    Tagged
    14 Thread(s)
    Problems Posted
    0
    Problems Solved
    6
    Best Answers
    2
    Good Answers
    25

    Default

    white smoke from exhaust????????

  6. #6
    PakWheeler Follow
    searchingeyez's Avatar
    Join Date
    Feb 2014
    Age
    24
    Posts
    534
    Follows
    2
    Following
    0
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    No any smoke

  7. #7
    Senior PakWheeler Follow
    Xulfiqar's Avatar
    Join Date
    Aug 2003
    Location
    Other
    Age
    38
    Posts
    24,400
    Follows
    131
    Following
    0
    Mentioned
    3988 Post(s)
    Tagged
    94 Thread(s)
    Problems Posted
    0
    Problems Solved
    4
    Best Answers
    0
    Good Answers
    6

    Default

    injectors original to car?
    ZRS - Zulfiqar Racing Systems ..... - professionals at work - at crackwheels.com

  8. #8
    PakWheeler Follow
    searchingeyez's Avatar
    Join Date
    Feb 2014
    Age
    24
    Posts
    534
    Follows
    2
    Following
    0
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by Xulfiqar View Post
    injectors original to car?
    Yes original injectors

  9. #9
    Senior PakWheeler Follow
    argtr65's Avatar
    Join Date
    Dec 2008
    Age
    51
    Posts
    1,645
    Follows
    1
    Following
    0
    Mentioned
    74 Post(s)
    Tagged
    7 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    This is an indication of clogged injectors,get it cleaned or replaced.
    Never loose hope in life,every step gives u something.

  10. #10
    PakWheeler Follow
    searchingeyez's Avatar
    Join Date
    Feb 2014
    Age
    24
    Posts
    534
    Follows
    2
    Following
    0
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    NO missing at higher speed ... car goes smoooth... IMA (trim pot) was fiddled by mechanic

  11. #11
    Senior PakWheeler Follow
    galant1's Avatar
    Join Date
    Sep 2013
    Location
    Islamabad
    Posts
    1,175
    Follows
    1
    Following
    0
    Mentioned
    65 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Can any explain in detail what is trim port and its function with standard values?
    Engineer + Car's Passion = Enthusiastic Personality.

  12. #12
    PakWheeler Follow
    searchingeyez's Avatar
    Join Date
    Feb 2014
    Age
    24
    Posts
    534
    Follows
    2
    Following
    0
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by galant1 View Post
    Can any explain in detail what is trim port and its function with standard values?
    I need the info too...i made a post bt no one replied me

  13. #13
    PakWheeler Follow
    RAO1's Avatar
    Join Date
    Jan 2007
    Location
    Lahore
    Age
    30
    Posts
    74
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    yaar same problem with me..aaj bhi workshop yehi karwanay gaya tha kch samjh nahi aa rahi..petrol ki ajeeb si smell kar ke ander ati hai aur aankhon main lagti hai...today my mechanic said its because your water sensor is not working and after he made it work lil bit difference showed up..but not complete...so i really need someone who can diagnose this issue...

  14. #14
    PakWheeler Follow
    searchingeyez's Avatar
    Join Date
    Feb 2014
    Age
    24
    Posts
    534
    Follows
    2
    Following
    0
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by RAO1 View Post
    yaar same problem with me..aaj bhi workshop yehi karwanay gaya tha kch samjh nahi aa rahi..petrol ki ajeeb si smell kar ke ander ati hai aur aankhon main lagti hai...today my mechanic said its because your water sensor is not working and after he made it work lil bit difference showed up..but not complete...so i really need someone who can diagnose this issue...
    Same issue

  15. #15
    Senior PakWheeler Follow
    Xulfiqar's Avatar
    Join Date
    Aug 2003
    Location
    Other
    Age
    38
    Posts
    24,400
    Follows
    131
    Following
    0
    Mentioned
    3988 Post(s)
    Tagged
    94 Thread(s)
    Problems Posted
    0
    Problems Solved
    4
    Best Answers
    0
    Good Answers
    6

    Default

    if the coolant tempearture sensor is showing cold - the ECU will richen the mixture.

    check the fuel pressure regulator for leaks. disconnect its vacuum pipe and inspect the regulator for fuel leaks - it might even take a minute or so. If you see some evidence of fuel in it or even the smell of fresh petrol - its leaking and needs to be replaced.
    ZRS - Zulfiqar Racing Systems ..... - professionals at work - at crackwheels.com

  16. #16
    PakWheeler Follow
    searchingeyez's Avatar
    Join Date
    Feb 2014
    Age
    24
    Posts
    534
    Follows
    2
    Following
    0
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by Xulfiqar View Post
    if the coolant tempearture sensor is showing cold - the ECU will richen the mixture.

    check the fuel pressure regulator for leaks. disconnect its vacuum pipe and inspect the regulator for fuel leaks - it might even take a minute or so. If you see some evidence of fuel in it or even the smell of fresh petrol - its leaking and needs to be replaced.
    Kindly guide me how to test it ...

  17. #17
    PakWheeler Follow
    chusman84's Avatar
    Join Date
    Sep 2009
    Location
    Rawalpindi
    Age
    32
    Posts
    25
    Follows
    0
    Following
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Bro m facing same issue ..... but i hv mini pajero.... i suggest u to get it checked thru scanner.....or reduce the gap of spark plugs ....it may help to avoid un burned fuel ....(kucha petrol....causing tears in eyes)

  18. #18
    PakWheeler Follow
    searchingeyez's Avatar
    Join Date
    Feb 2014
    Age
    24
    Posts
    534
    Follows
    2
    Following
    0
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by chusman84 View Post
    Bro m facing same issue ..... but i hv mini pajero.... i suggest u to get it checked thru scanner.....or reduce the gap of spark plugs ....it may help to avoid un burned fuel ....(kucha petrol....causing tears in eyes)
    Plugs are new n adjusted ....


    Quote Originally Posted by chusman84 View Post
    Bro m facing same issue ..... but i hv mini pajero.... i suggest u to get it checked thru scanner.....or reduce the gap of spark plugs ....it may help to avoid un burned fuel ....(kucha petrol....causing tears in eyes)

  19. #19
    Senior PakWheeler Follow
    Xulfiqar's Avatar
    Join Date
    Aug 2003
    Location
    Other
    Age
    38
    Posts
    24,400
    Follows
    131
    Following
    0
    Mentioned
    3988 Post(s)
    Tagged
    94 Thread(s)
    Problems Posted
    0
    Problems Solved
    4
    Best Answers
    0
    Good Answers
    6

    Default

    remove the fuel pressure regulator vacuum pipe and watch for fuel in it (you will have to wait for a minute or so to actually see it) - if you dont then switch off the engine and smell it - if it smells like raw fuel you need to replace it.

    If you see liquid fuel in the little vacuum pipe connection - you need to replace the regulator.
    ZRS - Zulfiqar Racing Systems ..... - professionals at work - at crackwheels.com

  20. #20
    Senior PakWheeler Follow
    john0995's Avatar
    Join Date
    Jun 2008
    Location
    Hari pur
    Posts
    1,532
    Follows
    1
    Following
    0
    Mentioned
    17 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    can bad spark plugs cause jerks,bad idle etc?
    CoMmiNg SoOoOoOoOoOoOoOoOn

+ Reply to Thread
Page 1 of 2 12 LastLast

User Tag List

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •