Survey by Qualaroo
+ Reply to Thread
Results 1 to 5 of 5
Like Tree4Likes
  • 2 Post By babarhyd
  • 1 Post By siraj_7
  • 1 Post By searchingeyez

Thread: city 2006 problem and solution

  1. #1
    PakWheeler Follow
    faizan515's Avatar
    Join Date
    Jan 2014
    Posts
    17
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default city 2006 problem and solution

    my problem is that when i travel some distance like 20km or more
    if i swith off engine and again try to start car it shows like battry dead no start up the car .......... after some time when car cool down it start easily ............. i changed battery but problem is still there ............ i repaired starter bush.. but same prb is there kindly tell me problem of d car and suggest me gud car mechanic in lahore samnabad gulshan ravi region thank u


  2. #2
    Senior PakWheeler Follow
    babarhyd's Avatar
    Join Date
    Jul 2005
    Location
    Hyderabad
    Age
    30
    Posts
    1,956
    Follows
    1
    Following
    1
    Mentioned
    94 Post(s)
    Tagged
    4 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Install a better Guage wire from ur battery's negative terminal to body and starter. It may resolve your issue. Many times these wires are ignored by mechanics and when hot the cars starter acts weird because of less negative current.

  3. #3
    PakWheeler Follow
    siraj_7's Avatar
    Join Date
    Jun 2012
    Location
    Karachi
    Posts
    465
    Follows
    1
    Following
    0
    Mentioned
    10 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Inspect the terminals, they must be bad and also inspect earth wire it must be cracked and out of order now. Try to change the terminals and put a new heavy gauge negative wire with both ends clamped with lugs that can be tightened into terminals with nuts. THe car will start in half self. Also make sure the positive wire is also in good spec if not change it. THe wire terminal on the starter should be in good nick, put some grease in the protective plug and put it on the nut of the starter motor where the positive wire is clamped.

  4. #4
    PakWheeler Follow
    searchingeyez's Avatar
    Join Date
    Feb 2014
    Age
    24
    Posts
    534
    Follows
    2
    Following
    0
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    i had the same issue. after 3 years and after replacing 8 self motors finally a mechanic saw the wire replace terminal n wire n solved the problem.... i was shocked baqi mechanico ne kitna khapaya kya kuch kiya aur masla terminal nikla

  5. #5
    PakWheeler Follow
    faizan515's Avatar
    Join Date
    Jan 2014
    Posts
    17
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Thank u 😊 alll

+ Reply to Thread

User Tag List

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •