Survey by Qualaroo
+ Reply to Thread
Results 1 to 15 of 15
Like Tree1Likes
  • 1 Post By hash4u

Thread: Honda City 2004 post tuning issues with acceleration

  1. #1
    PakWheeler Follow
    irishassan1's Avatar
    Join Date
    Feb 2009
    Location
    Abbotabad
    Age
    35
    Posts
    33
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default Honda City 2004 post tuning issues with acceleration

    Hi everyone. I was driving on AC/CNG and suddenly one rear coil crashed. I got it fixed and one by one other 3 had to be replaced. As per today I have changed all rear coils and spark plugs and got car tuned. The issue I am facing is that race (accelerarion) is not 100% responsive. Sometimes when I leave acceleration, the rpm doesnt come back and car jerks slightly. On AC, the situation is worse on petrol even. When accelerated the pick of car varies as sometimes it just slips oit of hand and sometimes it loses initial pick. This seems like a chronic issue now because its been like 4-5 months since it started. TB washed also but no help. Advice needed guys
    RIDER ON THE STORM

  2. #2
    Senior PakWheeler Follow
    ahmed2396's Avatar
    Join Date
    Dec 2011
    Age
    36
    Posts
    2,320
    Follows
    5
    Following
    1
    Mentioned
    55 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    2
    Good Answers
    7

    Default

    Quote Originally Posted by irishassan1 View Post
    Hi everyone. I was driving on AC/CNG and suddenly one rear coil crashed. I got it fixed and one by one other 3 had to be replaced. As per today I have changed all rear coils and spark plugs and got car tuned. The issue I am facing is that race (accelerarion) is not 100% responsive. Sometimes when I leave acceleration, the rpm doesnt come back and car jerks slightly. On AC, the situation is worse on petrol even. When accelerated the pick of car varies as sometimes it just slips oit of hand and sometimes it loses initial pick. This seems like a chronic issue now because its been like 4-5 months since it started. TB washed also but no help. Advice needed guys
    What does this actually mean? Washing TB? Error codes and CEL?
    Your ego is writing cheques, your body can't cash.

  3. #3
    Senior PakWheeler Follow
    Fahad.Ayub's Avatar
    Join Date
    Aug 2013
    Location
    Karachi
    Age
    21
    Posts
    1,957
    Follows
    3
    Following
    2
    Mentioned
    32 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    2
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    2

    Default

    did you get the valve clearance (tappet) adjusted ?

  4. #4
    PakWheeler Follow
    irishassan1's Avatar
    Join Date
    Feb 2009
    Location
    Abbotabad
    Age
    35
    Posts
    33
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Throttle Body washed
    RIDER ON THE STORM

  5. #5
    PakWheeler Follow
    irishassan1's Avatar
    Join Date
    Feb 2009
    Location
    Abbotabad
    Age
    35
    Posts
    33
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Nope mistri insited tappets should show signs of issue on idle state but as idle state is ok ... tappets werent handled
    RIDER ON THE STORM

  6. #6
    Senior PakWheeler Follow
    Fahad.Ayub's Avatar
    Join Date
    Aug 2013
    Location
    Karachi
    Age
    21
    Posts
    1,957
    Follows
    3
    Following
    2
    Mentioned
    32 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    2
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    2

    Default

    Quote Originally Posted by irishassan1 View Post
    Throttle Body washed
    did he remove it from the intake manifold or just sprayed carb cleaner into the TB ?
    did he open up the IACV or TPS ? (the sensors on the TB)

  7. #7
    PakWheeler Follow
    irishassan1's Avatar
    Join Date
    Feb 2009
    Location
    Abbotabad
    Age
    35
    Posts
    33
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Sprayed .. i am not sure he opened acvs or tps
    RIDER ON THE STORM

  8. #8
    Senior PakWheeler Follow
    hash4u's Avatar
    Join Date
    May 2005
    Location
    Islamabad
    Age
    38
    Posts
    24,363
    Follows
    18
    Following
    0
    Mentioned
    404 Post(s)
    Tagged
    13 Thread(s)
    Problems Posted
    0
    Problems Solved
    4
    Best Answers
    3
    Good Answers
    13

    Default

    seems like a TPS adjustment issue to me
    change mechanic...he is clearly not able to adjust and fix it
    Life is short and very unpredictable just like a Quarter mile .....

  9. #9
    PakWheeler Follow
    irishassan1's Avatar
    Join Date
    Feb 2009
    Location
    Abbotabad
    Age
    35
    Posts
    33
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Whats TPS
    RIDER ON THE STORM

  10. #10
    Senior PakWheeler Follow
    Fahad.Ayub's Avatar
    Join Date
    Aug 2013
    Location
    Karachi
    Age
    21
    Posts
    1,957
    Follows
    3
    Following
    2
    Mentioned
    32 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    2
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    2

    Default

    Throttle position sensor
    It needs to be adjusted with a multimeter


    Sent from my iPhone using PW Forums

  11. #11
    PakWheeler Follow
    irishassan1's Avatar
    Join Date
    Feb 2009
    Location
    Abbotabad
    Age
    35
    Posts
    33
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Does the computer scan fix this issue with certain degree angle or stuff ?? As the computer reset scan was done ..
    RIDER ON THE STORM

  12. #12
    Senior PakWheeler Follow
    Fahad.Ayub's Avatar
    Join Date
    Aug 2013
    Location
    Karachi
    Age
    21
    Posts
    1,957
    Follows
    3
    Following
    2
    Mentioned
    32 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    2
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    2

    Default

    Quote Originally Posted by irishassan1 View Post
    Does the computer scan fix this issue with certain degree angle or stuff ?? As the computer reset scan was done ..
    A reset scan just clears any fault codes registered
    It would be best if you see a few videos on TPS adjustment/calibration online or search PW on the topic


    Sent from my iPhone using PW Forums

  13. #13
    PakWheeler Follow
    irishassan1's Avatar
    Join Date
    Feb 2009
    Location
    Abbotabad
    Age
    35
    Posts
    33
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Ok thanks guys will try it .. and would post afterwards
    RIDER ON THE STORM

  14. #14
    Senior PakWheeler Follow
    Fahad.Ayub's Avatar
    Join Date
    Aug 2013
    Location
    Karachi
    Age
    21
    Posts
    1,957
    Follows
    3
    Following
    2
    Mentioned
    32 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    2
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    2

  15. #15
    Senior PakWheeler Follow
    Vaqas1's Avatar
    Join Date
    Nov 2004
    Location
    Islamabad
    Posts
    5,267
    Follows
    6
    Following
    1
    Mentioned
    49 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    2

    Default

    First thing i will try is to remove emulator/advancer and try the car on petrol. Coils you purchased are new or used?
    Speed costs money, how fast can you afford to go.

+ Reply to Thread

User Tag List

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •