Survey by Qualaroo
+ Reply to Thread
Results 1 to 9 of 9
Like Tree5Likes
  • 1 Post By archon2001
  • 1 Post By ahmedamir
  • 1 Post By HarisNaveed
  • 1 Post By hash4u
  • 1 Post By abdkhan2

Thread: Looking for Honda experts.

  1. #1
    PakWheeler Follow
    Ally's Avatar
    Join Date
    Aug 2007
    Location
    Islamabad
    Posts
    341
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    1
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default Looking for Honda experts.

    Hi Pakwheelers!

    I have got 2006 honda city vario.I am facing a strange problem with my car and spent thousands of bucks to solve its problem,but unfortunately almost every mechanic is failed to sort out the main problem.

    There is a weird sound of "tuk tuk" coming from the front left side of my car whenever i stop my car from moving position then this tuk tuk sound appears,when the car start moving from its idle position or when the car pass through a speedbreaker.That "tuk tuk" sound is extremely annoying and embarrassing when someone sits in my car.

    Now the mechanics checked the shock,and the whole front left side but the problem is still there.Some mechanics tried to give oil in every part of my car.Foundations were also perfect.

    Experts are requested to shed some light on this issue.

    Regards,
    Ali Iftikhar


  2. #2
    Senior PakWheeler Follow
    archon2001's Avatar
    Join Date
    May 2007
    Location
    Select City
    Age
    44
    Posts
    2,223
    Follows
    6
    Following
    0
    Mentioned
    72 Post(s)
    Tagged
    3 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    There are 3 bushes in front lower arm both side, look for the crack/damage on rubber in bushes .
    ask yr mechanic to chk and replace them , they have completed their life.
    Bushes are around 800 to 900 rupees a pair made in Thailand, no Japanese or genuine available. U need to take lower arm and new bushes to kharadia to remove the old ones and install the new ones, don't let mechanic to hammer them in and out.
    honda dealership sell whole front lower arm not the bushes. So useless to ask them.

    Also check both mountings of yr ride, if they are never replaced , get them replaced, for mounting don't go for any jugar which normally mechanic suggest, replace them with original ones they are cheaper with dealership.
    do not go for China or aftermarket part.


    Sent from my Nexus 6 using PW Forums mobile app
    Help others so that u can be Helped

  3. #3
    PakWheeler Follow
    ahmedamir's Avatar
    Join Date
    Sep 2012
    Location
    Karachi
    Posts
    260
    Follows
    1
    Following
    0
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    3
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    This really well could be engine mounts issue. Inspect them and replace if needed.

  4. #4
    PakWheeler Follow
    aliyasir123's Avatar
    Join Date
    Apr 2015
    Posts
    9
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    slaam
    any body reply me?
    Honda IDSI when climbing on Hill by above 60 Degree in 1ST Gear then no works engine off.< stop>

    i think fuel pump may not work properly of clutch Plates problem
    ANY BODY have Answer
    second also after 1 hour drive loss her pic


    Reply plz

  5. #5
    PakWheeler Follow
    HarisNaveed's Avatar
    Join Date
    Dec 2011
    Location
    Islamabad
    Posts
    5
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    I was facing exactly the same issue in my Sunny N16. After driving the car for like 30 minutes it starts missing. It hesitates when I press the accelerator. Today I replaced my fuel filter, got an original kabli walbro pump in a pretty decent condition for only 1k with the help of my cousin who is gem of a person. Don't go for Chinese fuel pumps. Now my car drives much better and no problem in the acceleration.

  6. #6
    PakWheeler Follow
    HarisNaveed's Avatar
    Join Date
    Dec 2011
    Location
    Islamabad
    Posts
    5
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Sorry it was the fuel pump that I replaced not the fuel filter.

  7. #7
    Senior PakWheeler Follow
    hash4u's Avatar
    Join Date
    May 2005
    Location
    Islamabad
    Age
    38
    Posts
    24,380
    Follows
    18
    Following
    0
    Mentioned
    406 Post(s)
    Tagged
    13 Thread(s)
    Problems Posted
    0
    Problems Solved
    4
    Best Answers
    3
    Good Answers
    13

    Default

    Quote Originally Posted by Ally View Post
    Hi Pakwheelers!

    I have got 2006 honda city vario.I am facing a strange problem with my car and spent thousands of bucks to solve its problem,but unfortunately almost every mechanic is failed to sort out the main problem.

    There is a weird sound of "tuk tuk" coming from the front left side of my car whenever i stop my car from moving position then this tuk tuk sound appears,when the car start moving from its idle position or when the car pass through a speedbreaker.That "tuk tuk" sound is extremely annoying and embarrassing when someone sits in my car.

    Now the mechanics checked the shock,and the whole front left side but the problem is still there.Some mechanics tried to give oil in every part of my car.Foundations were also perfect.

    Experts are requested to shed some light on this issue.

    Regards,
    Ali Iftikhar
    my car had similar issue
    i actually never bothered much as i knew my cars suspension was fine
    one fine day i figured out it was a loose HID Ballaster....
    it used to hit the car body and make tuk tuk sound.
    all it needed was a 5 rupee zip tie up

    point is,
    at times we are looking in the wrong direction
    Life is short and very unpredictable just like a Quarter mile .....

  8. #8
    PakWheeler Follow
    abdkhan2's Avatar
    Join Date
    May 2012
    Location
    Nowshera cantt
    Posts
    504
    Follows
    0
    Following
    4
    Mentioned
    8 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    5
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1

    Default

    if this sound is when u apply brakes than that will be bad slider pins

  9. #9
    PakWheeler Follow
    Ally's Avatar
    Join Date
    Aug 2007
    Location
    Islamabad
    Posts
    341
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    1
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Thanks a million to everyone for great advice.I will ask my mechanic to check the mentioned parts.

+ Reply to Thread

User Tag List

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •