Survey by Qualaroo
+ Reply to Thread
Results 1 to 3 of 3

Thread: Scanguage2 with City IDSI - Help!

  1. #1
    PakWheeler Follow
    abart's Avatar
    Join Date
    Jun 2012
    Location
    Islamabad
    Posts
    909
    Follows
    2
    Following
    0
    Mentioned
    9 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Question Scanguage2 with City IDSI - Help!

    I got brand new scanguage2, when i connect it to my city IDSI it keeps on showing the message " Connecting ... "
    Has anyone used scanguage any idea what could be the possible reason of not connecting with IDSI ECU?

  2. #2
    PakWheeler Follow
    abart's Avatar
    Join Date
    Jun 2012
    Location
    Islamabad
    Posts
    909
    Follows
    2
    Following
    0
    Mentioned
    9 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    I searched the help section of manufacturer site found the following information,
    which mode is compatible with IDSI ecu .. ISO, KWPS, KWPF, CANSF, CANLF, CANSS or CANLS ?
    First ? be sure the key is in the RUN position, and/or start engine.
    If that does not solve the problem, then the ECU may not responding properly. You may need to manually set, or ?Force?, the operating MODE of your ScanGauge. Please refer to the user manual for your ScanGauge for information on how to access the MODE setting screen. Once you are ready to set the mode, you can try the following settings:
    FORD Products: PWM or CANSF
    GM Products: VPW , ISO or CANSF
    Chrysler Products: ISO, VPW or CANSF
    Volvo Products: ISO, CANSF or CANLF
    Others: ISO, KWPS, KWPF, CANSF, CANLF, CANSS or CANLS
    Next ? confirm your vehicle meets the minimum OBDII, OBD2 or EOBD compatibility requirements. Click the following link if your vehicle is 1995 or older, or click this link if your vehicle 1996 or newer.


  3. #3
    PakWheeler Follow
    abart's Avatar
    Join Date
    Jun 2012
    Location
    Islamabad
    Posts
    909
    Follows
    2
    Following
    0
    Mentioned
    9 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Issue resolved

    Obd2 port has some sort of rust/carbon... cleaned it now scan gauge works like charm...love it

+ Reply to Thread

User Tag List

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •