Survey by Qualaroo
+ Reply to Thread
Results 1 to 6 of 6

Thread: 2005 Honda City:(

  1. #1
    PakWheeler Follow
    FUZZ's Avatar
    Join Date
    Dec 2005
    Location
    Lahore
    Age
    40
    Posts
    40
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default 2005 Honda City:(

    Battery light comes ON!!

    1) had battery checked-GOOD

    2) Alternator checked-GOOD

    still had it taken out & service done.


    **** PROBLEM****


    for a few days car rouns fine with lights / AC everything on.

    then one day the battery light comes ON, the steering gets hard, car looses it pick & wants to DIE...then after while dies................

    then after a JUMP start again the car is fine for a few days even a week or So...........


    but then 1 day it'll happen again, then Jump start..then good for a week or so.................


    any-1 HELP!!!!!!!!!!!!!!!!!!!!!!!!!!!!
    thanks............................................ ..................

  2. #2
    Senior PakWheeler Follow
    Storm's Avatar
    Join Date
    Feb 2005
    Location
    Select City
    Posts
    40,235
    Follows
    9
    Following
    0
    Mentioned
    48 Post(s)
    Tagged
    5 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    possible Electronic bug/issue, remove battery for an hour to try to reset it (if this fails you should go straight to an electrician at honda and not risk anything else happening)
    1. A car is only worth what someone is willing to pay for it, 2. Resale wont save your life in an accident, 3. Genius has limits, stupidity has none, 4. Never argue with an idiot, they will bring you down to their level & beat you with experience, 5. Growing old beats the alternative -- dying young! 6. انّا للہ و انّا الیہ راجعون

  3. #3
    PakWheeler Follow
    TotaLOverdosE's Avatar
    Join Date
    Sep 2006
    Location
    Islamabad
    Age
    25
    Posts
    963
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    I went through this problem once.....the car wouldn't start and started to give wierd noises when i went for iginition.
    SO......

    After checking the battery i found that the wires connected to it had a lot of carbon in them ; which was hindering the flow of current in the car!

    After i removed the carbon, the car started up!
    Hope this solves ur problem :-)
    Never chase a lie. Let it alone, and it will run itself to death - Lyman Beecher

  4. #4
    PakWheeler Follow
    FUZZ's Avatar
    Join Date
    Dec 2005
    Location
    Lahore
    Age
    40
    Posts
    40
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Guys I've tried that....

    as I said said Battery is good - its been checked
    Alternator-checked tooo

    the wires & all chwecked, its a real odd problem

    car has been to Honda fort too, they found no problem.
    they are the ones tht had the Alternator service done.
    but after a few days again the problem started.


    today it happened after about 2 weeks.
    after a simple jump it s fine again....

    but I am sure it'll happen again since for the past few months ON&OFF it has been occuring

  5. #5
    PakWheeler Follow
    kool_711's Avatar
    Join Date
    Apr 2007
    Location
    Karachi
    Age
    86
    Posts
    4
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    friend plz chk out the grip of ur ECU may be if not firmly tight.

  6. #6
    Senior PakWheeler Follow
    TrueEye's Avatar
    Join Date
    Apr 2008
    Location
    Bannu
    Posts
    4,138
    Follows
    0
    Following
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    there could be a problem with your car's generator, because once a car is running, the battery doesnt play much role. The generator might not be properly charging your car's battery and hence the battery dies out and you are left with no power.
    What have you been grateful for today..?

+ Reply to Thread

User Tag List

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •