Survey by Qualaroo
+ Reply to Thread
Results 1 to 10 of 10

Thread: City Showing Malfunction Sign...!!!

  1. #1
    PakWheeler Follow
    gulouna's Avatar
    Join Date
    Mar 2008
    Location
    Peshawar
    Age
    35
    Posts
    119
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default City Showing Malfunction Sign...!!!

    Asalamolikom Brothers..
    My Honda City iDSI is showing the malfunction sign since yesterday.. Well by reading Honda's booklet..I have come to know its an emission problem.. Point here to be noted is that ive Cng fitted... Any1 has an idea about this?
    Bringing a Revolution in Driving

  2. #2
    Senior PakWheeler Follow
    Retrograde's Avatar
    Join Date
    Dec 2004
    Location
    Islamabad
    Age
    40
    Posts
    2,439
    Follows
    0
    Following
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    possible problem with the emulator wiring, do u get the same sign when car is on petrol?
    Hail to the King Baeeeebay!!!!

  3. #3
    PakWheeler Follow
    gulouna's Avatar
    Join Date
    Mar 2008
    Location
    Peshawar
    Age
    35
    Posts
    119
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Well i am about to take it out in awhile to check it on petrol...
    Bringing a Revolution in Driving

  4. #4
    Senior PakWheeler Follow
    aantherax's Avatar
    Join Date
    May 2006
    Location
    Karachi
    Age
    33
    Posts
    3,032
    Follows
    1
    Following
    0
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    convert your ride to petrol and then see if the light is still on then ask the fitter to check the advancer and emulator and their wiring.
    ~ Be a responsible citizen and always drive safely ~

  5. #5
    PakWheeler Follow
    gulouna's Avatar
    Join Date
    Mar 2008
    Location
    Peshawar
    Age
    35
    Posts
    119
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Well I took it to the Honda dealer the other day they checked it well n said its nothn to worry ..its coz of converting to cng..So just carry on driving on cng ...
    Bringing a Revolution in Driving

  6. #6
    Senior PakWheeler Follow
    dr3ad555's Avatar
    Join Date
    Jul 2007
    Location
    Karachi
    Age
    25
    Posts
    1,346
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Well someone told me that at time's this problem arises when the advancer and emulator are both of different brands.
    Otherwise i think it's just because your car is on CNG.
    -

  7. #7
    PakWheeler Follow
    ati41's Avatar
    Join Date
    Oct 2007
    Location
    Islamabad
    Age
    45
    Posts
    234
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    When was the kit installed? Did the problem show up right after or a few days after the kit was installed.

    All components of a CNG Kit MUST be from the same manufacturer and you must go to a qualified mechanic to get your problem sorted. if the CNG components on ur car are from different makes than u should consider trading them in.


    Do not take ur new car around and have people poke around the engine or its wiring without actually knowing wat they are doing.

  8. #8
    PakWheeler Follow
    gulouna's Avatar
    Join Date
    Mar 2008
    Location
    Peshawar
    Age
    35
    Posts
    119
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Well all the components are of the same company (Landi Renzo) n the mechanic on which I installed was also good and an educated man .The Honda dealer here said that this problem has been seen at alot of city models now ..n we see no such "alarming" prob....
    Bringing a Revolution in Driving

  9. #9
    PakWheeler Follow
    zrarkhan5's Avatar
    Join Date
    Sep 2008
    Location
    Islamabad
    Age
    39
    Posts
    3
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    dont worry much about it if its not showing any physical effects in performance.. yes do relate it to the time when u got cng fitted in ur car.. hope not a serious problem

  10. #10
    PakWheeler Follow
    gulouna's Avatar
    Join Date
    Mar 2008
    Location
    Peshawar
    Age
    35
    Posts
    119
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Yeah i also have my fingers crossed n hope that it doesnt come out to b a big fuss ..
    Bringing a Revolution in Driving

+ Reply to Thread

User Tag List

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •