Survey by Qualaroo
+ Reply to Thread
Page 1 of 4 123 ... LastLast
Results 1 to 20 of 72

Thread: Honda Civic VTI 2000 Auto Rpm Limit Problem..

  1. #1
    Senior PakWheeler Follow
    Samialvi's Avatar
    Join Date
    Jul 2005
    Location
    Lahore
    Age
    24
    Posts
    2,809
    Follows
    0
    Following
    0
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default Honda Civic VTI 2000 Auto Rpm Limit Problem..
















    ^^Civic 2000 VTI Automatic!
    It has a RPM LIMITER problem.. or u can say Cut Off!!
    the Limit is Set on 5000rpm.. which actually should be at 7000rpm...
    In neutral the Limit is 5000rpm..on Full thorttle even
    -

    is there something wrong wid my ecu??
    Suggestions are most welcome!!
    Kindly Help me out!!
    Thank U!
    Powered by Honda..R18 Boys!

  2. #2
    Senior PakWheeler Follow
    Samialvi's Avatar
    Join Date
    Jul 2005
    Location
    Lahore
    Age
    24
    Posts
    2,809
    Follows
    0
    Following
    0
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    ?? does anybody know a solution???
    Powered by Honda..R18 Boys!

  3. #3
    Senior PakWheeler Follow
    rohaansaeed's Avatar
    Join Date
    Aug 2006
    Location
    Karachi
    Age
    23
    Posts
    3,703
    Follows
    3
    Following
    0
    Mentioned
    47 Post(s)
    Tagged
    2 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    1
    Good Answers
    0

    Default

    dude ur car is automatic, most autos are limited to 5000rpm
    City SX8 - Civic ES - Accord SiR CF4 F20B
    Build Threads http://ow.ly/cZpvx and http://ow.ly/cZpDb

  4. #4
    Senior PakWheeler Follow
    Samialvi's Avatar
    Join Date
    Jul 2005
    Location
    Lahore
    Age
    24
    Posts
    2,809
    Follows
    0
    Following
    0
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    bro.. ive seen many auto civics
    none of them are limited to 5000rpm
    theres something WRONG with mine!!

    all are to 7000rpm!!!!!!!!!!!!!!!!!!!!!!!!!!
    Powered by Honda..R18 Boys!

  5. #5
    PakWheeler Follow
    sohaib_arshed's Avatar
    Join Date
    Dec 2008
    Location
    Islamabad
    Age
    32
    Posts
    33
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    dear u hav already configrd right thing the Vti engine just swithes to the next timing level after 5000 rpm and then change to its new timing...may be check ur ECU and timing as well ...this may help you
    Professional

  6. #6
    PakWheeler Follow
    twinturbo's Avatar
    Join Date
    Mar 2007
    Location
    Lahore
    Age
    42
    Posts
    244
    Follows
    1
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    @Samialvi


    Ecu is fine if there was anything wrong then you would have any engine light or error code showing ....





    Check your sensors bro .


    1) Check Throttle sensor (near throttle fly)


    2) Check Air temp sensor (found between airfilter and the throttle intake manifold)





    Plus plz tell us are u running this on CNG as well ?


    was this RPM rev problem video on petrol or CNG?

  7. #7
    Senior PakWheeler Follow
    rusty_racer94's Avatar
    Join Date
    Aug 2007
    Location
    Clifden.Co.Galway
    Age
    22
    Posts
    8,808
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    mine is also automatic n it goes all the way to 8000rpm.
    This dog, is dog, a dog, good dog, way dog, to dog, keep dog, an dog, idiot dog, busy dog, for dog, 30 dog, seconds dog! ... Now read without the word dog.

  8. #8
    Senior PakWheeler Follow
    Samialvi's Avatar
    Join Date
    Jul 2005
    Location
    Lahore
    Age
    24
    Posts
    2,809
    Follows
    0
    Following
    0
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    @twin turbo

    Its on PETROL!!!
    it does not have CNG INSTALLED!!

    btw is there any indication for sensors?? i mean how will i knw if they r working or not??
    and where is the throttle fly btw?
    sry im asking abt the throttle fly but i know basic parts not DETAILED PARTS!!
    Powered by Honda..R18 Boys!

  9. #9
    Senior PakWheeler Follow
    Samialvi's Avatar
    Join Date
    Jul 2005
    Location
    Lahore
    Age
    24
    Posts
    2,809
    Follows
    0
    Following
    0
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    i heard something about a "limp mode"
    is it anything related to that????
    Powered by Honda..R18 Boys!

  10. #10
    Senior PakWheeler Follow
    panicslayer's Avatar
    Join Date
    Nov 2008
    Location
    Islamabad
    Age
    35
    Posts
    10,044
    Follows
    2
    Following
    0
    Mentioned
    10 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Mine is 2002 auto........ In neutral its locks at 5000 but in D, till the gear changes, no RPM lock.... sometime goes to 6500 as well
    Suggestions required

  11. #11
    PakWheeler Follow
    umairhamza's Avatar
    Join Date
    May 2005
    Location
    Lahore
    Age
    29
    Posts
    826
    Follows
    0
    Following
    2
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Itz not any problem...its cutt off timer preset in ECU....and if u check same car on cng then it would gna go more then 5000 Rpms.
    It's a never ending battle of making your cars better and also trying to be better yourself.

  12. #12
    PakWheeler Follow
    sunny_daimante04's Avatar
    Join Date
    Nov 2004
    Location
    Lahore
    Age
    30
    Posts
    598
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    its limiter,fuel cutting off.On CNG it will go more than that.
    Giving money and power to government is like giving whiskey and car keys to teenage boys.

  13. #13
    Senior PakWheeler Follow
    rusty_racer94's Avatar
    Join Date
    Aug 2007
    Location
    Clifden.Co.Galway
    Age
    22
    Posts
    8,808
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    i thinks its limited to 5000rpm on N so that u dont PHATAKHA MARING like arabs...
    This dog, is dog, a dog, good dog, way dog, to dog, keep dog, an dog, idiot dog, busy dog, for dog, 30 dog, seconds dog! ... Now read without the word dog.

  14. #14
    Senior PakWheeler Follow
    PuNk's Avatar
    Join Date
    Dec 2004
    Location
    Select City
    Age
    30
    Posts
    21,518
    Follows
    2
    Following
    0
    Mentioned
    41 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Well my car is 2000 auto too but goes beyond 5k
    http://www.haseebawan.com

  15. #15
    PakWheeler Follow
    twinturbo's Avatar
    Join Date
    Mar 2007
    Location
    Lahore
    Age
    42
    Posts
    244
    Follows
    1
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    @Samialvi


    Bro the issue is that if the ecu is not getting the input reading correctly it will not perform accordingly.


    Incase on CNG vehicles the ecu is totally cut off frm the input devices (sensors) the emulator basicly cheats the Engine ECU by showing that all the sensors are working properly at the same time cut the fuel supply. In that case the RPM is free to its engine limit can go till 8000 rpm and will not cut off .


    Location


    open the hood .. you can see the engine cover Honda written on it ... then above that there is a tube like thing connected to the engine cover or head portion.. on the right on that tube will be a big airpipe connecting to the airfilter... That big tube where the airfilter pipe connects ...is the throttle body .. the Throttle sensor is right above that ... if you take off that airfilter pipe frm the tube you will see the Throttle Fly in the tube ...Air sensor is with the airfilter or in the pipe connecting the airfilter





    Plz let me know few more things ..


    1) radiator fan is on direct or auto / (your fan switches on when thanye car is hot or in ON all the time)


    2) any jolts or hickups or its a smooth drive with smooth gear changes


    3)N=5000 rpm , D=5000 rpm , what happens is S=sports gear . L= low traction gear


    4) Has the car ever been on CNG ... what are the miles on the car .. and since when u got this problem ...


    5) Did you change the battery recenty(is it just after battery change )


    6)Since when it has started doing this .. after a car wash /car repair /workshop visit


    7) Any probelm on highway .. heat up or unstable Rpm


    do let me know ... then ill tel you the next step ..how to check the error codes ... but i think it will not be displayed untill anyproblem....

  16. #16
    Senior PakWheeler Follow
    juadjee's Avatar
    Join Date
    Dec 2008
    Location
    Karachi
    Age
    30
    Posts
    1,367
    Follows
    0
    Following
    0
    Mentioned
    12 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Hello everyone, I was very glad to see this topic because it relates to my problem somewhat.





    I recently bought a Honda Civic VTi 2000 A/T. I noticed the same thing with my Civic, that when accelerated in neuteral gear the revs go up to 5000 and then the cut off sets in. This seems normal to me as there is a cut off in Efi cars, my car has CNG though and as rightly pointed out by many members here, there is no such cut off on CNG. Also, I'm pretty sure that the cut off on petrol too is if the car is idle, in neuteral gear, while driving I'm sure you can take it beyond 5000 revs without a bother.








    I'm having a bit of a problem and I need some help from you all. The problem seems to be with my car's auto-race setting or possibly the ECU. When I start the car in the morning, revs stay up for a little while, i think around 1200 which i believe is the setting on the Auto choke of the ECU. After only a short while, this normalizes and the revs come to the normal level around 1000. Normally When I shift to an idle gear (N or P) The revs increase a little to about 1100 and they drop when I shift into a driving gear and I wanted to ask, is this normal. The thing that seems to me like a problem is though, that when i switch the AC on, the revs drop to almost 300 and the car starts shaking a bit. This is all with my car running on CNG. On Petrol also, a problem that sometimes occurs is, the revs keep increasing from 1000 to 1500 and then come back to 1000 as if the car is 'breathing'. Now i don't understand why this problem is happening. My mechanic mentioned something to me about a map sensor, is it the same as ECU ? Also a friend of mine said that there are 3 settings on the ECU i.e. the normal race, the auto choke and the cruising RPM. does this have something to do with that? Or does it have something to do with throttle body or throttle sensor?


    Can you please tell me how to figure out this problem and fix it?





    After I bought the car, I got some work done on it since it had done 80000 kms, I got periodic maintenance work done like timing belt change, transmission fluid change, radiator service, engine oil change and suspension work. Also there was a heating up issue with the car and I had to get some work done for its valve seals but now that issue is completely resolved and there is no such problem.





    Please help me out here, if you want any other details I'd be happy to tell you





    Sincerely,


    Jawad
    The pain of war cannot exceed the woe of aftermath.

  17. #17
    PakWheeler Follow
    shrm1's Avatar
    Join Date
    Jun 2008
    Location
    Dubai
    Age
    38
    Posts
    79
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    I've got a 97 vti & 2000 vti. 97 is used to the optimum and out of personal experience it revs upto the redline. The 2000 vti though is much less driven about 40k now. But ever since new, it never revved beyond 5k. Then we had some moisture in the Ecu because of which we replaced it. Now it revs upto the redline!!!


    Strange but there is a difference in the Ecu for these model years. But interestingly enough, the 99-00 model vtec engagement is very comparable to the B series vtec engagement.


    I might suggest replacing the Ecu with a compatible one. I've got a D15B with P2j ecu. It might not work with your engine as its a 3 stage vtec. Ask the experts or surf d-seriesdotorg for info on P-28, P-72 ecu's and compatbility.

  18. #18
    PakWheeler Follow
    twinturbo's Avatar
    Join Date
    Mar 2007
    Location
    Lahore
    Age
    42
    Posts
    244
    Follows
    1
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    @juadjee


    Bro check your O2 sensor , oxygen sensor its near the exhaust pipe connected to the engine.


    1)O2 sensor


    2) Air temp sensor (near the airfilter) remove the connector jack while the car is in petrol see it if make a differnce in idle rev's ... if no difference then the sensor is bad ... if there is a difference then its working ok ... thats how you (DIY )check it yourself


    3)I suppose Map sensor is fine but check MAP as well.





    Mostly when the car goes to the workshops .. CNG installation or engine work ./. mostly the CHOTA (junior machanic or helper) messes up the wires and connections .. at times lose connection or wrong ones ... which is easliy overlooked cuz there create just minor errors thats not noticed easily ...





    I will personally not suggest to change the ECU .. 5000rev issue or this unstable rpm issue

  19. #19
    Senior PakWheeler Follow
    juadjee's Avatar
    Join Date
    Dec 2008
    Location
    Karachi
    Age
    30
    Posts
    1,367
    Follows
    0
    Following
    0
    Mentioned
    12 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    shrm1 and twinturbo, thanks for your replies mates!





    @shrm1


    I'm very new to this, in fact I don't even know very properly what the ECU does. So all these models and other technical information you stated went above my head. I would love it if you could tell me a bit out its basics, maybe suggest some reading on the internet if you can't tell me about it yourself? Your help is much appreciated!





    @twimturbo





    - I will check out both of these tomorrow morning, though can you please explain where exactly the O2 sensor is, how I can check if its working fine and what can i do to fix it if it isn't.





    - I shall give you my feedback on the air sensor issue when I check it tomorrow.





    - Also tell me the location of the map sensor and how I can check it





    I mentioned what I heard about 3 settings on the ECU, is that theory correct? Is that how the ECU works?


    Please also recommend some guy in Karachi who is an expert with these issues so I can pay him a visit.
    The pain of war cannot exceed the woe of aftermath.

  20. #20
    Senior PakWheeler Follow
    SER_GTR's Avatar
    Join Date
    Nov 2005
    Location
    Karachi
    Age
    30
    Posts
    9,737
    Follows
    16
    Following
    0
    Mentioned
    489 Post(s)
    Tagged
    19 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    3

    Default

    In Simple Words


    Can Be Sensors Mostly


    Check Your VSS/02/TPS Sensor....!! VSS Can Make Issues If It Gone Bad....Do Check Them.....Put Car In Diagnosis Mode And Check For Codes....!!


    Its Not About Auto...It Should Go Above 5k For Sure...!!
    TOYOTA Sprinter 86- AE80 DOHC 20v'D TOYOTA Corolla 98- AE101 4AFE 16v

+ Reply to Thread
Page 1 of 4 123 ... LastLast

User Tag List

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •