Survey by Qualaroo
+ Reply to Thread
Results 1 to 5 of 5

Thread: Civic Experts - Help

  1. #1
    PakWheeler Follow
    xyppam's Avatar
    Join Date
    Feb 2007
    Location
    N/A
    Age
    37
    Posts
    161
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default Civic Experts - Help

    Dear All,


    Facing a tricky problem - the RPM of my CIVIC 2002 doesn't drop rightaway. It stops for a second at 1500, then at 1000 and finally gets down to 600-650 revs.





    Is it normal? The throttle body(bottle) has been serviced and the car is tuned, tappets adjusted. This is my first EFI vehicle, the rest have been carburator, and I never faced this problem. So I don't even know if it is a problem or not.
    Those who like me - Raise your hands. Those who do not like me - Raise your standards!!!

  2. #2
    Senior PakWheeler Follow
    argtr65's Avatar
    Join Date
    Dec 2008
    Age
    51
    Posts
    1,645
    Follows
    1
    Following
    0
    Mentioned
    74 Post(s)
    Tagged
    7 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Don't worry it is normal.
    Never loose hope in life,every step gives u something.

  3. #3
    PakWheeler Follow
    xyppam's Avatar
    Join Date
    Feb 2007
    Location
    N/A
    Age
    37
    Posts
    161
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Thanks.
    Those who like me - Raise your hands. Those who do not like me - Raise your standards!!!

  4. #4
    Senior PakWheeler Follow
    panicslayer's Avatar
    Join Date
    Nov 2008
    Location
    Islamabad
    Age
    35
    Posts
    10,044
    Follows
    2
    Following
    0
    Mentioned
    10 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Normal. Same with my same model car. Actually computer tries to calculate matching everything, lights are on or off, Ac on or off, gear position etc. And after calculation it settles that down
    Suggestions required

  5. #5
    Senior PakWheeler Follow
    argtr65's Avatar
    Join Date
    Dec 2008
    Age
    51
    Posts
    1,645
    Follows
    1
    Following
    0
    Mentioned
    74 Post(s)
    Tagged
    7 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    This is happened due to functioning of a automatic chock mechanism,this mechanism helps in quick start up of a cold engine by enriching the fuel mixture.when engine reaches to normal operating temperature then this system stop working and engine starts running at specified r.p.m.


    This system is also installed in some non efi vheicles
    Never loose hope in life,every step gives u something.

+ Reply to Thread

User Tag List

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •