Survey by Qualaroo
+ Reply to Thread
Page 2 of 2 FirstFirst 12
Results 21 to 21 of 21

Thread: Acceleration Issue-Civic VTI

  1. #1
    PakWheeler Follow
    hammie21's Avatar
    Join Date
    Mar 2007
    Location
    Islamabad
    Age
    34
    Posts
    317
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default Acceleration Issue-Civic VTI

    Guys


    I have been facing the issue for the past couple of weeks, there is a lag between the time when i press the accelarator and the time the car reacts to it...i press the accelerator and the car takes atleast 4-5 secs to react to it... the over all pick of the car is also down and it feels very heavy, feels as if the car has load of 10 ppl this happens with all the gears not in a specific gear.The cars details are below:


    Civic VTI
    Manual 2004
    Petrol, No CNG,
    All stock except 4 tip spark plugs





    Pleeeeease help......
    Its a City n i Love it coz its my ride

  2. #21
    Senior PakWheeler Follow
    irfansiddique's Avatar
    Join Date
    Oct 2008
    Location
    Karachi
    Age
    33
    Posts
    1,765
    Follows
    2
    Following
    0
    Mentioned
    12 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    4
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    see i told you to get your spark plug checked.

+ Reply to Thread
Page 2 of 2 FirstFirst 12

User Tag List

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •