Survey by Qualaroo
+ Reply to Thread
Page 1 of 2 12 LastLast
Results 1 to 20 of 34
Like Tree1Likes

Thread: CIVIC 2005 Takes left even after Alignment

  1. #1
    PakWheeler Follow
    FazalMarwat's Avatar
    Join Date
    Dec 2005
    Location
    Multan
    Age
    35
    Posts
    30
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default CIVIC 2005 Takes left even after Alignment

    Hi Guys, I have Civic 05 EXI, It takes left side on high way. My ride undergone 3 times an alignment but still it takes left. The mechanic last time told me that Civic this model usually has built in this problem. Please help!.

  2. #2
    PakWheeler Follow
    kashan2010's Avatar
    Join Date
    Oct 2007
    Location
    Lahore
    Age
    32
    Posts
    279
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    I have Civic Exi 2005, it has done 66,00 kms but no such type of problem although Honda people claim that this model has this built-in problem but my car has no such type of problem. I think the reason for this is the tyres or proper wheel alingment and balancing!
    -

  3. #3
    PakWheeler Follow
    Maserati's Avatar
    Join Date
    Aug 2009
    Location
    Lahore
    Age
    45
    Posts
    7
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    The most probable reason can be tyres. Generally right hand cars r heavier on the right side as most of the cars have steering system, exhaust, and battery on the right side and most of the time cars r driven by a single person, which means the car constantly is heavier on the right side. This means that there is more load towards the right side and the tyres on the right side worns out more quickly compared to left tyres. Replacing the tyres should resolve the problem. Tyres generally should be replaced at 70,000km or 3 years which ever comes first. Plz check ur tyres. Changing tyres will resolve the problem.

  4. #4
    PakWheeler Follow
    FazalMarwat's Avatar
    Join Date
    Dec 2005
    Location
    Multan
    Age
    35
    Posts
    30
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Tyres are not that bad but there is no bubling or any vibration on high speed. But mechanic told me that wheel balancing is nothing to do with alignment. where as i have not done wheel balancing.

  5. #5
    PakWheeler Follow
    civic2s's Avatar
    Join Date
    May 2007
    Location
    Lahore
    Age
    28
    Posts
    417
    Follows
    0
    Following
    0
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    get your wheels also balance .....
    also get your car checked from underneath the front tyres maybe a joint is displaced ...

  6. #6
    PakWheeler Follow
    civic2s's Avatar
    Join Date
    May 2007
    Location
    Lahore
    Age
    28
    Posts
    417
    Follows
    0
    Following
    0
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    get your wheels also balance .....
    also get your car checked from underneath the front tyres (near axels) maybe joints are not aligned

  7. #7
    PakWheeler Follow
    Maserati's Avatar
    Join Date
    Aug 2009
    Location
    Lahore
    Age
    45
    Posts
    7
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    I had a similar provlem and did wheel allignment and balancing but nothing worked. I replaced the tyres and the problem was resolved immediately. Im not sure if u swap the right side tyres with the left one, but make sure that the tyres are facing the right direction because when u swap, the tread of the tyre will b facing back and not front. Take another openion from a known professional guarage. Its very tricky and I pray u get a solution without paying too much. If all 4 tyres r of the same company, then this problem should not be there.

  8. #8
    Senior PakWheeler Follow
    redsony's Avatar
    Join Date
    Apr 2005
    Location
    Gujranwala
    Age
    41
    Posts
    1,037
    Follows
    2
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Are you the first owner ?
    "BEHIND EVERY GREAT FORTUNE, THERE IS A CRIME"

  9. #9
    Senior PakWheeler Follow
    panicslayer's Avatar
    Join Date
    Nov 2008
    Location
    Islamabad
    Age
    35
    Posts
    10,044
    Follows
    2
    Following
    0
    Mentioned
    10 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Yes this is the "company fitted fault" in most of the civics of this model. All you'll end up loosing a handsome amount of money with actually no outcome. So live with it. By the way my civic doesn't have this problem
    Suggestions required

  10. #10
    PakWheeler Follow
    speedy360's Avatar
    Join Date
    Aug 2006
    Location
    Lahore
    Age
    25
    Posts
    278
    Follows
    0
    Following
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    I have the same problem in my civic 2002, but every time i get the wheel alignment done, it starts to pull towards th left again..
    T@][/\/\UR

  11. #11
    PakWheeler Follow
    ahmad82pkn's Avatar
    Join Date
    Feb 2009
    Location
    Lahore
    Age
    34
    Posts
    401
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Yar, cars ka to pata nahi, but jab me kite flying kerta tha , me patang ko kanni bandh leta tha try that Lolz
    www.ShadiDaftar.com

  12. #12
    Senior PakWheeler Follow
    accord7362's Avatar
    Join Date
    Jun 2008
    Age
    44
    Posts
    8,290
    Follows
    2
    Following
    6
    Mentioned
    197 Post(s)
    Tagged
    34 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    @ahmad

    I love your comment A++
    http://www.pakwheels.com/forums/members-member-rides/266031-accord7362s-merc-thanks-god-loved-ones-who-remember-me-prayers ,199119-thanks-god-2011-ford-edge-limited-awd-3-5-v6

  13. #13
    Senior PakWheeler Follow
    imrandahar's Avatar
    Join Date
    Jun 2005
    Location
    Sadiqabad
    Age
    34
    Posts
    1,174
    Follows
    0
    Following
    0
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    check rear wheel bushes
    ikd

  14. #14
    Senior PakWheeler Follow
    syncview's Avatar
    Join Date
    Apr 2006
    Location
    Lahore
    Age
    28
    Posts
    3,364
    Follows
    7
    Following
    1
    Mentioned
    436 Post(s)
    Tagged
    2 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1

    Default

    The thing is, if you are pulling hard and its going left, then its the torque steer found in MOST FWD CARS. If you are just going straight at constant speed, and the car tries to go left and you have done the alignment done properly, get your bushings / ball joints / tyres / tyres balance checked.
    https://www.facebook.com/OsamaAbbasPhotography

  15. #15
    Senior PakWheeler Follow
    afnan_88's Avatar
    Join Date
    Jun 2005
    Location
    Dubai
    Age
    28
    Posts
    2,405
    Follows
    0
    Following
    1
    Mentioned
    8 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    my cousin civic 05 has the same problem ,he also said that its a factory problem in this model . . .
    I Love JDM Cars . . .

  16. #16
    PakWheeler Follow
    Fuel_Guzzler's Avatar
    Join Date
    Dec 2005
    Location
    N/A
    Age
    43
    Posts
    81
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    I am also facing this problem in my 2005 VTi Oriel. It starts pulling to left after 90KM of speed and remains OK below 90KM. It pulls very hard at the speed of 120KM and i get tired when i drive it between 100 and 120 KM. Gone through the alignment but nothing happened. They also told me that it is factory problem.
    Love Nature..

  17. #17
    PakWheeler Follow
    Ogre's Avatar
    Join Date
    Apr 2009
    Location
    Islamabad
    Posts
    515
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Dear this is company fitted fault. my car was also giving same problem and in last i took my car to wheel allignment in I-9 markaz islamabad he done something and now my car is perfect
    I am neither against nor supporting, I am just me………

  18. #18
    PakWheeler Follow
    Fuel_Guzzler's Avatar
    Join Date
    Dec 2005
    Location
    N/A
    Age
    43
    Posts
    81
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    @Ogre

    Can you please share phone number of alignment guy or its shop?? or sms me at 0300-8311161 ? will be a great help.
    Love Nature..

  19. #19
    PakWheeler Follow
    aliraza110's Avatar
    Join Date
    Sep 2007
    Location
    Karachi
    Age
    35
    Posts
    110
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    i got the same problem, trust me allighnment wont work.


    i think try to replace yur tires. thats wht i gonna do now.


    but i dfntly blv its a company fault.
    Speed kills only if you lose control.Losing control doesn’t mean you are driving fast.

  20. #20
    PakWheeler Follow
    Aquiline's Avatar
    Join Date
    Dec 2007
    Location
    Faisalabad
    Posts
    16
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    GUys i have the same problem with my civic and ATLAST i end up knowing for Sure that the problem was with my FRONT SUSPENSION BUSHES....so i have gotta change them and then i HOPE everything will be SMOOOOOOOTH like the wind...HOPE SO..
    i advise to get your front suspension "BARE WALE AGLE BUSH" checked by your mechanic before going for anything else.

+ Reply to Thread
Page 1 of 2 12 LastLast

User Tag List

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •