Survey by Qualaroo
+ Reply to Thread
Page 1 of 3 123 LastLast
Results 1 to 20 of 53

Thread: Problems with my Civic 8Gen

  1. #1
    Senior PakWheeler Follow
    irfansiddique's Avatar
    Join Date
    Oct 2008
    Location
    Karachi
    Age
    33
    Posts
    1,765
    Follows
    2
    Following
    0
    Mentioned
    12 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    4
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default Problems with my Civic 8Gen

    From the last one month i am facing few issues with my civic 2008 i-vtec.

    first one is that there was a rough noise from engine bay, took it to honda defense, specialist took the road test. Idle Pulley tensioner changed under warranty .. Thank God rough sound gone, less vibration inside car.

    2- Today again took my civic to Honda Defense -

    Reason - Too much Hmmmmmmmmmmmmmmmmm background sound whilst driving
    Again road test. diagnosed wheel bearing issue, ordered from Honda Atlas LHR, will get it changed in 2 - 3 days.

    Though car is a mechanical machine and things can go here & there, but this shows the quality of products they are using. I love my car alot but bit disappointed with the built quality. . but Thank God everything is covered under warranty.

    my ODO meter is jst 16.5k kms but 2 years completing in 15 days . so guys from your experience is there anything else i should tell honda to inspect so if anything is wrong they should replace is under warranty.


  2. #2
    309
    309 is offline
    Senior PakWheeler Follow
    309's Avatar
    Join Date
    Dec 2007
    Location
    Karachi
    Age
    27
    Posts
    4,134
    Follows
    1
    Following
    0
    Mentioned
    28 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1

    Default

    not yet but u never know with these local craps

    do get it checkd for engine mounts as well. and also get the suspension checkd too b4 the warranty ends.

  3. #3
    Senior PakWheeler Follow
    Storm's Avatar
    Join Date
    Feb 2005
    Location
    Select City
    Posts
    40,235
    Follows
    9
    Following
    0
    Mentioned
    48 Post(s)
    Tagged
    5 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    pulley tensioner is an imported part (comes with the block), but not sure abotu the wheel bearing.

    it's understandable that the bearing failed if you had really big rims or if you drove it on rough roads all the time but if everythign is stock and the car is used in basic city driving (KHI) then i can't see why it happened.

    at leas tyou had a warranty and these parts are covered so you should be happy. though i'm sure hte inconvenience of having to make an unscheduled stop a the workshop must have been very annoying.
    1. A car is only worth what someone is willing to pay for it, 2. Resale wont save your life in an accident, 3. Genius has limits, stupidity has none, 4. Never argue with an idiot, they will bring you down to their level & beat you with experience, 5. Growing old beats the alternative -- dying young! 6. انّا للہ و انّا الیہ راجعون

  4. #4
    Senior PakWheeler Follow
    irfansiddique's Avatar
    Join Date
    Oct 2008
    Location
    Karachi
    Age
    33
    Posts
    1,765
    Follows
    2
    Following
    0
    Mentioned
    12 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    4
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    ya the best part is that things got replaced under warranty. .

  5. #5
    Senior PakWheeler Follow
    airomerix's Avatar
    Join Date
    Aug 2009
    Location
    Lahore
    Age
    26
    Posts
    4,373
    Follows
    1
    Following
    0
    Mentioned
    5 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    My civic 07 suffered the same problem. It used to give vibration and weird sounds. But then i had to replace its bearings and mountings which costed me 20000. Cuz it wasnt in warranty.

  6. #6
    Senior PakWheeler Follow
    irfansiddique's Avatar
    Join Date
    Oct 2008
    Location
    Karachi
    Age
    33
    Posts
    1,765
    Follows
    2
    Following
    0
    Mentioned
    12 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    4
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    my car warranty is also getting over in 15 days. so that is my i am pushing honda for everything and try to fix everything under warranty.

    honda spare parts are dam expensive i just checked
    front wheel bearing = 7320 each
    rare wheel bearing (with hub) = 16,400

    tensioner was around 10,000

    thinking of getting complete checkup of my car before warranty endz.

  7. #7
    Senior PakWheeler Follow
    airomerix's Avatar
    Join Date
    Aug 2009
    Location
    Lahore
    Age
    26
    Posts
    4,373
    Follows
    1
    Following
    0
    Mentioned
    5 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Best of luckk. =)

  8. #8
    Senior PakWheeler Follow
    irfansiddique's Avatar
    Join Date
    Oct 2008
    Location
    Karachi
    Age
    33
    Posts
    1,765
    Follows
    2
    Following
    0
    Mentioned
    12 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    4
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    @airomerix
    yaar can you pls explain in more detail what sort of sound was coming from your engine and which part replacement fixed it.
    cuz even after tensioner replacement i am still hearing few rough sounds tell me which other parts i should check and secondly how to check the condition of engine mounts, what are the symtoms of mount failure ? ? ?

  9. #9
    PakWheeler Follow
    cloud100's Avatar
    Join Date
    Dec 2009
    Location
    Lahore
    Age
    29
    Posts
    927
    Follows
    1
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    @poster yaar u car is like brand new only 16.5k kms thas almost like brand new i wonder how do u get that sound cz my dad is having it my czn is having etc etc and they are all going fine ours is having 43k kms and still np.still u should better go for complete checkup before the warranty ends,and lucky u that ur car is in warrenty mine's is over now lol

  10. #10
    Senior PakWheeler Follow
    irfansiddique's Avatar
    Join Date
    Oct 2008
    Location
    Karachi
    Age
    33
    Posts
    1,765
    Follows
    2
    Following
    0
    Mentioned
    12 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    4
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    ^ dude agree with you, no doubt its a good quality car. Honda technical staff itself said that they themselves have never changed wheel bearing of this model. i think i am going to be the first one . anyways things go here & there in mechanics.
    so cant really blame them as i am the only who is facing this issue.

  11. #11
    Senior PakWheeler Follow
    airomerix's Avatar
    Join Date
    Aug 2009
    Location
    Lahore
    Age
    26
    Posts
    4,373
    Follows
    1
    Following
    0
    Mentioned
    5 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Well the sounds started to come some 4 monthes ago and at first i thought my silence must be touching with the body beneath after hitting any speed braker or anything. But when i got it checked by honda fort, they lifted the car up and the condition of car's base was normal. Then they walked under the engine area and disclosed that there are "mountings" which are broken due to some speed braker or something like that and wheel bearing was also broken which was supposed to be replaced.

    I can post pictures of replaced parts too if you want to see them.
    R18 boyz!.....Powered by Honda

  12. #12
    Senior PakWheeler Follow
    irfansiddique's Avatar
    Join Date
    Oct 2008
    Location
    Karachi
    Age
    33
    Posts
    1,765
    Follows
    2
    Following
    0
    Mentioned
    12 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    4
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Pls post pics dude - thanks

  13. #13
    Senior PakWheeler Follow
    airomerix's Avatar
    Join Date
    Aug 2009
    Location
    Lahore
    Age
    26
    Posts
    4,373
    Follows
    1
    Following
    0
    Mentioned
    5 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Okay i will in a day.
    R18 boyz!.....Powered by Honda

  14. #14
    PakWheeler Follow
    sherwan_88's Avatar
    Join Date
    Apr 2009
    Location
    Sialkot
    Age
    28
    Posts
    894
    Follows
    1
    Following
    0
    Mentioned
    32 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    irfansiddique,
    Problem: Bad/Cooked Grease..
    Been washing it daily or driving it in partially flooded areas?

  15. #15
    Senior PakWheeler Follow
    takko's Avatar
    Join Date
    Dec 2005
    Posts
    5,047
    Follows
    0
    Following
    0
    Mentioned
    17 Post(s)
    Tagged
    2 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1

    Default

    probably due to lesser driving, parts got rusted,
    people who use Highbeams.. once day would suffer too bigtime. People who drive slow on fast lanes, remember one day a vehicle carryin ur son, dad might get late to hospital coz people like u. underaged driving will land u in bigtime trouble one day or the other.. And the Blue indication light on ur speedometer denotes "High Beams"

  16. #16
    Senior PakWheeler Follow
    irfansiddique's Avatar
    Join Date
    Oct 2008
    Location
    Karachi
    Age
    33
    Posts
    1,765
    Follows
    2
    Following
    0
    Mentioned
    12 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    4
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    No guys nothing like that

  17. #17
    Senior PakWheeler Follow
    irfansiddique's Avatar
    Join Date
    Oct 2008
    Location
    Karachi
    Age
    33
    Posts
    1,765
    Follows
    2
    Following
    0
    Mentioned
    12 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    4
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    got replaced idle pulley tensioner for rough idle sound and vibration under warranty
    replaced front driver side wheel bearing for background HMMMMM sound under warranty

    both problems still exist - Fu$#ck!!ng Honda Defense technicians. i am really mad.

  18. #18
    Senior PakWheeler Follow
    Bilaltq's Avatar
    Join Date
    Mar 2004
    Location
    Select City
    Age
    26
    Posts
    10,311
    Follows
    0
    Following
    0
    Mentioned
    10 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    I'm amazed at how early the wheel bearings needed to be replaced.
    This comment was made by a person with a tested IQ of negative 9.

  19. #19
    Senior PakWheeler Follow
    airomerix's Avatar
    Join Date
    Aug 2009
    Location
    Lahore
    Age
    26
    Posts
    4,373
    Follows
    1
    Following
    0
    Mentioned
    5 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Here is the damaged bearing


    Problems with my Civic 8Gen -59114 Problems with my Civic 8Gen -59115
    R18 boyz!.....Powered by Honda

  20. #20
    Senior PakWheeler Follow
    airomerix's Avatar
    Join Date
    Aug 2009
    Location
    Lahore
    Age
    26
    Posts
    4,373
    Follows
    1
    Following
    0
    Mentioned
    5 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Here is the damaged mounting.

    The picture with mounting parts intact is the actual shape of a nondamaged mounting.

    The second picture with separted parts is of mounting after being damaged.
    Problems with my Civic 8Gen -59116 Problems with my Civic 8Gen -59117
    R18 boyz!.....Powered by Honda

+ Reply to Thread
Page 1 of 3 123 LastLast

User Tag List

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •