Survey by Qualaroo
+ Reply to Thread
Results 1 to 12 of 12

Thread: Civic VTi 2004 Strange Problem.

  1. #1
    PakWheeler Follow
    Zish16's Avatar
    Join Date
    Oct 2008
    Location
    Karachi
    Age
    37
    Posts
    341
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default Civic VTi 2004 Strange Problem.

    I have civic 2004 vti PT......from past few days i am experiencing an abnormal sound while picking up my car from rest position...it sounds like tire is slipping on rough road ( gharrrrr) but its not coming from tires that is sure...and when the car started running this sound vanishes after few seconds, also when i press accel paddle very light the sound rarely come out...n yes it only comes when the car is in driving mode not in idle....i am totally confused to whom should i consult......i know diagnosing this problem from this short story is quite a difficult thing but n e lucky guess????


  2. #2
    Senior PakWheeler Follow
    IIIM5's Avatar
    Join Date
    Apr 2006
    Location
    Islamabad
    Posts
    1,338
    Follows
    0
    Following
    0
    Mentioned
    9 Post(s)
    Tagged
    2 Thread(s)
    Problems Posted
    0
    Problems Solved
    1
    Best Answers
    0
    Good Answers
    2

    Default

    If the sound only comes out at initial run and vanishes after the car maintains speed then get your gear box mountings checked it seems (might be) either some of them need replacement and get a suspension complete check up,as you have mentioned that the sound only comes while the vehicle is in driving mode and you are confident that its not coming from wheels.
    Ye Sab Tumhara Karam Hai AAAQAAA K Baat Ab Tak Bani Hui Hai.
    Great Minds Discuss Ideas,Average Minds Discuss Events,Small Minds Discuss People.

  3. #3
    PakWheeler Follow
    ngen's Avatar
    Join Date
    Oct 2008
    Location
    Islamabad
    Age
    38
    Posts
    166
    Follows
    0
    Following
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    must be your fan belt slipping ... get your fan belt tightened or if cracked then replace.

  4. #4
    tg1
    tg1 is offline
    PakWheeler Follow
    tg1's Avatar
    Join Date
    Mar 2006
    Location
    Lahore
    Posts
    471
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    a faulty power steering pump gives "gharrr" kind of sound too
    get it checked also
    -

  5. #5
    PakWheeler Follow
    civic_90's Avatar
    Join Date
    Nov 2006
    Location
    Karachi
    Age
    30
    Posts
    764
    Follows
    1
    Following
    0
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    1
    Good Answers
    1

    Default

    bro u can *** 2 me on sunday.
    i can diagnos the problem........
    For Mechanical Works and Car Detailing, Contact 0333-3738698

  6. #6
    PakWheeler Follow
    611318's Avatar
    Join Date
    May 2010
    Location
    Islamabad
    Age
    25
    Posts
    13
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    its due to ur air filter.... change it. I had the same problem

  7. #7
    PakWheeler Follow
    Zish16's Avatar
    Join Date
    Oct 2008
    Location
    Karachi
    Age
    37
    Posts
    341
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    @ ngen , tg1 & 611318 thanx all of u but i know wht kind of sound emerges when there is power steering problem or fan belt is slipping none of them is the problem of my car.....now with the passage of time i am getting sure that this sound comes from the rear portion anyhow i ll take my car to showroom for diagnosing or any pit stop......

  8. #8
    PakWheeler Follow
    Kruso's Avatar
    Join Date
    May 2010
    Location
    Karachi
    Age
    51
    Posts
    78
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    First of all, I personally dont know of any front wheel drive cars that have a "fan belt" let alone one that slips so thats definitely not the problem.

    Powersteering pumps generally only "grind" while making turns, and if one is bad enough to grind while driving straight, its definitely bad enough to grind while sitting at idle.

    The issue is not the suspension either as none of the suspension parts or mounts move/ articulate at the speed of the vehicle.

    The best guess based on your vague description is most likely going to be wheel bearing on its way out, fairly inexpensive fix.

  9. #9
    PakWheeler Follow
    bobby9191's Avatar
    Join Date
    Aug 2009
    Location
    Lahore
    Age
    40
    Posts
    143
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    @Kruso..... well done... Good judgment.

  10. #10
    PakWheeler Follow
    Cateyez's Avatar
    Join Date
    Apr 2007
    Location
    Islamabad
    Age
    46
    Posts
    199
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Most likely you need to get checked your front wheel axle bearings. Drive your car again and when the sound comes, drive it for a while in a zig-zag pattern. You will notice that while doing so, not only will the sound dis-appear but also the drive will become smooth.
    -

  11. #11
    PakWheeler Follow
    Zish16's Avatar
    Join Date
    Oct 2008
    Location
    Karachi
    Age
    37
    Posts
    341
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Well....i m very thankful to all of u guys who tried to help me out...Problem is solved now and the culprits were faulty foundations, i took my vehicle to the dealer and diagnosed through them , they said the foundations are weak specially the transmission one which was broken......i changed all of the four foundations today and now mashaAllah the problem is gone.....enjoying smooth , vibration-less and quiet drive now...

    once again thanx all of u....

    Regds

  12. #12
    PakWheeler Follow
    mean_duke's Avatar
    Join Date
    Feb 2009
    Location
    Lahore
    Age
    28
    Posts
    175
    Follows
    0
    Following
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    a sound around the starting gear 40 kmph avg is more likely the sound of suspension get it checked " and don't get cut by any churra in market "
    "Its not the engine but its the brakes that play the most important role".
    garee ko bhagana itna kaam nahy jitna rokna kaam hai

+ Reply to Thread

User Tag List

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •