Survey by Qualaroo
+ Reply to Thread
Page 1 of 2 12 LastLast
Results 1 to 20 of 26

Thread: Civic vti 99.......Engine Sound !!!!!!!!

  1. #1
    PakWheeler Follow
    waqashussain's Avatar
    Join Date
    Dec 2008
    Location
    Islamabad
    Age
    36
    Posts
    111
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default Civic vti 99.......Engine Sound !!!!!!!!

    as i started my manual vti and release clutch in first gear car moves forward with little accelarator...........i observe a sound like GOOOoooooooNnn just for a little while.
    and it always happend............
    and i hae observe this sound in other same model civic also
    Can any expert please clarify that how and y this sound generates ??????????


  2. #2
    Senior PakWheeler Follow
    Skill's Avatar
    Join Date
    Aug 2009
    Location
    Select City
    Posts
    7,885
    Follows
    3
    Following
    2
    Mentioned
    94 Post(s)
    Tagged
    40 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Not an expert opinion but this type of sound can b listened bcoz differential case or ring gare wearout.
    https://www.facebook.com/skillgrafik

  3. #3
    PakWheeler Follow
    ROUGE's Avatar
    Join Date
    Aug 2010
    Location
    Islamabad
    Age
    31
    Posts
    79
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Same thing em Facing in my Civic Vti Oriel 2000 Manual;
    In idle position as i release clutch and accelerate to move, the engine generates the same sound
    But as i accelerate more and change the gear the sound disappear
    There is no any sound in idle position and in reverse
    This sound is very irritating for me
    Plz help to fix this issue

    Civic vti 99Engine Sound !!!!!!!! -201492

  4. #4
    Senior PakWheeler Follow
    tayyabbaig's Avatar
    Join Date
    Nov 2008
    Location
    Oslo
    Age
    34
    Posts
    2,706
    Follows
    0
    Following
    0
    Mentioned
    3 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    I own the same model but not facing this sound issue ever.

  5. #5
    Senior PakWheeler Follow
    Xulfiqar's Avatar
    Join Date
    Aug 2003
    Location
    Other
    Age
    38
    Posts
    24,399
    Follows
    131
    Following
    0
    Mentioned
    3987 Post(s)
    Tagged
    94 Thread(s)
    Problems Posted
    0
    Problems Solved
    4
    Best Answers
    0
    Good Answers
    6

    Default

    bad engine mounts - replace with new original items - specially the timing side fluid mount
    ZRS - Zulfiqar Racing Systems ..... - professionals at work - at crackwheels.com

  6. #6
    PakWheeler Follow
    ROUGE's Avatar
    Join Date
    Aug 2010
    Location
    Islamabad
    Age
    31
    Posts
    79
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by Xulfiqar View Post
    bad engine mounts - replace with new original items - specially the timing side fluid mount
    Xulfiqar bhai,

    I dont understand wht needs to b replaced
    plz explain
    thanx and regards,

  7. #7
    Senior PakWheeler Follow
    Skill's Avatar
    Join Date
    Aug 2009
    Location
    Select City
    Posts
    7,885
    Follows
    3
    Following
    2
    Mentioned
    94 Post(s)
    Tagged
    40 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Is the same sound come when you press clutch in moving car?
    https://www.facebook.com/skillgrafik

  8. #8
    PakWheeler Follow
    ROUGE's Avatar
    Join Date
    Aug 2010
    Location
    Islamabad
    Age
    31
    Posts
    79
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    No Bro,
    Sound disappear if i press clutch
    I jst experienced this sound in very slow speed like in between 0 - 20 kph but as the car speed up the sound disappeared.

  9. #9
    Senior PakWheeler Follow
    Xulfiqar's Avatar
    Join Date
    Aug 2003
    Location
    Other
    Age
    38
    Posts
    24,399
    Follows
    131
    Following
    0
    Mentioned
    3987 Post(s)
    Tagged
    94 Thread(s)
    Problems Posted
    0
    Problems Solved
    4
    Best Answers
    0
    Good Answers
    6

    Default

    mounts = engine foundation, replace them
    ZRS - Zulfiqar Racing Systems ..... - professionals at work - at crackwheels.com

  10. #10
    Senior PakWheeler Follow
    smartdevil_striker's Avatar
    Join Date
    Dec 2006
    Location
    Karachi
    Age
    30
    Posts
    3,359
    Follows
    8
    Following
    0
    Mentioned
    109 Post(s)
    Tagged
    2 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    My Guess is its coming from Gear Box...Gear Oil has loss its viscosity,change gear oil and use Thick Oil.
    Platinum&Iridium Plugs,Performance 8MM Wires,Automotive Bulbs and Bosch Horns for sale Contact: 0333-3035482

  11. #11
    PakWheeler Follow
    ROUGE's Avatar
    Join Date
    Aug 2010
    Location
    Islamabad
    Age
    31
    Posts
    79
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Ok Bro,

    I will go to check and replace foundation and gear oil

  12. #12
    Senior PakWheeler Follow
    Xulfiqar's Avatar
    Join Date
    Aug 2003
    Location
    Other
    Age
    38
    Posts
    24,399
    Follows
    131
    Following
    0
    Mentioned
    3987 Post(s)
    Tagged
    94 Thread(s)
    Problems Posted
    0
    Problems Solved
    4
    Best Answers
    0
    Good Answers
    6

    Default

    the oil you should be pouring in it is

    API SG 10W40 engine oil NOT Transmission gear lube - I use caltex Delo Gold as it also is used in gear type hydraulic pump applications
    ZRS - Zulfiqar Racing Systems ..... - professionals at work - at crackwheels.com

  13. #13
    PakWheeler Follow
    umair86pk's Avatar
    Join Date
    Jun 2007
    Location
    Lahore
    Age
    30
    Posts
    243
    Follows
    0
    Following
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    never use gear oil in honda it will destroy the transmission. use Delo gold its good enough.
    -

  14. #14
    PakWheeler Follow
    umair86pk's Avatar
    Join Date
    Jun 2007
    Location
    Lahore
    Age
    30
    Posts
    243
    Follows
    0
    Following
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    also get the clutch and pressure plates checked just in case.
    -

  15. #15
    Senior PakWheeler Follow
    Xulfiqar's Avatar
    Join Date
    Aug 2003
    Location
    Other
    Age
    38
    Posts
    24,399
    Follows
    131
    Following
    0
    Mentioned
    3987 Post(s)
    Tagged
    94 Thread(s)
    Problems Posted
    0
    Problems Solved
    4
    Best Answers
    0
    Good Answers
    6

    Default

    its pretty sad that people just shove gear lube into anything that has a manual box - I had a manual transmission landrover discovery with 300Tdi come to me once for stiff action shift and noisy running after 100 kms.

    replaced all the diff oils - the old ones were worse than a bad case of diarhea - when I removed the transmission fill and drain nuts I saw to my amazement gear lube draining from it - and that too lots and lots of it - about 1.5 litres overfilled, it was shiny with specks of brass etc.

    Its manual but its supposed to be filled with 3 litres of DX2 ATF - After the fill the noise was completely gone - I asked the owner what he had done in the past, he told me that his mechanic used to fill truck gear oil from the gear lever hole itself as he did not not have the T-55 male torx bit to remove the filler plug and did not know that it needed ATF
    ZRS - Zulfiqar Racing Systems ..... - professionals at work - at crackwheels.com

  16. #16
    Senior PakWheeler Follow
    nfssaad's Avatar
    Join Date
    Oct 2006
    Location
    Karachi
    Age
    29
    Posts
    3,179
    Follows
    0
    Following
    1
    Mentioned
    50 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    @xulfiqar..
    are you saying not to put gear oil in manual transmission gear box
    the problem is not our govt... its the people..

  17. #17
    Senior PakWheeler Follow
    nfssaad's Avatar
    Join Date
    Oct 2006
    Location
    Karachi
    Age
    29
    Posts
    3,179
    Follows
    0
    Following
    1
    Mentioned
    50 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    @xulfiqar..
    are you saying not to put gear oil in manual transmission gear box
    the problem is not our govt... its the people..

  18. #18
    Senior PakWheeler Follow
    onlyfaith's Avatar
    Join Date
    Sep 2010
    Location
    Islamabad
    Posts
    5,934
    Follows
    3
    Following
    1
    Mentioned
    8 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    @
    yea i want the answer of this question too
    top documentaries " Tears of Gaza"

  19. #19
    Senior PakWheeler Follow
    Xulfiqar's Avatar
    Join Date
    Aug 2003
    Location
    Other
    Age
    38
    Posts
    24,399
    Follows
    131
    Following
    0
    Mentioned
    3987 Post(s)
    Tagged
    94 Thread(s)
    Problems Posted
    0
    Problems Solved
    4
    Best Answers
    0
    Good Answers
    6

    Default

    Quote Originally Posted by nfssaad View Post
    @xulfiqar..
    are you saying not to put gear oil in manual transmission gear box
    yes - for applications that specify to use other fluids than gear lube - one should always consult the owners/repair manual before adding any sort of oil or fluid - you might put in the wrong stuff by not knowing
    ZRS - Zulfiqar Racing Systems ..... - professionals at work - at crackwheels.com

  20. #20
    PakWheeler Follow
    ROUGE's Avatar
    Join Date
    Aug 2010
    Location
    Islamabad
    Age
    31
    Posts
    79
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Guys i went to mechanic
    and changed the gear oil
    replaced it wid delo gold
    but the sound is still there
    i observed the Gooong sound again
    its coming from gear side

    em again mentioning the symptoms;
    1. No sound in idle start position
    2. No sound in reverse
    3. Sound come up while release of clutch to move from idle position
    4. and the sound disappear as i release full clutch
    5. i also feel same sort of Gooong in high speed from gear side.

    These r the symptoms guys, plz help me to fix the issue
    Can it b the sound of clutch bearing ?????

+ Reply to Thread
Page 1 of 2 12 LastLast

User Tag List

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •