Survey by Qualaroo
+ Reply to Thread
Page 2 of 2 FirstFirst 12
Results 21 to 26 of 26

Thread: Civic vti 99.......Engine Sound !!!!!!!!

  1. #1
    PakWheeler Follow
    waqashussain's Avatar
    Join Date
    Dec 2008
    Location
    Islamabad
    Age
    36
    Posts
    111
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default Civic vti 99.......Engine Sound !!!!!!!!

    as i started my manual vti and release clutch in first gear car moves forward with little accelarator...........i observe a sound like GOOOoooooooNnn just for a little while.
    and it always happend............
    and i hae observe this sound in other same model civic also
    Can any expert please clarify that how and y this sound generates ??????????


  2. #21
    PakWheeler Follow
    ROUGE's Avatar
    Join Date
    Aug 2010
    Location
    Islamabad
    Age
    31
    Posts
    79
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Bro finally em going to replace Clutch & Pressure Plate + Bearing within few days
    my mechanic convince me to do this and the problem will solved
    So let c

  3. #22
    Senior PakWheeler Follow
    Skill's Avatar
    Join Date
    Aug 2009
    Location
    Select City
    Posts
    7,885
    Follows
    3
    Following
    2
    Mentioned
    94 Post(s)
    Tagged
    40 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by ROUGE View Post
    Guys i went to mechanic
    and changed the gear oil
    replaced it wid delo gold
    but the sound is still there
    i observed the Gooong sound again
    its coming from gear side

    em again mentioning the symptoms;
    1. No sound in idle start position
    2. No sound in reverse
    3. Sound come up while release of clutch to move from idle position
    4. and the sound disappear as i release full clutch
    5. i also feel same sort of Gooong in high speed from gear side.

    These r the symptoms guys, plz help me to fix the issue
    Can it b the sound of clutch bearing ?????
    I advise you to change your mechanic first of all.
    Clutch bearing sound relates in first step when you release the clutch padal but as you also mentioning that this sound comes at high speed also then be sure your bearing is not acting upon at high speed of your car.
    Clutch bearing start working whenever you press the padal only.
    I am pretty sure your gear box is already repaired/opened.
    https://www.facebook.com/skillgrafik

  4. #23
    Senior PakWheeler Follow
    Skill's Avatar
    Join Date
    Aug 2009
    Location
    Select City
    Posts
    7,885
    Follows
    3
    Following
    2
    Mentioned
    94 Post(s)
    Tagged
    40 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    And i personaly feel that the sound you are talking about is not related to any of clutch components.
    https://www.facebook.com/skillgrafik

  5. #24
    Senior PakWheeler Follow
    scorpion80's Avatar
    Join Date
    May 2007
    Location
    Karachi
    Age
    36
    Posts
    4,320
    Follows
    0
    Following
    0
    Mentioned
    11 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    foundations are ok ... ?
    once somebody told me similar kind of thing with city .. it was some problem in clutch wire ... but am not sure the sound is similar u r facing or not
    -

  6. #25
    PakWheeler Follow
    ROUGE's Avatar
    Join Date
    Aug 2010
    Location
    Islamabad
    Age
    31
    Posts
    79
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    @Skill

    Bro another symptom i felt 2 days ago
    while moving on straight road as i changed the gear from 2nd to 3rd , it wasnt converted in normal flow, i tried again with bit force then it convert to 3rd

  7. #26
    Senior PakWheeler Follow
    Skill's Avatar
    Join Date
    Aug 2009
    Location
    Select City
    Posts
    7,885
    Follows
    3
    Following
    2
    Mentioned
    94 Post(s)
    Tagged
    40 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    symptems you are telling are going towards gear box opening and upon then anyone would tell you better.
    https://www.facebook.com/skillgrafik

+ Reply to Thread
Page 2 of 2 FirstFirst 12

User Tag List

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •