Survey by Qualaroo
+ Reply to Thread
Results 1 to 9 of 9

Thread: civic rpm problem

  1. #1
    PakWheeler Follow
    usmanashraf1's Avatar
    Join Date
    Jun 2010
    Location
    Rawalpindi
    Posts
    149
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Angry civic rpm problem

    aoa
    my cars idle rpm is making problems..it drops from 800 to 600 whenever i turn a/c on and at the same time turn the steering wheel ..this behavior is both on cng and petrol..throttle body cleaned,tappets adjusted,kit serviced but of no use one mechanic increased the rpm manually but when i put the car in gear it drops down again on a/c..
    the car is vti prosmatec 2002..


  2. #2
    Senior PakWheeler Follow
    wasay_ahmed's Avatar
    Join Date
    Nov 2006
    Location
    Lahore
    Age
    29
    Posts
    4,960
    Follows
    3
    Following
    0
    Mentioned
    12 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Checkout VSS/Vehicle speed sensor.Secondly if its faulty should also drop RPM on cold start
    DIY The Best Workshop on the Holy Planet!
    Every thing changes,Its only the "change" which never changes.

  3. #3
    PakWheeler Follow
    usmanashraf1's Avatar
    Join Date
    Jun 2010
    Location
    Rawalpindi
    Posts
    149
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    when the car is cold then its rpm is fine stars from 1100 and comes to 800 slowly...
    and one thing to mention on petrol some times its rpm drops not all the times and does not drop very badly as it does on cng..

  4. #4
    Senior PakWheeler Follow
    hash4u's Avatar
    Join Date
    May 2005
    Location
    Islamabad
    Age
    38
    Posts
    24,380
    Follows
    18
    Following
    0
    Mentioned
    406 Post(s)
    Tagged
    13 Thread(s)
    Problems Posted
    0
    Problems Solved
    4
    Best Answers
    3
    Good Answers
    13

    Default

    some one mentioned enercon G10, bela road is good.

    my personal experience with rehman cng, peshawar road(near chohar chawk) was good.
    Life is short and very unpredictable just like a Quarter mile .....

  5. #5
    Senior PakWheeler Follow
    wonder_guy's Avatar
    Join Date
    Oct 2005
    Location
    Lahore
    Age
    33
    Posts
    3,613
    Follows
    1
    Following
    0
    Mentioned
    17 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    On steering turn rpm does fall sometimes.....check the pulse wire and auto choke for AC. (Not sure does Auto Choke exists in this model).
    Flavor of Life on a 2 Wheeler - Project |Suzuki GS 500e|
    http://www.pakwheels.com/forums/bikes-3-wheelers/220849-project-suzuki-gs-500-a

  6. #6
    PakWheeler Follow
    schumi's Avatar
    Join Date
    Mar 2006
    Location
    New York City
    Age
    28
    Posts
    390
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    also might be coz of faulty advancer?? mine was giving this problem after car wash
    -

  7. #7
    PakWheeler Follow
    adillaher983's Avatar
    Join Date
    Apr 2009
    Location
    Karachi
    Age
    26
    Posts
    75
    Follows
    1
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    the same thing happened with me.. i tried almost all the possible solution but none worked.. my mechanic installed a manual idle that got the problem fixed.. now almost more then a year every thing is fine...

  8. #8
    PakWheeler Follow
    usmanashraf1's Avatar
    Join Date
    Jun 2010
    Location
    Rawalpindi
    Posts
    149
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    thanks for ur reply friends..
    today i m going to my mechanic..he will open cng kit plus all the electronics with wiring...if needed i will change my advancer too..lets hope for the best =)

  9. 29-08-2010, 11:16 AM

    Newbie


  10. #9
    PakWheeler Follow
    Shoaib_Akram's Avatar
    Join Date
    Jun 2007
    Location
    Rahimyar khan
    Age
    34
    Posts
    15
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    apecially if u want 2 clear dat prob...for prosmatic u have 2 use advancer MAP.2...it only clear ur rpm issues...

+ Reply to Thread

User Tag List

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •