Survey by Qualaroo
+ Reply to Thread
Results 1 to 19 of 19

Thread: petrol gauge of civic 1997 weird problem

  1. #1
    Senior PakWheeler Follow
    car_bus2008's Avatar
    Join Date
    Jan 2008
    Location
    Karachi
    Posts
    1,770
    Follows
    2
    Following
    1
    Mentioned
    23 Post(s)
    Tagged
    2 Thread(s)
    Problems Posted
    1
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    2

    Default petrol gauge of civic 1997 weird problem

    sometime it shows that petrol is full and sometimes it shows petrol is end wat is the problem and even when the car is turned off the petrol gauge shows and its still working.does anyone have th idea wat may be the problem.

    Money differs from an automobile or mistress in being equally important to those who have it and those who do not.

  2. #2
    Senior PakWheeler Follow
    tayyabbaig's Avatar
    Join Date
    Nov 2008
    Location
    Oslo
    Age
    34
    Posts
    2,706
    Follows
    0
    Following
    0
    Mentioned
    3 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    I have 2000 civic and my friend have 1999 as well. We both have this problem. Correct me if i'm wrong but I have heard it from many other people as well that this is common in 1996-2000 models of vti.

  3. #3
    PakWheeler Follow
    mulpak's Avatar
    Join Date
    Nov 2009
    Location
    Multan
    Age
    33
    Posts
    657
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    tayyabbaig
    Yes u r correct there is a problem in fuel gaugeof pk6. normally when u r driving the car it shows normal reading but when the car is turnad off and the parking lighs r on it starts to go up but when u start the car it comes back to its orignal (normal) position . it is same in all pk6
    tooth mechanic

  4. #4
    PakWheeler Follow
    Guru_G's Avatar
    Join Date
    May 2010
    Location
    Rawalpindi
    Age
    20
    Posts
    376
    Follows
    0
    Following
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Same here.
    People say I'm RUDE, You Know what, I AGREE!!!!!!!!!!!

  5. #5
    Senior PakWheeler Follow
    tayyabbaig's Avatar
    Join Date
    Nov 2008
    Location
    Oslo
    Age
    34
    Posts
    2,706
    Follows
    0
    Following
    0
    Mentioned
    3 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by mulpak View Post
    Yes u r correct there is a problem in fuel gaugeof pk6. normally when u r driving the car it shows normal reading but when the car is turnad off and the parking lighs r on it starts to go up but when u start the car it comes back to its orignal (normal) position . it is same in all pk6
    Exactly! but i havent observed this parking light thing, will definitly notice it next time.

  6. #6
    Senior PakWheeler Follow
    margallar's Avatar
    Join Date
    Oct 2009
    Location
    Lahore
    Posts
    9,957
    Follows
    6
    Following
    2
    Mentioned
    283 Post(s)
    Tagged
    4 Thread(s)
    Problems Posted
    1
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    well kuch bhi ho theek to ho sakta hai.tainki ki service karwa lo.aur gauge bhi check karwa lo

  7. #7
    Senior PakWheeler Follow
    tayyabbaig's Avatar
    Join Date
    Nov 2008
    Location
    Oslo
    Age
    34
    Posts
    2,706
    Follows
    0
    Following
    0
    Mentioned
    3 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by margallar View Post
    well kuch bhi ho theek to ho sakta hai.tainki ki service karwa lo.aur gauge bhi check karwa lo
    @ margallar

    LOL
    Have u done it in ur pk6?? I'm wondering if u've got any positive results.

  8. #8
    Senior PakWheeler Follow
    Skill's Avatar
    Join Date
    Aug 2009
    Location
    Select City
    Posts
    7,885
    Follows
    3
    Following
    2
    Mentioned
    94 Post(s)
    Tagged
    40 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    There is a floating guage inside the fuel tank,while driving and parking,reading of the fuel guage associated with float guage may vary because of lequid position.
    https://www.facebook.com/skillgrafik

  9. #9
    TM
    TM is offline
    Senior PakWheeler Follow
    TM's Avatar
    Join Date
    Apr 2004
    Location
    Islamabad
    Age
    43
    Posts
    2,715
    Follows
    0
    Following
    0
    Mentioned
    29 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Well add a City 2001 in that list of 'cars'
    Same problem as MULPAK... a parked car with parking lights on... the car gets a full tank (isnt that good...itni mahangai kay duur mein muft ka fuel)... but as soon as you turn on the engine...the gauge will start giving you the correct reading. I think it has something thing to do with the electrical part and not a mechanical... Anyway as there is no other problem so I have told the electrician not to touch anything.
    "Never drive faster than your Guardian Angel can fly."

  10. #10
    PakWheeler Follow
    mulpak's Avatar
    Join Date
    Nov 2009
    Location
    Multan
    Age
    33
    Posts
    657
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    All those civic pk6 and city iz came with that problem i agree with TM its better not to do anything with itas this is not a serious problem
    tooth mechanic

  11. #11
    Senior PakWheeler Follow
    SER_GTR's Avatar
    Join Date
    Nov 2005
    Location
    Karachi
    Age
    30
    Posts
    9,735
    Follows
    16
    Following
    0
    Mentioned
    488 Post(s)
    Tagged
    19 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    3

    Default

    Always Check fuel Level when car is on straight surface or driving around road....!!
    on slopes it won't show you correct fuel levels...!!
    if it still gets up and down while driving then your sender unit(flute) located inside gas tank with fuel pump is faulty or clogged....get it inspected....
    TOYOTA Sprinter 86- AE80 DOHC 20v'D TOYOTA Corolla 98- AE101 4AFE 16v

  12. #12
    Senior PakWheeler Follow
    lazers's Avatar
    Join Date
    Nov 2003
    Location
    Lahore
    Age
    41
    Posts
    1,153
    Follows
    0
    Following
    0
    Mentioned
    7 Post(s)
    Tagged
    2 Thread(s)
    Problems Posted
    1
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Yes 2000 and previous ones had this issue. Even i had this issue on my 1999 Honda City and a friend had this issue in Civic 95. But no need to worry about it as when the engine is running, it shows correct reading.
    FJ

  13. #13
    Senior PakWheeler Follow
    Xulfiqar's Avatar
    Join Date
    Aug 2003
    Location
    Other
    Age
    38
    Posts
    24,400
    Follows
    131
    Following
    0
    Mentioned
    3988 Post(s)
    Tagged
    94 Thread(s)
    Problems Posted
    0
    Problems Solved
    4
    Best Answers
    0
    Good Answers
    6

    Default

    old accords and integras also have this issue
    ZRS - Zulfiqar Racing Systems ..... - professionals at work - at crackwheels.com

  14. #14
    Senior PakWheeler Follow
    aantherax's Avatar
    Join Date
    May 2006
    Location
    Karachi
    Age
    33
    Posts
    3,032
    Follows
    1
    Following
    0
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    i had this issue in my City 00 Exi ... but did not have this issue in my city 02 Exi-s
    ~ Be a responsible citizen and always drive safely ~

  15. #15
    Senior PakWheeler Follow
    hash4u's Avatar
    Join Date
    May 2005
    Location
    Islamabad
    Age
    38
    Posts
    24,367
    Follows
    18
    Following
    0
    Mentioned
    404 Post(s)
    Tagged
    13 Thread(s)
    Problems Posted
    0
    Problems Solved
    4
    Best Answers
    3
    Good Answers
    13

    Default

    ok i took my car to the electrician to show and fix this
    they checked the float and connectors
    but failed
    Life is short and very unpredictable just like a Quarter mile .....

  16. #16
    Senior PakWheeler Follow
    tayyabbaig's Avatar
    Join Date
    Nov 2008
    Location
    Oslo
    Age
    34
    Posts
    2,706
    Follows
    0
    Following
    0
    Mentioned
    3 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Same problem with my VTI 2000 as I explained in my earlier post, took it to electrician again to see how this parking lights/fuel level bug gonna fixed but he can't figure out. Same as hash4u.
    So I would suggest dont try to fix it coz electrician guys may mess up with the wirings. After all fuel level shown normal when the engine is started so no big deal.

    I'm wondering is this a problem only with PK6 or same model of JDM or american or european cars? Anybody have any idea??

  17. #17
    959
    959 is offline
    Senior PakWheeler Follow
    959's Avatar
    Join Date
    Jan 2007
    Location
    Karachi
    Age
    32
    Posts
    3,121
    Follows
    1
    Following
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Sir is your battery working fine?
    Readers are Leaders.

  18. #18
    Senior PakWheeler Follow
    tayyabbaig's Avatar
    Join Date
    Nov 2008
    Location
    Oslo
    Age
    34
    Posts
    2,706
    Follows
    0
    Following
    0
    Mentioned
    3 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    ^^ Must be okay...

  19. #19
    PakWheeler Follow
    irfanali81's Avatar
    Join Date
    Jun 2010
    Location
    Rawalpindi
    Age
    34
    Posts
    267
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    same problem started some couple of days back in my civic 96. So I took it easy and left it as it was. But now the problem has got severity and my fuel gauge is dead. So I must suggest you to get your car checked by some Honda person.. I have also decided to go to honda service center as soon I get some time.
    Irfan Ali
    Electrical Engineer

+ Reply to Thread

User Tag List

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •