Survey by Qualaroo
+ Reply to Thread
Page 14 of 40 FirstFirst ... 4121314151624 ... LastLast
Results 261 to 280 of 796
Like Tree132Likes

Thread: Honda Civic 7th Gen. Fan Club

  1. #1
    Senior PakWheeler Follow
    Born2Race's Avatar
    Join Date
    Jun 2006
    Location
    Karachi
    Age
    23
    Posts
    10,107
    Follows
    3
    Following
    0
    Mentioned
    5 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default Honda Civic 7th Gen. Fan Club

    I tried searching Pakwheels.Com for a 'Honda Civic 7th Gen. Fan Club' thread but my search returned no results therefore i thought of making a new thread regarding this. Here is some information taken off Wikipedia regarding the Honda Civic 7th Generation:

    The seventh generation of the Honda Civic was released in September 2000 as 2001 model. Compared to its predecessor, it retained similar exterior dimensions, but increased significantly in interior space thus bumping up Civic to a compact car size segment. There was a flat rear floor, giving better comfort to the rear seat passengers. This generation abandoned the front double wishbone suspension, which had been used in the fourth to sixth generations, replacing it with MacPherson strut.
    A 115 hp (86 kW) engine powered all Civics (except EX and Si), up 9 hp (7 kW) from the previous model. Power in the EX remained at 127 hp (95 kW), and all non-Si engines were stroked to 1.7 liters.

    In 2003, the Civic was given new tail lights which created a circle when illuminated. For 2004, the Civic was given a facelifted front end with new headlights, bumper, and grille; it also received side skirts. In 2005 the U.S Honda introduced the Special Edition. It was available in LX or EX Special Edition.

    The hybrid version arrived at North America in spring 2002.[1] It used both a small 1.3 L I4 main gasoline engine and auxiliary electric motors, producing a combined 93 hp. The electric motors are powered by a battery array which is charged by regenerative braking during deceleration, thus reducing exhaust emissions and extending fuel mileage to 46 mpg city / 51 mpg highway with the manual transmission according to EPA fuel mileage estimates.[2]

    Honda Civic 7th Gen. Fan Club - 800px 2001 2003 Honda Civic sedan

    Honda Civic 7th Gen. Fan Club - 800px 2000 2002 Honda Civic GLi sedan 01

    Facelift Honda Civic 7th Gen.

    Honda Civic 7th Gen. Fan Club - 800px 04 05 Honda Civic LX coupe

    Thy name's 'Fahad'. Powered by D16™​.

  2. #261
    PakWheeler Follow
    maddyone1's Avatar
    Join Date
    Jul 2008
    Location
    Peshawar
    Posts
    359
    Follows
    1
    Following
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    1
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by NiGhTShAdE View Post
    A close friend of mine has recently purchased 7thGen Civic 2005(end 2005 model). Car is in top class condition but there is one thing that confused me when I looked at his car. I knew that this model didn't came with immobilizer and transponder key, but the key that he got with the car had Honda emblem fallen off or may be deliberately removed and there was a hollow space underneath just like we have in keys having transponder chips. Now I want to know that is there any possibility that this model came with immobilizer in late 2005 and that it had been disabled by previous owner and got chip removed from the key???....
    No immobilzer in this gen.
    Even mine hondo logo have fallen off and it have hollow space.
    I have this car since day one so noo immobilizer in this.


    Sent from my iPhone using PW Forums
    Unpredictable

  3. #262
    PakWheeler Follow
    NiGhTShAdE's Avatar
    Join Date
    Nov 2011
    Location
    Lahore
    Age
    29
    Posts
    918
    Follows
    1
    Following
    1
    Mentioned
    62 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by maddyone1 View Post
    No immobilzer in this gen.
    Even mine hondo logo have fallen off and it have hollow space.
    I have this car since day one so noo immobilizer in this.


    Sent from my iPhone using PW Forums
    Thanks bro...
    NiGhT ShAdE>>~

  4. #263
    PakWheeler Follow
    ammadd's Avatar
    Join Date
    Mar 2015
    Location
    Rawalpindi
    Posts
    405
    Follows
    0
    Following
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    4
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Anyone can help me with this? My RPM is not going higher on IDLE when AC is turned on. Since it's always at 800RPM when car is idling so car vibrates on AC on idle.. Where can I get it fixed can IAC valve be the culprit ?

    Sent from my ONE E1001 using Tapatalk
    Honda Civic VTI 2002

  5. #264
    PakWheeler Follow
    syazaidi's Avatar
    Join Date
    Dec 2009
    Location
    Karachi
    Posts
    38
    Follows
    0
    Following
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1

    Default

    Quote Originally Posted by ammadd View Post
    Anyone can help me with this? My RPM is not going higher on IDLE when AC is turned on. Since it's always at 800RPM when car is idling so car vibrates on AC on idle.. Where can I get it fixed can IAC valve be the culprit ?

    Sent from my ONE E1001 using Tapatalk
    800 rpm is ideal for this car...


    Sent from my iPhone using PW Forums

  6. #265
    PakWheeler Follow
    civic_90's Avatar
    Join Date
    Nov 2006
    Location
    Karachi
    Age
    30
    Posts
    764
    Follows
    1
    Following
    0
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    1
    Good Answers
    1

    Default

    Quote Originally Posted by ammadd View Post
    Anyone can help me with this? My RPM is not going higher on IDLE when AC is turned on. Since it's always at 800RPM when car is idling so car vibrates on AC on idle.. Where can I get it fixed can IAC valve be the culprit ?

    Sent from my ONE E1001 using Tapatalk
    Your AC Compressor may have issues. Else. 800 rpm are quite normal for this engine. Check out all the vacuum connections with the throttle body and intake manifold.
    Last step. Clean the IAC and Throttle Body....
    For Mechanical Works and Car Detailing, Contact 0333-3738698

  7. #266
    Senior PakWheeler Follow
    DUDE007's Avatar
    Join Date
    Oct 2011
    Location
    Lahore
    Posts
    2,034
    Follows
    0
    Following
    2
    Mentioned
    104 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Which torx size does the headlight adjustment screw require?

    Enviado desde mi GT-I9500 usando Tapatalk

  8. #267
    PakWheeler Follow
    civic_90's Avatar
    Join Date
    Nov 2006
    Location
    Karachi
    Age
    30
    Posts
    764
    Follows
    1
    Following
    0
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    1
    Good Answers
    1

    Default

    Quote Originally Posted by DUDE007 View Post
    Which torx size does the headlight adjustment screw require?

    Enviado desde mi GT-I9500 usando Tapatalk
    A normal 4 Mu wala screw driver will work. Make sure it must be long enough
    For Mechanical Works and Car Detailing, Contact 0333-3738698

  9. #268
    PakWheeler Follow
    NiGhTShAdE's Avatar
    Join Date
    Nov 2011
    Location
    Lahore
    Age
    29
    Posts
    918
    Follows
    1
    Following
    1
    Mentioned
    62 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    https://youtu.be/fJrqpeoBuok
    https://youtu.be/BfwXpmUpGag
    Is this a blown head gasket? or is it just air trapped inside the cooling system?Car is 7th Gen Civic with D16W9.
    Problem is car overheats sometimes....issue is not consistent. Radiator has been replaced two days ago but the problem is still there. Also there is NO sticky gluey material deposit under the oil cap.
    Need Urgent help.
    NiGhT ShAdE>>~

  10. #269
    Senior PakWheeler Follow
    DUDE007's Avatar
    Join Date
    Oct 2011
    Location
    Lahore
    Posts
    2,034
    Follows
    0
    Following
    2
    Mentioned
    104 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by civic_90 View Post
    A normal 4 Mu wala screw driver will work. Make sure it must be long enough
    I found 2 screws, one is clearly visible(near full beam bulb) and other is hidden in corner but is accessible. In my other car, there are 2 screws too , one for up/down and both rotated for right/left. Does this apply here too?

    Or is there an adjustment screw for full beam as well?

    Enviado desde mi GT-I9500 usando Tapatalk

  11. #270
    PakWheeler Follow
    civic_90's Avatar
    Join Date
    Nov 2006
    Location
    Karachi
    Age
    30
    Posts
    764
    Follows
    1
    Following
    0
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    1
    Good Answers
    1

    Default

    Quote Originally Posted by DUDE007 View Post
    I found 2 screws, one is clearly visible(near full beam bulb) and other is hidden in corner but is accessible. In my other car, there are 2 screws too , one for up/down and both rotated for right/left. Does this apply here too?

    Or is there an adjustment screw for full beam as well?

    Enviado desde mi GT-I9500 usando Tapatalk
    Yes it had 2 screws oer headlight. 1 for high beam lamp and other for low beam lamp.in complete dark a d a wall a few meters awayfrom the car, Just tighten or loosen the screws while looking at the front and see if the beam is moving up and down.
    For Mechanical Works and Car Detailing, Contact 0333-3738698

  12. #271
    Senior PakWheeler Follow
    DUDE007's Avatar
    Join Date
    Oct 2011
    Location
    Lahore
    Posts
    2,034
    Follows
    0
    Following
    2
    Mentioned
    104 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by civic_90 View Post
    Yes it had 2 screws oer headlight. 1 for high beam lamp and other for low beam lamp.in complete dark a d a wall a few meters awayfrom the car, Just tighten or loosen the screws while looking at the front and see if the beam is moving up and down.
    Thanks. So there is no left/right adjustment, right? I have that in khyber but is has single bulb housing

    Enviado desde mi GT-I9500 usando Tapatalk

  13. #272
    PakWheeler Follow
    civic_90's Avatar
    Join Date
    Nov 2006
    Location
    Karachi
    Age
    30
    Posts
    764
    Follows
    1
    Following
    0
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    1
    Good Answers
    1

    Default

    Quote Originally Posted by NiGhTShAdE View Post
    https://youtu.be/fJrqpeoBuok
    https://youtu.be/BfwXpmUpGag
    Is this a blown head gasket? or is it just air trapped inside the cooling system?Car is 7th Gen Civic with D16W9.
    Problem is car overheats sometimes....issue is not consistent. Radiator has been replaced two days ago but the problem is still there. Also there is NO sticky gluey material deposit under the oil cap.
    Need Urgent help.
    It should give bubbles when you accelerate. Then yes the head gasket is gone.
    For Mechanical Works and Car Detailing, Contact 0333-3738698

  14. #273
    PakWheeler Follow
    civic_90's Avatar
    Join Date
    Nov 2006
    Location
    Karachi
    Age
    30
    Posts
    764
    Follows
    1
    Following
    0
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    1
    Good Answers
    1

    Default

    3 axis adjustments are only with single bulb beams.
    For Mechanical Works and Car Detailing, Contact 0333-3738698

  15. #274
    PakWheeler Follow
    Chaudhry44's Avatar
    Join Date
    Aug 2011
    Location
    Lahore
    Posts
    28
    Follows
    0
    Following
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default Honda Civic 7th Gen. Fan Club

    Watch carefully L -R and U-D arrows on black plastic covers are there to indicate the screwing purpose


    Sent from my iPhone using PW Forums
    Chaudhry

  16. #275
    PakWheeler Follow
    mehranhu's Avatar
    Join Date
    Dec 2012
    Location
    Islamabad
    Posts
    80
    Follows
    0
    Following
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    It is the gas kit. Replace it asap.

    Severe damage and overheating may damage the head


    Sent from my iPhone using PW Forums

  17. #276
    Senior PakWheeler Follow
    DUDE007's Avatar
    Join Date
    Oct 2011
    Location
    Lahore
    Posts
    2,034
    Follows
    0
    Following
    2
    Mentioned
    104 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    I just got done with the adjustment.

    The screw near full beam bulb is for UP/DOWN and the one near headlamp bulb is the LEFT/RIGHT.

    AFAIK the silver part in front of bulb is what moves to adjust beam so....as full beam doesn't have that mechanism, its not adjustable.

    Please correct if i am wrong.

    Enviado desde mi GT-I9500 usando Tapatalk

  18. #277
    PakWheeler Follow
    ammadd's Avatar
    Join Date
    Mar 2015
    Location
    Rawalpindi
    Posts
    405
    Follows
    0
    Following
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    4
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    I have seen people using black sun shades on side windows they are different than ordinary one can you people please tell me or post here screenshot of different type of sun shades and cost ?

    Sent from my ONE E1001 using PW Forums mobile app
    Honda Civic VTI 2002

  19. #278
    Senior PakWheeler Follow
    DUDE007's Avatar
    Join Date
    Oct 2011
    Location
    Lahore
    Posts
    2,034
    Follows
    0
    Following
    2
    Mentioned
    104 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    honda civic 7th gen fan club -1675116

    This is a schematic showing PCV valve location. I want to know whether i have idenditifed it correctly in the following pic:

    Name:  uploadfromtaptalk1459964422732.jpg
Views: 228
Size:  42.7 KB

    This was covered in oil and was loosely fitted. for some reason it didnt come off. @Xulfiqar
    Enviado desde mi GT-I9500 usando Tapatalk

  20. #279
    Senior PakWheeler Follow
    DUDE007's Avatar
    Join Date
    Oct 2011
    Location
    Lahore
    Posts
    2,034
    Follows
    0
    Following
    2
    Mentioned
    104 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Have i identified it correctly?

    Honda quoted 1450rs for the PCV valve. Is there any other part/gasket that i need to buy for replacing it?

    Enviado desde mi GT-I9500 usando Tapatalk

  21. #280
    Senior PakWheeler Follow
    adilfarid's Avatar
    Join Date
    Jul 2008
    Location
    Islamabad
    Age
    29
    Posts
    1,971
    Follows
    1
    Following
    1
    Mentioned
    58 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    1
    Best Answers
    0
    Good Answers
    0

    Default

    Well i am facing a small problem in my civic 2003 pros, the car seems to be unresponsive at idle with AC on if u push the accelerator a little, normally it moves but it seems to be not getting race at all and when i push the full accelerator it moves but with slight jerks i mean aaraam aaram se not with full speed. Can anyone tell me wat might be wrong? Fuel pump? Fuel filter? Plugs? The car i running on zic 5w20 i guess and is on complete petrol since 2012. Total running is around 155k.
    Everything that kills me makes me feel alive

+ Reply to Thread
Page 14 of 40 FirstFirst ... 4121314151624 ... LastLast

User Tag List

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •