Survey by Qualaroo
+ Reply to Thread
Page 3 of 4 FirstFirst 1234 LastLast
Results 41 to 60 of 80
Like Tree3Likes

Thread: civic 99 poor cng consumption

  1. #1
    PakWheeler Follow
    benaam's Avatar
    Join Date
    Apr 2008
    Location
    Karachi
    Age
    32
    Posts
    253
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default civic 99 poor cng consumption

    Salam
    guyz i have a mannaul 99 vti oriel..installed cng in july lovato efi 55kg cylinder..the car is giving me around 90kms in city without ac..i have changed plugs,plugs wires,air filter,cleaned throttle body but no use..i have heared from other owners of same model that car gives around 110-115 without ac on 55kg cylinder..guyz help needed..1 thing more i drive car normaly dont do khaichna khaachna..plz guyz advice me wat to do..p.w experties ur help is required..


  2. #41
    Senior PakWheeler Follow
    tayyabbaig's Avatar
    Join Date
    Nov 2008
    Location
    Oslo
    Age
    34
    Posts
    2,706
    Follows
    0
    Following
    0
    Mentioned
    3 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Check if half of the air filter pipe is blocked to get better economy.

  3. #42
    PakWheeler Follow
    benaam's Avatar
    Join Date
    Apr 2008
    Location
    Karachi
    Age
    32
    Posts
    253
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    yes bro it is blocked

  4. #43
    Senior PakWheeler Follow
    asad1's Avatar
    Join Date
    Aug 2005
    Location
    Karachi
    Age
    30
    Posts
    2,707
    Follows
    2
    Following
    0
    Mentioned
    1 Post(s)
    Tagged
    3 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Well average varies wid city as khi people get the worst average my 1500cc rolla gives 70-80km per cylinder

  5. #44
    PakWheeler Follow
    irfan44's Avatar
    Join Date
    Oct 2008
    Location
    Faisalabad
    Posts
    867
    Follows
    1
    Following
    0
    Mentioned
    11 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Have u checked ur car's average in any other city than karachi?

  6. #45
    Senior PakWheeler Follow
    aantherax's Avatar
    Join Date
    May 2006
    Location
    Karachi
    Age
    33
    Posts
    3,032
    Follows
    1
    Following
    0
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    you may not agree with me but practically no matter what you do with it, its consumption will remain the same in this levato regulator .... the friend you are talking about must have landi renzo installed in his car you better check it out first ...
    ~ Be a responsible citizen and always drive safely ~

  7. #46
    Senior PakWheeler Follow
    brownrose78's Avatar
    Join Date
    Aug 2006
    Location
    Karachi
    Posts
    1,594
    Follows
    5
    Following
    10
    Mentioned
    17 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    2
    Best Answers
    1
    Good Answers
    2

    Default

    @ benaam & asad
    both of you need to take your car immediately to classic cng in gulshan block 3 for tuning & whol cng system checking
    as both of u r experiencing very bad consumption so there is something wrong

    might be gas is leaking that can be dangerous.

    dont waste time, get it check now
    Patriotism is when love of your own people comes first; nationalism, when hate for people other than your own comes first.

  8. #47
    PakWheeler Follow
    benaam's Avatar
    Join Date
    Apr 2008
    Location
    Karachi
    Age
    32
    Posts
    253
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    @Irfan
    nope bro i never took my car out of khi..

    @aantherax
    bro lovato is an italian kit, & yes my friend also have same lovato kit in same model..

    @brownrose 78
    yes bro i m thinking the same will take da car in my next off for sure..

    but what if there is no leakage ??

  9. #48
    Senior PakWheeler Follow
    aantherax's Avatar
    Join Date
    May 2006
    Location
    Karachi
    Age
    33
    Posts
    3,032
    Follows
    1
    Following
    0
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    yea i know lovato is an italian regulator and its even older then lendi renzo ... tyre size air pressure these things also contributes towards bad average ..... get lamda controller installed it'll make average better i am not sure if lamba works with Lovato ...
    ~ Be a responsible citizen and always drive safely ~

  10. #49
    PakWheeler Follow
    irfan44's Avatar
    Join Date
    Oct 2008
    Location
    Faisalabad
    Posts
    867
    Follows
    1
    Following
    0
    Mentioned
    11 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Also set ur plugs indexed to 1.1 mm as honda advise it to b 1.1mm which comes factory set on all plugs with last code 11. our mechanics r in a habit of setting it to 0.6 to 0.8mm.
    Setting it lower than 1.1 will give u poor acceleration, rough engine sound, low power on low rpm.
    Whenever you buy new plugs, dont ever change the gap, just put them in as they come factory indexed.

  11. #50
    PakWheeler Follow
    irfan44's Avatar
    Join Date
    Oct 2008
    Location
    Faisalabad
    Posts
    867
    Follows
    1
    Following
    0
    Mentioned
    11 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by car_bus2008 View Post
    mine civic 97 is also giving me bad milage since its throttle body cleaned and too much problems also.Before that it was giving me 225km/Cylinder with out AC
    no bro it really gave me 225km only one time and i was amazed to see the result and it has only one cylinder of 8kg.

    Its on Highway and without AC
    I believe u bro. i have hav also done 210 kms with AC on highway @ 120 km/hr. I have civic 99 with 55lbs cylinder.

  12. #51
    PakWheeler Follow
    irfan44's Avatar
    Join Date
    Oct 2008
    Location
    Faisalabad
    Posts
    867
    Follows
    1
    Following
    0
    Mentioned
    11 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Here is what u should do
    1. Check any leakage of gas or any broken part or hole in INTAKE manifold or the pipe
    2. Get a feeler gauge (cost abt Rs 200), buy a digital voltmeter (Rs 300)
    3. Set ur plugs gap to 1.1mm
    4. Check the Resistance of each plug wire. Should not be more than 25 ohms. Lower the better
    5. Take along ur new feeler gauge to ur mechanic & Get valve clearance as
    Intake: 0.18 - 0.22 mm (0.20 IMO)
    Exhaust: 0.23- 0.27mm (0.24 IMO)
    Older the engine, smaller the value
    6. Dont use 20w50 oil. Switchover to 5w30 or 10w40
    7. Assuming all ur sensors are OK. Check that ur advancer is connected to the Variable signal wire of the MAP sensor. Our mechanics have the habit of connecting it to the 5volt power wire.
    8. Get ur timming set on PETROL
    9. Get ur CNG adjusted from a good mechanic, but better is to do it urself. Apart from smooth running, the rough way of checking good CNG setting is than when u slightly block ur air intake pipe with ur hand, the rpm should decrease. If it increases, open gas a quarter turn of T bolt
    10. Clean ur IACV
    11. Get ur Idle adjusted to factory default i.e 750 RPM on petrol
    12. Drain ur cylinder of oil by taking it out of the trunk.
    13. Drain ur CNG regulator.
    14. Keep the length of CNG hose from regulator to intake mani as short as possible.
    15. Check if wheels move freely & are not heavy to rotate
    16. last but not least GET THE RADIATOR FAN TO AUTO & NOT DIRECT< MAKE SURE U HAVE THE THERMOSTATE VALVE INSTALLED
    if all this doesnt solve the problem then i have another TODO list. LOL

  13. #52
    Senior PakWheeler Follow
    karakoram's Avatar
    Join Date
    Feb 2009
    Location
    Peshawar
    Age
    28
    Posts
    3,535
    Follows
    12
    Following
    0
    Mentioned
    106 Post(s)
    Tagged
    2 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by irfan44 View Post
    I believe u bro. i have hav also done 210 kms with AC on highway @ 120 km/hr. I have civic 99 with 55lbs cylinder.
    mine has done 194km with ac on 55 cylinder
    I Was Born Brilliant; Education Ruined Me

  14. #53
    PakWheeler Follow
    benaam's Avatar
    Join Date
    Apr 2008
    Location
    Karachi
    Age
    32
    Posts
    253
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    @irfan
    yeah man its a long list..plz pray 4 me

  15. #54
    PakWheeler Follow
    irfan44's Avatar
    Join Date
    Oct 2008
    Location
    Faisalabad
    Posts
    867
    Follows
    1
    Following
    0
    Mentioned
    11 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Best of luck

  16. #55
    Senior PakWheeler Follow
    car_bus2008's Avatar
    Join Date
    Jan 2008
    Location
    Karachi
    Posts
    1,770
    Follows
    2
    Following
    1
    Mentioned
    23 Post(s)
    Tagged
    2 Thread(s)
    Problems Posted
    1
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    2

    Default

    Quote Originally Posted by irfan44 View Post
    Here is what u should do
    1. Check any leakage of gas or any broken part or hole in INTAKE manifold or the pipe
    2. Get a feeler gauge (cost abt Rs 200), buy a digital voltmeter (Rs 300)
    3. Set ur plugs gap to 1.1mm
    4. Check the Resistance of each plug wire. Should not be more than 25 ohms. Lower the better
    5. Take along ur new feeler gauge to ur mechanic & Get valve clearance as
    Intake: 0.18 - 0.22 mm (0.20 IMO)
    Exhaust: 0.23- 0.27mm (0.24 IMO)
    Older the engine, smaller the value
    6. Dont use 20w50 oil. Switchover to 5w30 or 10w40
    7. Assuming all ur sensors are OK. Check that ur advancer is connected to the Variable signal wire of the MAP sensor. Our mechanics have the habit of connecting it to the 5volt power wire.
    8. Get ur timming set on PETROL
    9. Get ur CNG adjusted from a good mechanic, but better is to do it urself. Apart from smooth running, the rough way of checking good CNG setting is than when u slightly block ur air intake pipe with ur hand, the rpm should decrease. If it increases, open gas a quarter turn of T bolt
    10. Clean ur IACV
    11. Get ur Idle adjusted to factory default i.e 750 RPM on petrol
    12. Drain ur cylinder of oil by taking it out of the trunk.
    13. Drain ur CNG regulator.
    14. Keep the length of CNG hose from regulator to intake mani as short as possible.
    15. Check if wheels move freely & are not heavy to rotate
    16. last but not least GET THE RADIATOR FAN TO AUTO & NOT DIRECT< MAKE SURE U HAVE THE THERMOSTATE VALVE INSTALLED
    if all this doesnt solve the problem then i have another TODO list. LOL

    Check that ur advancer is connected to the Variable signal wire of the MAP sensor. Our mechanics have the habit of connecting it to the 5volt power wire.(plz tell me how i can check this wire).

    Any picture will be appreciated.
    Money differs from an automobile or mistress in being equally important to those who have it and those who do not.

  17. #56
    PakWheeler Follow
    irfan44's Avatar
    Join Date
    Oct 2008
    Location
    Faisalabad
    Posts
    867
    Follows
    1
    Following
    0
    Mentioned
    11 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by car_bus2008 View Post
    Check that ur advancer is connected to the Variable signal wire of the MAP sensor. Our mechanics have the habit of connecting it to the 5volt power wire.(plz tell me how i can check this wire).

    Any picture will be appreciated.
    There are always 3 wires on the MAP sensor. get a digital voltmeter/ multimeter from market (cost 300). Set it to 20volt DC & connect its black wire to any ground/battery -ve/chasis. Turn ignition on but engine off. Now take out the sensor plug from the sensor. connect each of 3 terminals to the red wire of voltmeter 1 after the other. 1 wire out of them should have almost 5volts current. this is the constant voltage wire.mark the color of the wire (this is sensor power wire & should not be connected to advancer). another wire should have no current. 3rd wire may or may not have current but definitely not 5volts.
    Now connect the plug back to MAP sensor & start ur engine. Now check the remaining 2 wires again while the plug is connected by back probing the wires. the one that has no current is the GROUND wire (mark it & leave it). The third wire should have the fluctuating current from less than 1volt to 5volt, it changes as you accelerate the engine.
    Now this fluctuating wire is the SIGNAL wire & this should be cut and connected through the advancer.
    The other wire which needs to be connected to advancer is the middle wire on TPS sensor (this wire is not to b cut but advancer's wire is connected to it by peeling it a little).
    For further details read my thread THE INSTALLATION & FUNCTIONS OF ADVANCER.
    hope this helps

  18. #57
    PakWheeler Follow
    benaam's Avatar
    Join Date
    Apr 2008
    Location
    Karachi
    Age
    32
    Posts
    253
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    yaar bhaion kuch toh batao plzzzz

  19. 05-11-2011, 02:23 AM

    Site Banned


  20. #58
    PakWheeler Follow
    benaam's Avatar
    Join Date
    Apr 2008
    Location
    Karachi
    Age
    32
    Posts
    253
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    @hamid
    thanx for ur precious advice bro

  21. #59
    PakWheeler Follow
    fuzon's Avatar
    Join Date
    Aug 2011
    Location
    Karachi
    Age
    37
    Posts
    180
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    why dont u take it to the mechanic which iam telling u this guy swaps engine in civic,toyota,japanese khyber adn celica etc he is tariq he is not a desi kind of mechanic he is educated and comes to his shop only on saturdays as he is an engineer in a firm so comes only on saturdays as he is off on saturday from his job i have a d15b dual vtec in my civic but the ecu was of d16 and i had the ecu of d15b from him and did my wiring also from him

  22. #60
    PakWheeler Follow
    benaam's Avatar
    Join Date
    Apr 2008
    Location
    Karachi
    Age
    32
    Posts
    253
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    @fuzon
    bro r u running ur car on cng ??

+ Reply to Thread
Page 3 of 4 FirstFirst 1234 LastLast

User Tag List

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •